[Fedora-packaging] vdr-live-0.3.0-22.20150213git6ea279a.fc23 failed to build

Martin Gansser linux4martin at web.de
Thu Oct 8 15:36:45 UTC 2015


> Martin Gansser <linux4martin at web.de> schrieb am Do., 8. Okt. 2015 um
> 09:43 Uhr:
> 
>>
>> I tried to build vdr-live for F23 but this still fails. vdr-live has
>> dependencies to tntnet and cxxtools ...
>> vdr-live should build against tntnet-2.2.1-7.fc23 and cxxtools-2.2.1-8.fc23
>> it looks like, that vdr-live builds against cxxtools-2.3rc1-1.fc23 and
>> tntnet-2.3rc1-1.fc23 and not against tntnet-2.2.1-7.fc23 and
>> cxxtools-2.2.1-8.fc23
>> although I have used Epoch: 1 in the package creation of tntnet and
>> cxxtools
>>
> 
> The f23 build was in the trashcan [1] and I just added it back to the
> updates-candidate.
> You should now be able to add an update and buildroot override in bodhi, so
> that you can build against it.
> 
>    -Thomas
> 
> [1] http://koji.fedoraproject.org/koji/buildinfo?buildID=688082
>

there is a problem with this package tntnet-2.2.1-7.fc23, that it depends on the wrong cxxtools-devel
version, it should be cxxtools-devel-2.2.1-7.fc23

...
Getting requirements for 1:tntnet-2.2.1-7.fc23.src
DEBUG util.py:377:   --> cxxtools-devel-2.3rc1-1.fc23.x86_64
...

https://kojipkgs.fedoraproject.org//packages/tntnet/2.2.1/7.fc23/data/logs/x86_64/root.log

how can i solve this ?
I am not able to add an override at https://bodhi.fedoraproject.org/overrides/new

Thanks
Martin
 


More information about the packaging mailing list