Broken dependencies: perl-Template-Toolkit

buildsys at fedoraproject.org buildsys at fedoraproject.org
Thu Dec 18 04:07:53 UTC 2008



perl-Template-Toolkit has broken dependencies in the development tree:
On ppc:
	perl-Template-Toolkit-2.19-4.fc9.ppc requires perl(Pod::POM)
	perl-Template-Toolkit-2.19-4.fc9.ppc requires perl(AppConfig)
	perl-Template-Toolkit-2.19-4.fc9.ppc requires perl(Text::Autoformat)
On x86_64:
	perl-Template-Toolkit-2.19-4.fc9.x86_64 requires perl(Pod::POM)
	perl-Template-Toolkit-2.19-4.fc9.x86_64 requires perl(AppConfig)
	perl-Template-Toolkit-2.19-4.fc9.x86_64 requires perl(Text::Autoformat)
On i386:
	perl-Template-Toolkit-2.19-4.fc9.i386 requires perl(Pod::POM)
	perl-Template-Toolkit-2.19-4.fc9.i386 requires perl(Text::Autoformat)
	perl-Template-Toolkit-2.19-4.fc9.i386 requires perl(AppConfig)
On ppc64:
	perl-Template-Toolkit-2.19-4.fc9.ppc64 requires perl(Pod::POM)
	perl-Template-Toolkit-2.19-4.fc9.ppc64 requires perl(AppConfig)
	perl-Template-Toolkit-2.19-4.fc9.ppc64 requires perl(Text::Autoformat)
Please resolve this as soon as possible.





More information about the perl-devel mailing list