Broken dependencies: parrot

buildsys at fedoraproject.org buildsys at fedoraproject.org
Wed Feb 17 20:39:57 UTC 2010



parrot has broken dependencies in the development tree:
On x86_64:
	parrot-tools-2.0.0-2.fc13.x86_64 requires parrot = 0:2.0.0-2.fc13
	parrot-tools-2.0.0-2.fc13.x86_64 requires perl >= 0:5.008
	parrot-tools-2.0.0-2.fc13.x86_64 requires perl(File::Which) >= 0:0.05
On i386:
	parrot-tools-2.0.0-2.fc13.i686 requires parrot = 0:2.0.0-2.fc13
	parrot-tools-2.0.0-2.fc13.i686 requires perl >= 0:5.008
	parrot-tools-2.0.0-2.fc13.i686 requires perl(File::Which) >= 0:0.05
On x86_64:
	parrot-devel-2.0.0-2.fc13.x86_64 requires parrot = 0:2.0.0-2.fc13
On i386:
	parrot-devel-2.0.0-2.fc13.i686 requires parrot = 0:2.0.0-2.fc13
Please resolve this as soon as possible.




More information about the perl-devel mailing list