Broken dependencies: perl-IO-Compress-Bzip2

buildsys at fedoraproject.org buildsys at fedoraproject.org
Wed Feb 17 20:42:19 UTC 2010



perl-IO-Compress-Bzip2 has broken dependencies in the development tree:
On x86_64:
	perl-IO-Compress-Bzip2-2.005-6.fc12.noarch requires perl(IO::Compress::Base) >= 0:2.005
	perl-IO-Compress-Bzip2-2.005-6.fc12.noarch requires perl(IO::Uncompress::Base) >= 0:2.005
	perl-IO-Compress-Bzip2-2.005-6.fc12.noarch requires perl(IO::Compress::Base::Common) >= 0:2.005
	perl-IO-Compress-Bzip2-2.005-6.fc12.noarch requires perl(Compress::Raw::Bzip2) >= 0:2.005
On i386:
	perl-IO-Compress-Bzip2-2.005-6.fc12.noarch requires perl(IO::Compress::Base) >= 0:2.005
	perl-IO-Compress-Bzip2-2.005-6.fc12.noarch requires perl(IO::Uncompress::Base) >= 0:2.005
	perl-IO-Compress-Bzip2-2.005-6.fc12.noarch requires perl(IO::Compress::Base::Common) >= 0:2.005
	perl-IO-Compress-Bzip2-2.005-6.fc12.noarch requires perl(Compress::Raw::Bzip2) >= 0:2.005
Please resolve this as soon as possible.




More information about the perl-devel mailing list