[perl-Compress-Raw-Zlib] BuildRequire perl(Test::Pod) for tests

Petr Pisar ppisar at fedoraproject.org
Fri Jan 7 14:10:09 UTC 2011


commit 2a89c32edd570cc746da92c7f7897947e1adbce2
Author: Petr Písař <ppisar at redhat.com>
Date:   Fri Jan 7 15:09:55 2011 +0100

    BuildRequire perl(Test::Pod) for tests

 perl-Compress-Raw-Zlib.spec |    6 +++++-
 1 files changed, 5 insertions(+), 1 deletions(-)
---
diff --git a/perl-Compress-Raw-Zlib.spec b/perl-Compress-Raw-Zlib.spec
index f35ef04..a2fa934 100644
--- a/perl-Compress-Raw-Zlib.spec
+++ b/perl-Compress-Raw-Zlib.spec
@@ -1,7 +1,7 @@
 Name:           perl-Compress-Raw-Zlib
 Epoch:          0
 Version:        2.032
-Release:        1%{?dist}
+Release:        2%{?dist}
 Summary:        Low-Level Interface to zlib compression library
 License:        GPL+ or Artistic
 Group:          Development/Libraries
@@ -9,6 +9,7 @@ URL:            http://search.cpan.org/dist/Compress-Raw-Zlib/
 Source0:        http://www.cpan.org/authors/id/P/PM/PMQS/Compress-Raw-Zlib-%{version}.tar.gz
 BuildRoot:      %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
 BuildRequires:  perl(ExtUtils::MakeMaker)
+BuildRequires:  perl(Test::Pod) >= 1.00
 BuildRequires:  zlib-devel
 Obsoletes:      perl-Compress-Raw-Zlib <= 0:2.023-112
 Requires:       perl(:MODULE_COMPAT_%(eval "`%{__perl} -V:version`"; echo $version))
@@ -59,6 +60,9 @@ rm -rf $RPM_BUILD_ROOT
 %{_mandir}/man3/*
 
 %changelog
+* Fri Jan 07 2011 Petr Pisar <ppisar at redhat.com> - 0:2.032-2
+- BuildRequire perl(Test::Pod) for tests
+
 * Fri Jan 07 2011 Petr Pisar <ppisar at redhat.com> - 0:2.032-1
 - 2.032 bump
 


More information about the perl-devel mailing list