Patches for CVE-2011-0009

Ralf Corsepius rc040203 at freenet.de
Wed Jan 26 10:38:09 UTC 2011


On 01/26/2011 12:00 AM, Xavier Bachelot wrote:
> Hi,
>
> I've been looking at the issue for both rt 3.6 and 3.8.
> I have a rather full featured patch for 3.8 and I took the Debian patch
> for 3.6. However, I'm not happy with 3.6, it's lacking the script to fix
> all the passwords. I'll try to come up with something better in the next
> few days. Here's my WIP for reference.

Thanks for the patch, Xavier. But, please give people a chance to have a 
look into it - I am working on this in my spare time (which currently is 
widle  consumed by Fedora QA's delay queue fixing bugs in Fedora a PITA 
- Sorry, if you find this rude, but this had to be said!)

Ralf


More information about the perl-devel mailing list