[Bug 672665] perl-Module-Build-0.3622 is available

bugzilla at redhat.com bugzilla at redhat.com
Wed Jan 26 15:15:38 UTC 2011


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=672665

Petr Pisar <ppisar at redhat.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Depends on|                            |672839

--- Comment #6 from Petr Pisar <ppisar at redhat.com> 2011-01-26 10:15:37 EST ---
(In reply to comment #5)
> Created attachment 475362 [details]
> Patch updating perl-version to 0.88
> 
> Module::Metadata needs perl(version) >= 0.87
> 
> This patch updates perl-version to 0.88 but as there seems to be some debate
> about the dual-living of perl-version (see Bug #633775) and this change isn't
> just a plain version update and it's not my package, I'm attaching it here for
> review rather than just applying it.

Split as bug #672839.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


More information about the perl-devel mailing list