Broken dependencies: perl-Log-Dispatch-Perl

buildsys at fedoraproject.org buildsys at fedoraproject.org
Thu Jan 27 12:26:35 UTC 2011



perl-Log-Dispatch-Perl has broken dependencies in the rawhide tree:
On x86_64:
	perl-Log-Dispatch-Perl-0.03-7.fc14.noarch requires perl(base)
	perl-Log-Dispatch-Perl-0.03-7.fc14.noarch requires perl(:MODULE_COMPAT_5.12.0)
	perl-Log-Dispatch-Perl-0.03-7.fc14.noarch requires perl(strict)
	perl-Log-Dispatch-Perl-0.03-7.fc14.noarch requires perl(Carp)
On i386:
	perl-Log-Dispatch-Perl-0.03-7.fc14.noarch requires perl(base)
	perl-Log-Dispatch-Perl-0.03-7.fc14.noarch requires perl(:MODULE_COMPAT_5.12.0)
	perl-Log-Dispatch-Perl-0.03-7.fc14.noarch requires perl(strict)
	perl-Log-Dispatch-Perl-0.03-7.fc14.noarch requires perl(Carp)
Please resolve this as soon as possible.




More information about the perl-devel mailing list