Broken dependencies: pcsc-perl

buildsys at fedoraproject.org buildsys at fedoraproject.org
Thu Jan 27 12:26:40 UTC 2011



pcsc-perl has broken dependencies in the rawhide tree:
On x86_64:
	pcsc-perl-1.4.10-1.fc15.x86_64 requires perl(vars)
	pcsc-perl-1.4.10-1.fc15.x86_64 requires perl(:MODULE_COMPAT_5.12.2)
	pcsc-perl-1.4.10-1.fc15.x86_64 requires perl(Exporter)
	pcsc-perl-1.4.10-1.fc15.x86_64 requires perl(strict)
	pcsc-perl-1.4.10-1.fc15.x86_64 requires perl(DynaLoader)
	pcsc-perl-1.4.10-1.fc15.x86_64 requires perl(Carp)
On i386:
	pcsc-perl-1.4.10-1.fc15.i686 requires perl(vars)
	pcsc-perl-1.4.10-1.fc15.i686 requires perl(Exporter)
	pcsc-perl-1.4.10-1.fc15.i686 requires perl(DynaLoader)
	pcsc-perl-1.4.10-1.fc15.i686 requires perl(:MODULE_COMPAT_5.12.2)
	pcsc-perl-1.4.10-1.fc15.i686 requires perl(strict)
	pcsc-perl-1.4.10-1.fc15.i686 requires perl(Carp)
Please resolve this as soon as possible.




More information about the perl-devel mailing list