Broken dependencies: perl-Config-INI

buildsys at fedoraproject.org buildsys at fedoraproject.org
Thu Jan 27 12:26:48 UTC 2011



perl-Config-INI has broken dependencies in the rawhide tree:
On x86_64:
	perl-Config-INI-0.017-2.fc15.noarch requires perl(:MODULE_COMPAT_5.12.2)
	perl-Config-INI-0.017-2.fc15.noarch requires perl(IO::File)
	perl-Config-INI-0.017-2.fc15.noarch requires perl(strict)
	perl-Config-INI-0.017-2.fc15.noarch requires perl(Carp)
On i386:
	perl-Config-INI-0.017-2.fc15.noarch requires perl(:MODULE_COMPAT_5.12.2)
	perl-Config-INI-0.017-2.fc15.noarch requires perl(IO::File)
	perl-Config-INI-0.017-2.fc15.noarch requires perl(strict)
	perl-Config-INI-0.017-2.fc15.noarch requires perl(Carp)
Please resolve this as soon as possible.




More information about the perl-devel mailing list