Broken dependencies: perl-forks

buildsys at fedoraproject.org buildsys at fedoraproject.org
Thu Jan 27 12:26:55 UTC 2011



perl-forks has broken dependencies in the rawhide tree:
On x86_64:
	perl-forks-0.34-2.fc15.x86_64 requires perl(Filter::Util::Call)
	perl-forks-0.34-2.fc15.x86_64 requires perl(POSIX)
	perl-forks-0.34-2.fc15.x86_64 requires perl(Storable)
	perl-forks-0.34-2.fc15.x86_64 requires perl(vars)
	perl-forks-0.34-2.fc15.x86_64 requires perl(Scalar::Util)
	perl-forks-0.34-2.fc15.x86_64 requires perl(IO::File)
	perl-forks-0.34-2.fc15.x86_64 requires perl(XSLoader)
	perl-forks-0.34-2.fc15.x86_64 requires perl(warnings::register)
	perl-forks-0.34-2.fc15.x86_64 requires perl(constant)
	perl-forks-0.34-2.fc15.x86_64 requires perl(IO::Select)
	perl-forks-0.34-2.fc15.x86_64 requires perl(IO::Socket)
	perl-forks-0.34-2.fc15.x86_64 requires perl(Attribute::Handlers)
	perl-forks-0.34-2.fc15.x86_64 requires perl(Socket)
	perl-forks-0.34-2.fc15.x86_64 requires perl(Time::HiRes)
	perl-forks-0.34-2.fc15.x86_64 requires perl(File::Spec)
	perl-forks-0.34-2.fc15.x86_64 requires perl(:MODULE_COMPAT_5.12.2)
	perl-forks-0.34-2.fc15.x86_64 requires perl(strict)
	perl-forks-0.34-2.fc15.x86_64 requires perl(Config)
	perl-forks-0.34-2.fc15.x86_64 requires perl >= 0:5.003
	perl-forks-0.34-2.fc15.x86_64 requires perl(Carp)
On i386:
	perl-forks-0.34-2.fc15.i686 requires perl(Filter::Util::Call)
	perl-forks-0.34-2.fc15.i686 requires perl(POSIX)
	perl-forks-0.34-2.fc15.i686 requires perl(Storable)
	perl-forks-0.34-2.fc15.i686 requires perl(vars)
	perl-forks-0.34-2.fc15.i686 requires perl(Scalar::Util)
	perl-forks-0.34-2.fc15.i686 requires perl(IO::File)
	perl-forks-0.34-2.fc15.i686 requires perl(XSLoader)
	perl-forks-0.34-2.fc15.i686 requires perl(warnings::register)
	perl-forks-0.34-2.fc15.i686 requires perl(constant)
	perl-forks-0.34-2.fc15.i686 requires perl(IO::Select)
	perl-forks-0.34-2.fc15.i686 requires perl(IO::Socket)
	perl-forks-0.34-2.fc15.i686 requires perl(Attribute::Handlers)
	perl-forks-0.34-2.fc15.i686 requires perl(Socket)
	perl-forks-0.34-2.fc15.i686 requires perl(Time::HiRes)
	perl-forks-0.34-2.fc15.i686 requires perl(File::Spec)
	perl-forks-0.34-2.fc15.i686 requires perl(:MODULE_COMPAT_5.12.2)
	perl-forks-0.34-2.fc15.i686 requires perl(strict)
	perl-forks-0.34-2.fc15.i686 requires perl(Config)
	perl-forks-0.34-2.fc15.i686 requires perl >= 0:5.003
	perl-forks-0.34-2.fc15.i686 requires perl(Carp)
Please resolve this as soon as possible.




More information about the perl-devel mailing list