Broken dependencies: perl-Cairo

buildsys at fedoraproject.org buildsys at fedoraproject.org
Thu Jan 27 12:27:00 UTC 2011



perl-Cairo has broken dependencies in the rawhide tree:
On x86_64:
	perl-Cairo-1.060-5.fc15.x86_64 requires perl(DynaLoader)
	perl-Cairo-1.060-5.fc15.x86_64 requires perl(:MODULE_COMPAT_5.12.2)
	perl-Cairo-1.060-5.fc15.x86_64 requires perl(strict)
On i386:
	perl-Cairo-1.060-5.fc15.i686 requires perl(DynaLoader)
	perl-Cairo-1.060-5.fc15.i686 requires perl(:MODULE_COMPAT_5.12.2)
	perl-Cairo-1.060-5.fc15.i686 requires perl(strict)
Please resolve this as soon as possible.




More information about the perl-devel mailing list