Broken dependencies: perl-Authen-DigestMD5

buildsys at fedoraproject.org buildsys at fedoraproject.org
Thu Jan 27 12:27:04 UTC 2011



perl-Authen-DigestMD5 has broken dependencies in the rawhide tree:
On x86_64:
	perl-Authen-DigestMD5-0.04-10.fc15.noarch requires perl(Digest::MD5)
	perl-Authen-DigestMD5-0.04-10.fc15.noarch requires perl >= 0:5.006
	perl-Authen-DigestMD5-0.04-10.fc15.noarch requires perl(:MODULE_COMPAT_5.12.2)
	perl-Authen-DigestMD5-0.04-10.fc15.noarch requires perl(strict)
	perl-Authen-DigestMD5-0.04-10.fc15.noarch requires perl(Carp)
On i386:
	perl-Authen-DigestMD5-0.04-10.fc15.noarch requires perl(Digest::MD5)
	perl-Authen-DigestMD5-0.04-10.fc15.noarch requires perl >= 0:5.006
	perl-Authen-DigestMD5-0.04-10.fc15.noarch requires perl(:MODULE_COMPAT_5.12.2)
	perl-Authen-DigestMD5-0.04-10.fc15.noarch requires perl(strict)
	perl-Authen-DigestMD5-0.04-10.fc15.noarch requires perl(Carp)
Please resolve this as soon as possible.




More information about the perl-devel mailing list