Broken dependencies: amavisd-new

buildsys at fedoraproject.org buildsys at fedoraproject.org
Thu Jan 27 12:26:42 UTC 2011



amavisd-new has broken dependencies in the rawhide tree:
On x86_64:
	amavisd-new-snmp-2.6.4-2.fc15.noarch requires perl(re)
	amavisd-new-snmp-2.6.4-2.fc15.noarch requires perl(vars)
	amavisd-new-snmp-2.6.4-2.fc15.noarch requires perl(POSIX)
	amavisd-new-snmp-2.6.4-2.fc15.noarch requires perl(IO::File)
	amavisd-new-snmp-2.6.4-2.fc15.noarch requires perl(Time::HiRes)
	amavisd-new-snmp-2.6.4-2.fc15.noarch requires perl(strict)
	amavisd-new-snmp-2.6.4-2.fc15.noarch requires /usr/bin/perl
	amavisd-new-snmp-2.6.4-2.fc15.noarch requires perl(Errno)
On i386:
	amavisd-new-snmp-2.6.4-2.fc15.noarch requires perl(re)
	amavisd-new-snmp-2.6.4-2.fc15.noarch requires perl(vars)
	amavisd-new-snmp-2.6.4-2.fc15.noarch requires perl(POSIX)
	amavisd-new-snmp-2.6.4-2.fc15.noarch requires perl(IO::File)
	amavisd-new-snmp-2.6.4-2.fc15.noarch requires perl(Time::HiRes)
	amavisd-new-snmp-2.6.4-2.fc15.noarch requires perl(strict)
	amavisd-new-snmp-2.6.4-2.fc15.noarch requires /usr/bin/perl
	amavisd-new-snmp-2.6.4-2.fc15.noarch requires perl(Errno)
On x86_64:
	amavisd-new-2.6.4-2.fc15.noarch requires perl(Digest::MD5)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(vars)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(Time::HiRes)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(strict)
	amavisd-new-2.6.4-2.fc15.noarch requires /usr/bin/perl
	amavisd-new-2.6.4-2.fc15.noarch requires perl(Carp)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(re)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(IO::Handle)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(POSIX)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(subs)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(IO::File)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(Errno)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(MIME::Base64)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(Digest::SHA)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(IO::Socket)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(Fcntl)
	amavisd-new-2.6.4-2.fc15.noarch requires perl >= 0:5.005
On i386:
	amavisd-new-2.6.4-2.fc15.noarch requires perl(Digest::MD5)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(vars)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(Time::HiRes)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(strict)
	amavisd-new-2.6.4-2.fc15.noarch requires /usr/bin/perl
	amavisd-new-2.6.4-2.fc15.noarch requires perl(Carp)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(re)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(IO::Handle)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(POSIX)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(subs)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(IO::File)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(Errno)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(MIME::Base64)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(Digest::SHA)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(IO::Socket)
	amavisd-new-2.6.4-2.fc15.noarch requires perl(Fcntl)
	amavisd-new-2.6.4-2.fc15.noarch requires perl >= 0:5.005
Please resolve this as soon as possible.




More information about the perl-devel mailing list