Broken dependencies: perl-Module-Build

buildsys at fedoraproject.org buildsys at fedoraproject.org
Thu Jan 27 12:26:40 UTC 2011



perl-Module-Build has broken dependencies in the rawhide tree:
On x86_64:
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(File::Copy)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(File::Basename)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(ExtUtils::CBuilder) >= 0:0.27
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(vars)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(ExtUtils::Install) >= 0:0.3
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(IO::File)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(ExtUtils::MakeMaker)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(Text::ParseWords)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(Cwd)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(File::Compare)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(ExtUtils::ParseXS) >= 0:2.21
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(Getopt::Long)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(strict)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(ExtUtils::Install)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(ExtUtils::Mkbootstrap)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(version) >= 0:0.74
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(File::Spec)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(:MODULE_COMPAT_5.12.2)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(File::Find)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(Config)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(Data::Dumper)
	perl-Module-Build-0.3607-3.fc15.noarch requires /usr/bin/perl
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(File::Path)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(Carp)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(ExtUtils::Manifest) >= 0:1.54
On i386:
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(File::Copy)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(File::Basename)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(ExtUtils::CBuilder) >= 0:0.27
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(vars)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(ExtUtils::Install) >= 0:0.3
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(IO::File)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(ExtUtils::MakeMaker)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(Text::ParseWords)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(Cwd)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(File::Compare)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(ExtUtils::ParseXS) >= 0:2.21
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(Getopt::Long)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(strict)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(ExtUtils::Install)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(ExtUtils::Mkbootstrap)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(version) >= 0:0.74
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(File::Spec)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(:MODULE_COMPAT_5.12.2)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(File::Find)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(Config)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(Data::Dumper)
	perl-Module-Build-0.3607-3.fc15.noarch requires /usr/bin/perl
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(File::Path)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(Carp)
	perl-Module-Build-0.3607-3.fc15.noarch requires perl(ExtUtils::Manifest) >= 0:1.54
Please resolve this as soon as possible.




More information about the perl-devel mailing list