Broken dependencies: perl-B-Utils

buildsys at fedoraproject.org buildsys at fedoraproject.org
Thu Jan 27 12:26:42 UTC 2011



perl-B-Utils has broken dependencies in the rawhide tree:
On x86_64:
	perl-B-Utils-0.11-3.fc15.x86_64 requires perl(B)
	perl-B-Utils-0.11-3.fc15.x86_64 requires perl(:MODULE_COMPAT_5.12.2)
	perl-B-Utils-0.11-3.fc15.x86_64 requires perl(vars)
	perl-B-Utils-0.11-3.fc15.x86_64 requires perl(base)
	perl-B-Utils-0.11-3.fc15.x86_64 requires perl >= 0:5.006
	perl-B-Utils-0.11-3.fc15.x86_64 requires perl(subs)
	perl-B-Utils-0.11-3.fc15.x86_64 requires perl(strict)
	perl-B-Utils-0.11-3.fc15.x86_64 requires perl(Exporter)
	perl-B-Utils-0.11-3.fc15.x86_64 requires perl(Scalar::Util)
	perl-B-Utils-0.11-3.fc15.x86_64 requires perl(Carp)
On i386:
	perl-B-Utils-0.11-3.fc15.i686 requires perl(B)
	perl-B-Utils-0.11-3.fc15.i686 requires perl(:MODULE_COMPAT_5.12.2)
	perl-B-Utils-0.11-3.fc15.i686 requires perl(vars)
	perl-B-Utils-0.11-3.fc15.i686 requires perl(base)
	perl-B-Utils-0.11-3.fc15.i686 requires perl(strict)
	perl-B-Utils-0.11-3.fc15.i686 requires perl >= 0:5.006
	perl-B-Utils-0.11-3.fc15.i686 requires perl(subs)
	perl-B-Utils-0.11-3.fc15.i686 requires perl(Exporter)
	perl-B-Utils-0.11-3.fc15.i686 requires perl(Scalar::Util)
	perl-B-Utils-0.11-3.fc15.i686 requires perl(Carp)
Please resolve this as soon as possible.




More information about the perl-devel mailing list