Broken dependencies: perl-Data-Taxi

buildsys at fedoraproject.org buildsys at fedoraproject.org
Thu Jan 27 12:26:55 UTC 2011



perl-Data-Taxi has broken dependencies in the rawhide tree:
On x86_64:
	perl-Data-Taxi-0.95-2.fc15.noarch requires perl(:MODULE_COMPAT_5.12.2)
	perl-Data-Taxi-0.95-2.fc15.noarch requires perl(vars)
	perl-Data-Taxi-0.95-2.fc15.noarch requires perl >= 0:5.006
	perl-Data-Taxi-0.95-2.fc15.noarch requires perl(strict)
	perl-Data-Taxi-0.95-2.fc15.noarch requires perl(Exporter)
	perl-Data-Taxi-0.95-2.fc15.noarch requires perl(constant)
	perl-Data-Taxi-0.95-2.fc15.noarch requires perl(Carp)
On i386:
	perl-Data-Taxi-0.95-2.fc15.noarch requires perl(:MODULE_COMPAT_5.12.2)
	perl-Data-Taxi-0.95-2.fc15.noarch requires perl(vars)
	perl-Data-Taxi-0.95-2.fc15.noarch requires perl >= 0:5.006
	perl-Data-Taxi-0.95-2.fc15.noarch requires perl(strict)
	perl-Data-Taxi-0.95-2.fc15.noarch requires perl(Exporter)
	perl-Data-Taxi-0.95-2.fc15.noarch requires perl(constant)
	perl-Data-Taxi-0.95-2.fc15.noarch requires perl(Carp)
Please resolve this as soon as possible.




More information about the perl-devel mailing list