Broken dependencies: perl-Compress-Raw-Bzip2

buildsys at fedoraproject.org buildsys at fedoraproject.org
Thu Jan 27 12:26:39 UTC 2011



perl-Compress-Raw-Bzip2 has broken dependencies in the rawhide tree:
On x86_64:
	perl-Compress-Raw-Bzip2-2.033-1.fc15.x86_64 requires perl(Carp)
	perl-Compress-Raw-Bzip2-2.033-1.fc15.x86_64 requires perl(constant)
	perl-Compress-Raw-Bzip2-2.033-1.fc15.x86_64 requires perl >= 0:5.004
	perl-Compress-Raw-Bzip2-2.033-1.fc15.x86_64 requires perl(Exporter)
	perl-Compress-Raw-Bzip2-2.033-1.fc15.x86_64 requires perl(bytes)
	perl-Compress-Raw-Bzip2-2.033-1.fc15.x86_64 requires perl(AutoLoader)
	perl-Compress-Raw-Bzip2-2.033-1.fc15.x86_64 requires perl(:MODULE_COMPAT_5.12.2)
	perl-Compress-Raw-Bzip2-2.033-1.fc15.x86_64 requires perl(strict)
On i386:
	perl-Compress-Raw-Bzip2-2.033-1.fc15.i686 requires perl(Carp)
	perl-Compress-Raw-Bzip2-2.033-1.fc15.i686 requires perl(constant)
	perl-Compress-Raw-Bzip2-2.033-1.fc15.i686 requires perl >= 0:5.004
	perl-Compress-Raw-Bzip2-2.033-1.fc15.i686 requires perl(Exporter)
	perl-Compress-Raw-Bzip2-2.033-1.fc15.i686 requires perl(bytes)
	perl-Compress-Raw-Bzip2-2.033-1.fc15.i686 requires perl(AutoLoader)
	perl-Compress-Raw-Bzip2-2.033-1.fc15.i686 requires perl(:MODULE_COMPAT_5.12.2)
	perl-Compress-Raw-Bzip2-2.033-1.fc15.i686 requires perl(strict)
Please resolve this as soon as possible.




More information about the perl-devel mailing list