Broken dependencies: perl-CGI-Application-Server

buildsys at fedoraproject.org buildsys at fedoraproject.org
Thu Jan 27 12:27:03 UTC 2011



perl-CGI-Application-Server has broken dependencies in the rawhide tree:
On x86_64:
	perl-CGI-Application-Server-0.062-4.fc15.noarch requires perl(:MODULE_COMPAT_5.12.2)
	perl-CGI-Application-Server-0.062-4.fc15.noarch requires perl(strict)
	perl-CGI-Application-Server-0.062-4.fc15.noarch requires perl(base)
	perl-CGI-Application-Server-0.062-4.fc15.noarch requires perl(Scalar::Util)
	perl-CGI-Application-Server-0.062-4.fc15.noarch requires perl(Carp)
On i386:
	perl-CGI-Application-Server-0.062-4.fc15.noarch requires perl(:MODULE_COMPAT_5.12.2)
	perl-CGI-Application-Server-0.062-4.fc15.noarch requires perl(strict)
	perl-CGI-Application-Server-0.062-4.fc15.noarch requires perl(base)
	perl-CGI-Application-Server-0.062-4.fc15.noarch requires perl(Scalar::Util)
	perl-CGI-Application-Server-0.062-4.fc15.noarch requires perl(Carp)
Please resolve this as soon as possible.





More information about the perl-devel mailing list