Broken dependencies: perl-Crypt-OpenSSL-AES

buildsys at fedoraproject.org buildsys at fedoraproject.org
Thu Jan 27 12:27:03 UTC 2011



perl-Crypt-OpenSSL-AES has broken dependencies in the rawhide tree:
On x86_64:
	perl-Crypt-OpenSSL-AES-0.02-12.fc15.x86_64 requires perl >= 0:5.008005
	perl-Crypt-OpenSSL-AES-0.02-12.fc15.x86_64 requires perl(:MODULE_COMPAT_5.12.2)
	perl-Crypt-OpenSSL-AES-0.02-12.fc15.x86_64 requires perl(strict)
	perl-Crypt-OpenSSL-AES-0.02-12.fc15.x86_64 requires perl(Exporter)
On i386:
	perl-Crypt-OpenSSL-AES-0.02-12.fc15.i686 requires perl >= 0:5.008005
	perl-Crypt-OpenSSL-AES-0.02-12.fc15.i686 requires perl(:MODULE_COMPAT_5.12.2)
	perl-Crypt-OpenSSL-AES-0.02-12.fc15.i686 requires perl(strict)
	perl-Crypt-OpenSSL-AES-0.02-12.fc15.i686 requires perl(Exporter)
Please resolve this as soon as possible.




More information about the perl-devel mailing list