Broken dependencies: perl-MailTools

buildsys at fedoraproject.org buildsys at fedoraproject.org
Thu Jan 27 12:26:41 UTC 2011



perl-MailTools has broken dependencies in the rawhide tree:
On x86_64:
	perl-MailTools-2.07-1.fc15.noarch requires perl(strict)
	perl-MailTools-2.07-1.fc15.noarch requires perl(base)
	perl-MailTools-2.07-1.fc15.noarch requires perl(vars)
	perl-MailTools-2.07-1.fc15.noarch requires perl(:MODULE_COMPAT_5.12.2)
	perl-MailTools-2.07-1.fc15.noarch requires perl(POSIX)
	perl-MailTools-2.07-1.fc15.noarch requires perl(Config)
	perl-MailTools-2.07-1.fc15.noarch requires perl(Net::SMTP)
	perl-MailTools-2.07-1.fc15.noarch requires perl(Carp)
On i386:
	perl-MailTools-2.07-1.fc15.noarch requires perl(strict)
	perl-MailTools-2.07-1.fc15.noarch requires perl(base)
	perl-MailTools-2.07-1.fc15.noarch requires perl(vars)
	perl-MailTools-2.07-1.fc15.noarch requires perl(:MODULE_COMPAT_5.12.2)
	perl-MailTools-2.07-1.fc15.noarch requires perl(POSIX)
	perl-MailTools-2.07-1.fc15.noarch requires perl(Config)
	perl-MailTools-2.07-1.fc15.noarch requires perl(Net::SMTP)
	perl-MailTools-2.07-1.fc15.noarch requires perl(Carp)
Please resolve this as soon as possible.





More information about the perl-devel mailing list