[perl-DBIx-Class] update to 0.08196

Iain Arnell iarnell at fedoraproject.org
Thu Jan 12 05:39:53 UTC 2012


commit dddaf159859ef22d635d4fd71985667bdf9126ff
Author: Iain Arnell <iarnell at gmail.com>
Date:   Thu Jan 12 06:39:37 2012 +0100

    update to 0.08196

 .gitignore           |    1 +
 perl-DBIx-Class.spec |   13 +++++++------
 sources              |    2 +-
 3 files changed, 9 insertions(+), 7 deletions(-)
---
diff --git a/.gitignore b/.gitignore
index 9e4d8b6..cb53916 100644
--- a/.gitignore
+++ b/.gitignore
@@ -3,3 +3,4 @@ DBIx-Class-0.08120.tar.gz
 /DBIx-Class-0.08126.tar.gz
 /DBIx-Class-0.08127.tar.gz
 /DBIx-Class-0.08195.tar.gz
+/DBIx-Class-0.08196.tar.gz
diff --git a/perl-DBIx-Class.spec b/perl-DBIx-Class.spec
index 6644e5c..1184428 100644
--- a/perl-DBIx-Class.spec
+++ b/perl-DBIx-Class.spec
@@ -1,10 +1,10 @@
 Name:           perl-DBIx-Class
 Summary:        Extensible and flexible object <-> relational mapper
-Version:        0.08195
+Version:        0.08196
 Release:        1%{?dist}
 License:        GPL+ or Artistic
 Group:          Development/Libraries
-Source0:        http://search.cpan.org/CPAN/authors/id/A/AB/ABRAXXA/DBIx-Class-%{version}.tar.gz
+Source0:        http://search.cpan.org/CPAN/authors/id/A/AR/ARODLAND/DBIx-Class-%{version}.tar.gz
 URL:            http://search.cpan.org/dist/DBIx-Class/
 Requires:       perl(:MODULE_COMPAT_%(eval "`%{__perl} -V:version`"; echo $version))
 BuildArch:      noarch
@@ -33,14 +33,13 @@ BuildRequires:  perl(Path::Class) >= 0.18
 BuildRequires:  perl(Scope::Guard) >= 0.03
 BuildRequires:  perl(SQL::Abstract) >= 1.72
 BuildRequires:  perl(Sub::Name) >= 0.04
-BuildRequires:  perl(Test::Builder) >= 0.33
+BuildRequires:  perl(Test::Builder) >= 0.94
 BuildRequires:  perl(Test::Exception) >= 0.31
 BuildRequires:  perl(Test::Moose)
-BuildRequires:  perl(Test::More) >= 0.92
+BuildRequires:  perl(Test::More) >= 0.94
 BuildRequires:  perl(Test::Warn) >= 0.21
 BuildRequires:  perl(Text::CSV_XS)
 BuildRequires:  perl(Try::Tiny) >= 0.04
-BuildRequires:  perl(Variable::Magic) >= 0.44
 
 Requires:       perl(Class::Accessor::Grouped) >= 0.10002
 Requires:       perl(Class::C3::Componentised) >= 1.0009
@@ -57,7 +56,6 @@ Requires:       perl(Path::Class) >= 0.18
 Requires:       perl(Scope::Guard) >= 0.03
 Requires:       perl(SQL::Abstract) >= 1.72
 Requires:       perl(Sub::Name) >= 0.04
-Requires:       perl(Variable::Magic) >= 0.44
 
 ### Additional generated deps. These deps are regenerated from scratch every
 ### time this spec file is updated.
@@ -181,6 +179,9 @@ make test
 
 
 %changelog
+* Thu Jan 12 2012 Iain Arnell <iarnell at gmail.com> 0.08196-1
+- update to latest upstream version
+
 * Sun Oct 02 2011 Iain Arnell <iarnell at gmail.com> 0.08195-1
 - update to latest upstream version
 - clean up spec for modern rpmbuild
diff --git a/sources b/sources
index 7ebe69d..ce2203b 100644
--- a/sources
+++ b/sources
@@ -1 +1 @@
-11b0e7263a8602d993d904de7d8b985b  DBIx-Class-0.08195.tar.gz
+9170d4fe95665189ed020c39d7370ca2  DBIx-Class-0.08196.tar.gz


More information about the perl-devel mailing list