[Bug 783740] New: perl-Crypt-PasswdMD5 not available in RHEL 6 PPC64

bugzilla at redhat.com bugzilla at redhat.com
Sun Jan 22 04:16:54 UTC 2012


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.

Summary: perl-Crypt-PasswdMD5 not available in RHEL 6 PPC64

https://bugzilla.redhat.com/show_bug.cgi?id=783740

           Summary: perl-Crypt-PasswdMD5 not available in RHEL 6 PPC64
           Product: Fedora EPEL
           Version: el6
          Platform: ppc64
        OS/Version: Linux
            Status: NEW
          Severity: high
          Priority: unspecified
         Component: perl-Crypt-PasswdMD5
        AssignedTo: mmcgrath at redhat.com
        ReportedBy: jpo at di.uminho.pt
         QAContact: extras-qa at fedoraproject.org
                CC: fedora-perl-devel-list at redhat.com, mmcgrath at redhat.com
    Classification: Fedora
      Story Points: ---
              Type: ---
        Regression: ---
        Mount Type: ---
     Documentation: ---


Description of problem:
The package perl-Crypt-PasswdMD5 is not available in the PPC64 repositories of
RHEL 6 (but it is available in the i386 and x86_64 repositories).

Version-Release number of selected component (if applicable):
perl-Crypt-PasswdMD5-1.3-6.el6


Actual results:
package: perl-Authen-Simple-0.4-5.el6.noarch from fedora-epel-testing-6-ppc64
  unresolved deps:
     perl(Crypt::PasswdMD5)

Expected results:
To have it available in a PPC64 repository (maybe in EPEL6)

Additional info:
Current SRPM:
ftp://ftp.redhat.com/pub/redhat/linux/enterprise/6Server/en/os/SRPMS/perl-Crypt-PasswdMD5-1.3-6.el6.src.rpm

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


More information about the perl-devel mailing list