Small mistake

Colin Charles byte at
Sat Jan 8 06:01:30 UTC 2005

On Fri, 2005-01-07 at 10:32 -0500, bvds at wrote:
> and of course this package is not available...  How do I fix this?
> I suppose one answer is to upgrade to FC3, but I only want to
> do this if someone can assure me that the upgrade is easy to do.
> Can one do the upgrade using yum?

You probably can, but upgrades were never supported thru test releases

You really need to do: 
	yum update yum 

first. Then get kernel, udev bits. And continue. Notice that even for
x86, we didn't post a FC2->FC3 yum update guide this time around... Too
much possibly flakyness
Colin Charles, byte at
"First they ignore you, then they laugh at you, then they fight you, 
then you win." -- Mohandas Gandhi

More information about the ppc mailing list