Small mistake

Colin Charles byte at aeon.com.my
Sun Jan 9 06:21:23 UTC 2005


On Sat, 2005-01-08 at 11:59 -0500, bvds at nauticom.net wrote:
> I got the same error as before:
>   Package system-config-users needs libuser >= 0.52.5, this is not
> available.
> 
> Or were the instruction for trying FC2->FC3?

Updates between test releases aren't supported. Period. If it works,
good for you, in your case it seems to break...

Actually, look, libuser is here:

 ls libuser*
libuser-0.52.5-1.ppc64.rpm  libuser-devel-0.52.5-1.ppc.rpm
libuser-0.52.5-1.ppc.rpm

Thats in the yum tree mind you :)

Also, if you don't have libuser only, look at what else won't work:

rpm -q --whatrequires libuser
system-config-rootpassword-1.1.6-1.noarch
firstboot-1.3.33-1.noarch
libuser-devel-0.52.5-1.ppc
system-config-users-1.2.28-0.fc3.1.noarch
system-config-samba-1.2.25-0.fc3.1.noarch

Somehow, the dependency isn't satisfied, so maybe a manual fix needs to
be done. Or the RPM db is somehow "borked"

So, maybe a clean install will help...
-- 
Colin Charles, byte at aeon.com.my
http://www.bytebot.net/
"First they ignore you, then they laugh at you, then they fight you, 
then you win." -- Mohandas Gandhi





More information about the ppc mailing list