Fwd: Broken dependencies: gspiceui

Chitlesh GOORAH chitlesh at gmail.com
Wed Sep 24 13:06:22 UTC 2008


Hello dear release engineers,

Could you please remove gspiceui-0.9.65-2.fc10.ppc64 from the rawhide
repository ?

It was once assumed that gwave was provided for the PPC64 arch. But it
is not. Gspiceui.spec has already the Exclude item on rawhide.
http://cvs.fedoraproject.org/viewvc/rpms/gspiceui/devel/gspiceui.spec?view=markup


Thanks you,
Chitlesh GOORAH


---------- Forwarded message ----------
From:  <buildsys at fedoraproject.org>
Date: Wed, Sep 24, 2008 at 2:44 PM
Subject: Broken dependencies: gspiceui
To: gspiceui-owner at fedoraproject.org
Cc: gwave-owner at fedoraproject.org




gspiceui has broken dependencies in the development tree:
On ppc64:
       gspiceui-0.9.65-2.fc10.ppc64 requires gwave
Please resolve this as soon as possible.


More information about the rel-eng mailing list