sigul 0.94 released

Miloslav Trmac mitr at redhat.com
Thu Jul 16 23:59:05 UTC 2009


----- "Jesse Keating" <jkeating at redhat.com> wrote:
> On Wed, 2009-07-01 at 12:01 -0400, Miloslav Trmac wrote:
> > Hello,
> > sigul 0.94 is available at
> http://people.redhat.com/mitr/rpmsigner/.
> > It contains only one minor change, updating it so that it can run
> > against unmodified python-nss-0.4
> > (https://admin.fedoraproject.org/updates/python-nss-0.4-1.fc11).
> > 
> > A patched pygpgme is still required; it is available in the
> > repositories at people.redhat.com/mitr .
> 
> The EL5 package has a requirement on python-nss > 0.4, which I don't
> believe is available for EL5.  Did you make a mistake in the rpm
> generation?
I'm afraid the dependency is correct; python-nss changed the API incompatibly between 0.1 and 0.4.  You can rebuild python-nss from Fedora, or use sigul-0.93 with python-nss-0.1-1.el5.0.mitr.2 (both available at people.redhat.com/mitr/rpmsigner) for now.
    Mirek


More information about the rel-eng mailing list