EPEL6 Rails Version

Michael Stahnke mastahnke at gmail.com
Fri Dec 10 19:46:31 UTC 2010


I've been wondering which version of Rails we should try to put into
EPEL6.  Right now, obviously, Rails 2.3.x is pretty popular, however,
in looking forward at a 7 year life-cycle, it seems like Rails 3 might
be a good idea.  My fear however, is that even the next version of
Rails 3 will have abi/api breakage, so it will be very difficult to
move.



Thoughts?

stahnma


More information about the ruby-sig mailing list