ruby 1.8.7p299 is now rawhide build tree

Mamoru Tasaka mtasaka at
Tue Jul 27 03:26:00 UTC 2010

Michael Stahnke wrote, at 07/27/2010 10:55 AM +9:00:
>> Well, no package should need recompiling against new ruby. Just updating
>> ruby rpm (and its subpackages) should work.
> What about gems that require ruby-devel to build?  Have any C files
> been updated?  ruby-ldap and most db connection gems come to mind.
> stahnma

Even ruby related rpms which are arch-dependent should just be fine
with new ruby without recompiling.


More information about the ruby-sig mailing list