Rails 4 will be only Ruby 1.9.3 compatible

Vít Ondruch vondruch at redhat.com
Wed Dec 21 08:01:23 UTC 2011

Hi all,

You are probably already aware, but just for your information, Ruby on 
Rails 4.0 will be compatible only with Ruby 1.9.3 and should be released 
in the summer 2012



More information about the ruby-sig mailing list