Rails and Bundler

Vít Ondruch vondruch at redhat.com
Mon Jul 1 06:47:26 UTC 2013

Dne 28.6.2013 22:15, Ken Dreyer napsal(a):
> In looking over the release notes for Rails 4, it looks like it has a
> hard requirement on Bundler. Is that the case?
> I have been working on patching out Bundler's initialization from
> Gitorious in preparation for packaging it, so that I could avoid the
> problems associated with hard dependencies on specific minor version
> numbers for each Gem. I wonder if the sisyphean boulder is just going
> to roll back down the other side of the hill if Rails 4 itself will
> require Bundler.
> Any advice?
> - Ken

Bundler was dependency of Rails 3 as well, so nothing new here.

BTW have you tried bundler_ext?


More information about the ruby-sig mailing list