s390 rawhide report: 20130125 changes

s390 Fedora Rawhide Report rawhide at fedoraproject.org
Fri Jan 25 11:13:48 UTC 2013


Compose started at Fri Jan 25 08:10:11 UTC 2013

Broken deps for s390
----------------------------------------------------------
[AcetoneISO]
	AcetoneISO-6.7-10.fc18.s390 requires k3b
	AcetoneISO-6.7-10.fc18.s390 requires cdrdao
[AcetoneISO2]
	AcetoneISO2-2.3-4.fc18.s390 requires cdrdao
[LuxRender]
	LuxRender-0.5-5.fc12.s390 requires libtiff.so.3
	LuxRender-0.5-5.fc12.s390 requires libfltk_gl.so.1.1
	LuxRender-0.5-5.fc12.s390 requires libfltk.so.1.1
	LuxRender-0.5-5.fc12.s390 requires libboost_thread-mt.so.5
	LuxRender-0.5-5.fc12.s390 requires libboost_system-mt.so.5
	LuxRender-0.5-5.fc12.s390 requires libboost_serialization-mt.so.5
	LuxRender-0.5-5.fc12.s390 requires libboost_regex-mt.so.5
	LuxRender-0.5-5.fc12.s390 requires libboost_program_options-mt.so.5
	LuxRender-0.5-5.fc12.s390 requires libboost_iostreams-mt.so.5
	LuxRender-0.5-5.fc12.s390 requires libboost_filesystem-mt.so.5
	LuxRender-core-0.5-5.fc12.s390 requires libtiff.so.3
	LuxRender-core-0.5-5.fc12.s390 requires libboost_thread-mt.so.5
	LuxRender-core-0.5-5.fc12.s390 requires libboost_system-mt.so.5
	LuxRender-core-0.5-5.fc12.s390 requires libboost_serialization-mt.so.5
	LuxRender-core-0.5-5.fc12.s390 requires libboost_regex-mt.so.5
	LuxRender-core-0.5-5.fc12.s390 requires libboost_program_options-mt.so.5
	LuxRender-core-0.5-5.fc12.s390 requires libboost_iostreams-mt.so.5
	LuxRender-core-0.5-5.fc12.s390 requires libboost_filesystem-mt.so.5
	LuxRender-lib-0.5-5.fc12.s390 requires libtiff.so.3
	LuxRender-lib-0.5-5.fc12.s390 requires libboost_thread-mt.so.5
	LuxRender-lib-0.5-5.fc12.s390 requires libboost_serialization-mt.so.5
	LuxRender-lib-0.5-5.fc12.s390 requires libboost_regex-mt.so.5
	LuxRender-lib-0.5-5.fc12.s390 requires libboost_program_options-mt.so.5
	LuxRender-lib-0.5-5.fc12.s390 requires libboost_iostreams-mt.so.5
	LuxRender-lib-0.5-5.fc12.s390 requires libboost_filesystem-mt.so.5
[OpenTK]
	OpenTK-0.0-5.20130108svn3126.fc17.noarch requires mono(mscorlib) = 0:2.0.0.0
	OpenTK-0.0-5.20130108svn3126.fc17.noarch requires mono(System.Xml) = 0:2.0.0.0
	OpenTK-0.0-5.20130108svn3126.fc17.noarch requires mono(System.Windows.Forms) = 0:2.0.0.0
	OpenTK-0.0-5.20130108svn3126.fc17.noarch requires mono(System.Drawing) = 0:2.0.0.0
	OpenTK-0.0-5.20130108svn3126.fc17.noarch requires mono(System) = 0:2.0.0.0
[aeolus-conductor]
	aeolus-all-0.10.6-2.fc18.noarch requires mongodb-server
	aeolus-all-0.10.6-2.fc18.noarch requires iwhd
[anaconda]
	anaconda-18.37.11-1.fc18.s390 requires fcoe-utils >= 0:1.0.12-3.20100323git
[arduino]
	1:arduino-1.0.1-1.fc18.noarch requires rxtx
[audacious-plugins]
	audacious-plugins-3.3.3-2.fc19.s390 requires libcdio.so.13(CDIO_13)
	audacious-plugins-3.3.3-2.fc19.s390 requires libcdio.so.13
[bluedevil]
	bluedevil-1.3-1.fc19.s390 requires pulseaudio-module-bluetooth
	bluedevil-1.3-1.fc19.s390 requires obexd
	bluedevil-1.3-1.fc19.s390 requires obex-data-server
[blueman]
	blueman-1.23-5.fc19.s390 requires obex-data-server >= 0:0.4.3
	blueman-1.23-5.fc19.s390 requires gvfs-obexftp
[bochs]
	bochs-2.4.6-2.fc17.s390 requires bochs-bios = 0:2.4.6-2.fc17
[bootconf]
	bootconf-1.4-6.fc18.noarch requires grub
[cab]
	cab-0.1.9-7.fc19.s390 requires cabal-dev
[calligra]
	calligra-kexi-map-form-widget-2.5.4-1.fc18.s390 requires libmarblewidget.so.14
	calligra-krita-2.5.4-1.fc18.s390 requires libkdcraw.so.21
	calligra-krita-2.5.4-1.fc18.s390 requires libGLEW.so.1.7
	calligra-krita-libs-2.5.4-1.fc18.s390 requires libGLEW.so.1.7
	calligra-reports-map-element-2.5.4-1.fc18.s390 requires libmarblewidget.so.14
[calligra-l10n]
	calligra-l10n-2.5.93-1.fc19.noarch requires calligra-core >= 0:2.5.93
[cdw]
	cdw-0.7.1-3.fc18.s390 requires libcdio.so.13(CDIO_13)
	cdw-0.7.1-3.fc18.s390 requires libcdio.so.13
[clean-extra-utils]
	clean-extra-utils-0.1-2.fc17.s390 requires clean
[clementine]
	clementine-1.0.1-12.fc18.s390 requires libcdio.so.13(CDIO_13)
	clementine-1.0.1-12.fc18.s390 requires libcdio.so.13
[cloud-init]
	cloud-init-0.7.1-2.fc18.noarch requires dmidecode
[coccinella]
	coccinella-0.96.20-4.fc18.noarch requires iaxclient
[codeblocks]
	codeblocks-contrib-10.05-10.fc18.s390 requires valgrind
[compiz-manager]
	compiz-manager-0.6.0-14.fc17.noarch requires libcompizconfig
	compiz-manager-0.6.0-14.fc17.noarch requires compiz
[condor-cloud]
	condor-cloud-0.1-5.fc18.noarch requires qemu-kvm >= 0:0.14
	condor-cloud-node-0.1-5.fc18.noarch requires qemu-kvm >= 0:0.14
[couchdb]
	couchdb-1.0.2-1.fc15.s390 requires libjs.so.1
	couchdb-1.0.2-1.fc15.s390 requires libicuuc.so.44
	couchdb-1.0.2-1.fc15.s390 requires libicui18n.so.44
	couchdb-1.0.2-1.fc15.s390 requires libicudata.so.44
[cumin]
	cumin-0.1.5522-4.fc19.noarch requires pymongo
[darktable]
	darktable-0.7.1-3.fc15.s390 requires libtiff.so.3
	darktable-0.7.1-3.fc15.s390 requires libgphoto2_port.so.0
	darktable-0.7.1-3.fc15.s390 requires libgphoto2.so.2
	darktable-0.7.1-3.fc15.s390 requires libexiv2.so.10
[dlm]
	dlm-4.0.0-7.fc19.s390 requires kernel-modules-extra
[dmapd]
	dmapd-0.0.48-2.fc18.s390 requires libmatio.so.0
[dogtag-pki]
	dogtag-pki-10.0.0-0.16.b3.fc19.noarch requires esc >= 0:1.1.0
[easystroke]
	easystroke-0.4.9-1.fc12.s390 requires libboost_serialization.so.5
[eclipse-linuxtools]
	eclipse-perf-1.2.0-1.fc19.noarch requires perf
	eclipse-valgrind-1.2.0-1.fc19.noarch requires valgrind
[emacs-common-tuareg]
	emacs-common-tuareg-2.0.4-3.fc18.noarch requires ocaml-emacs
[ember-media]
	ember-media-0.6.3-1.fc19.noarch requires ember < 0:0.6.4
	ember-media-0.6.3-1.fc19.noarch requires ember >= 0:0.6.3
[emerald-themes]
	emerald-themes-0.5.2-6.fc15.noarch requires emerald >= 0:0.5.2
	emerald-themes-0.5.2-6.fc15.noarch requires compiz >= 0:0.5.2
[emerald-themes-extra]
	emerald-themes-extra-0.7-1.fc19.noarch requires emerald >= 0:0.8.8
	emerald-themes-extra-0.7-1.fc19.noarch requires compiz >= 0:0.8.8
[epiphany-extensions]
	epiphany-extensions-3.6.0-1.fc19.s390 requires epiphany(abi) = 0:3.6
[eucalyptus]
	eucalyptus-nc-3.2.0-0.5.20121210git5ab72572.fc19.s390 requires grub2
[evolution-ews]
	evolution-ews-3.7.2-1.fc19.s390 requires libevolution-utils.so
	evolution-ews-3.7.2-1.fc19.s390 requires libemiscwidgets.so
	evolution-ews-3.7.2-1.fc19.s390 requires libemail-utils.so
	evolution-ews-3.7.2-1.fc19.s390 requires libedataserverui-3.0.so.5
	evolution-ews-3.7.2-1.fc19.s390 requires libcamel-1.2.so.42
[evolution-mapi]
	evolution-mapi-3.7.2-1.fc19.s390 requires libevolution-utils.so
	evolution-mapi-3.7.2-1.fc19.s390 requires libemiscwidgets.so
	evolution-mapi-3.7.2-1.fc19.s390 requires libemail-utils.so
	evolution-mapi-3.7.2-1.fc19.s390 requires libedataserverui-3.0.so.5
	evolution-mapi-3.7.2-1.fc19.s390 requires libcamel-1.2.so.42
[evolution-rss]
	1:evolution-rss-0.3.92-3.fc19.s390 requires libevolution-utils.so
	1:evolution-rss-0.3.92-3.fc19.s390 requires libemiscwidgets.so
	1:evolution-rss-0.3.92-3.fc19.s390 requires libemail-utils.so
	1:evolution-rss-0.3.92-3.fc19.s390 requires libedataserverui-3.0.so.5
	1:evolution-rss-0.3.92-3.fc19.s390 requires libcamel-1.2.so.42
[fcitx-keyboard]
	fcitx-keyboard-0.1.3-1.fc17.s390 requires libicuuc.so.48
[febootstrap]
	febootstrap-2.10-1.fc15.s390 requires /sbin/mke2fs
[freeipa]
	freeipa-server-strict-3.1.0-1.fc19.s390 requires pki-ca = 0:10.0.0
[freenx-server]
	freenx-server-0.7.3-29.fc18.s390 requires xorg-x11-server-Xorg
[freewrl]
	freewrl-1.22.13.1-1.fc18.s390 requires libGLEW.so.1.6
	libEAI-1.22.13.1-1.fc18.s390 requires libGLEW.so.1.6
[fusion-icon]
	fusion-icon-0.1.0-0.11.5e2dc9git.fc17.noarch requires ccsm
[gambas]
	gambas-gb-db-1.0.19-13.fc14.s390 requires libmysqlclient.so.16(libmysqlclient_16)
	gambas-gb-db-1.0.19-13.fc14.s390 requires libmysqlclient.so.16
	gambas-runtime-1.0.19-13.fc14.s390 requires libgettextlib-0.18.1.so
[gap]
	gap-4.5.7-1.fc19.s390 requires meataxe
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.6-4.2.fc16.s390 requires gcc = 0:4.6.2-1.fc16
	gcc-python2-plugin-0.6-4.2.fc16.s390 requires gcc = 0:4.6.2-1.fc16
	gcc-python3-debug-plugin-0.6-4.2.fc16.s390 requires libpython3.2dmu.so.1.0
	gcc-python3-debug-plugin-0.6-4.2.fc16.s390 requires gcc = 0:4.6.2-1.fc16
	gcc-python3-plugin-0.6-4.2.fc16.s390 requires libpython3.2mu.so.1.0
	gcc-python3-plugin-0.6-4.2.fc16.s390 requires gcc = 0:4.6.2-1.fc16
[gdb-heap]
	gdb-heap-0.5-11.fc19.s390 requires glibc(s390-32) = 0:2.16.90
[gfs2-utils]
	gfs2-utils-3.1.5-1.fc19.s390 requires kernel-modules-extra
[ghc-cmdargs]
	ghc-cmdargs-devel-0.9.5-3.fc18.s390 requires ghc-devel(transformers-0.3.0.0-e822211489f7414505ab945e95cef411)
	ghc-cmdargs-devel-0.9.5-3.fc18.s390 requires ghc-devel(process-1.1.0.1-75c657be9a217dde4641c37deeca1089)
	ghc-cmdargs-devel-0.9.5-3.fc18.s390 requires ghc-devel(filepath-1.3.0.0-5b9ac6ce314adefe912c1b61e3d230d9)
	ghc-cmdargs-devel-0.9.5-3.fc18.s390 requires ghc-devel(base-4.5.0.0-6759200f27515dcd7e50562777ddb8b6)
	ghc-cmdargs-devel-0.9.5-3.fc18.s390 requires ghc-compiler = 0:7.4.1
	ghc-cmdargs-devel-0.9.5-3.fc18.s390 requires ghc-compiler = 0:7.4.1
[ghc-hledger-lib]
	ghc-hledger-lib-devel-0.17-6.fc18.s390 requires ghc-devel(utf8-string-0.3.7-1248324760f55188103ba42b1557bed0)
	ghc-hledger-lib-devel-0.17-6.fc18.s390 requires ghc-devel(time-1.4-ec63baa625d665c0186973a735353a92)
	ghc-hledger-lib-devel-0.17-6.fc18.s390 requires ghc-devel(split-0.1.4.3-b070b072de9b8effe2e06bf372cc4ee0)
	ghc-hledger-lib-devel-0.17-6.fc18.s390 requires ghc-devel(safe-0.3.3-3fec000a61b4072491dbafe9b51dca21)
	ghc-hledger-lib-devel-0.17-6.fc18.s390 requires ghc-devel(regexpr-0.5.4-0ce3b1bb4152ffa42128f04d01fc321e)
	ghc-hledger-lib-devel-0.17-6.fc18.s390 requires ghc-devel(parsec-3.1.2-1c09af8da106c008a70af45cecfb4870)
	ghc-hledger-lib-devel-0.17-6.fc18.s390 requires ghc-devel(old-time-1.1.0.0-2a9bab2773fabfdd7f23c9003b63a779)
	ghc-hledger-lib-devel-0.17-6.fc18.s390 requires ghc-devel(old-locale-1.0.0.4-29bd50ed2bb4a20928338f52e4ab1b71)
	ghc-hledger-lib-devel-0.17-6.fc18.s390 requires ghc-devel(mtl-2.1.1-87121149c5eb4fc03f06f5894ea4ac0c)
	ghc-hledger-lib-devel-0.17-6.fc18.s390 requires ghc-devel(filepath-1.3.0.0-5b9ac6ce314adefe912c1b61e3d230d9)
	ghc-hledger-lib-devel-0.17-6.fc18.s390 requires ghc-devel(directory-1.1.0.2-64cb1666dd30b2ce02a0ac554798ab34)
	ghc-hledger-lib-devel-0.17-6.fc18.s390 requires ghc-devel(containers-0.4.2.1-7c54595400348f577b3b4a45691c5afd)
	ghc-hledger-lib-devel-0.17-6.fc18.s390 requires ghc-devel(bytestring-0.9.2.1-5ae7c5b02063c9296d1f318c93aa1717)
	ghc-hledger-lib-devel-0.17-6.fc18.s390 requires ghc-devel(base-4.5.0.0-6759200f27515dcd7e50562777ddb8b6)
	ghc-hledger-lib-devel-0.17-6.fc18.s390 requires ghc-devel(HUnit-1.2.4.2-6a8472ae640062c77c1c8e76fa6e1bb9)
	ghc-hledger-lib-devel-0.17-6.fc18.s390 requires ghc-compiler = 0:7.4.1
	ghc-hledger-lib-devel-0.17-6.fc18.s390 requires ghc-compiler = 0:7.4.1
[ghc-wai-extra]
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(zlib-conduit-0.4.0.2-a61111229fe6b1fbd4580ede91a7aabc)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(wai-1.2.0.3-91c313572f3ff20a1b75cd85f5d90e19)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(transformers-0.3.0.0-e822211489f7414505ab945e95cef411)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(time-1.4-ec63baa625d665c0186973a735353a92)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(text-0.11.2.0-26a04c5f57b3d8347a3688cb7daacfe7)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(resourcet-0.3.2.2-98aec17ff86cf34c579a97d821a2751d)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(old-locale-1.0.0.4-29bd50ed2bb4a20928338f52e4ab1b71)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(network-2.3.0.13-28e5e9e5ee2136c12d96648e77e434ba)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(http-types-0.6.11-d91ec4c59c46344564d0b6b16adecc1d)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(fast-logger-0.0.2-4c8a9efde9acaca16ed6f204d8ab3748)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(directory-1.1.0.2-64cb1666dd30b2ce02a0ac554798ab34)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(data-default-0.4.0-329c568ae7c977d0c6c632169f96e0eb)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(conduit-0.4.2-2f9d2ede69896d1939ea545a8a4d3434)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(case-insensitive-0.4.0.1-fae0cc6ee27f4841337142d1e1da2462)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(bytestring-0.9.2.1-5ae7c5b02063c9296d1f318c93aa1717)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(blaze-builder-conduit-0.4.0.2-31a0b856bf41625fdaeb2283e4b05045)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(blaze-builder-0.3.1.0-32f2b116c80e81e6a622c4a063e615cb)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(base-4.5.0.0-6759200f27515dcd7e50562777ddb8b6)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-devel(ansi-terminal-0.5.5.1-b2f5e0314ae93aac1eb9d373e2a3db56)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-compiler = 0:7.4.1
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390 requires ghc-compiler = 0:7.4.1
[globus-gram-job-manager-sge]
	globus-gram-job-manager-sge-1.5-1.fc19.s390 requires gridengine
[gloobus-preview]
	gloobus-preview-0.4.1-13.fc15.s390 requires libpoppler.so.13
	gloobus-preview-0.4.1-13.fc15.s390 requires libpoppler-glib.so.6
[gnome-applets]
	1:gnome-applets-3.5.92-3.fc18.s390 requires libgweather-3.so.1
[gnome-boxes]
	gnome-boxes-3.7.3-1.fc19.s390 requires libvirt-daemon-kvm
[gnome-phone-manager]
	gnome-phone-manager-0.68-7.fc18.s390 requires libgnome-bluetooth.so.10
	gnome-phone-manager-0.68-7.fc18.s390 requires libcamel-1.2.so.40
	gnome-phone-manager-telepathy-0.68-7.fc18.s390 requires libcamel-1.2.so.40
[gnome-user-share]
	gnome-user-share-3.0.4-2.fc18.s390 requires obex-data-server
	gnome-user-share-3.0.4-2.fc18.s390 requires libgnome-bluetooth.so.10
[gnome-valgrind-session]
	gnome-valgrind-session-1.1-8.fc18.noarch requires valgrind
[gr-air-modes]
	gr-air-modes-0-0.7.20120905git6c7a7370.fc18.s390 requires libgruel-3.6.3rc0.so.0.0.0
	gr-air-modes-0-0.7.20120905git6c7a7370.fc18.s390 requires libgnuradio-core-3.6.3rc0.so.0.0.0
[grass]
	grass-6.3.0-17.fc14.s390 requires libtiff.so.3
	grass-6.3.0-17.fc14.s390 requires libmysqlclient.so.16(libmysqlclient_16)
	grass-6.3.0-17.fc14.s390 requires libmysqlclient.so.16
	grass-libs-6.3.0-17.fc14.s390 requires libtiff.so.3
[gvfs]
	gvfs-1.15.1-2.fc19.s390 requires libcdio.so.13(CDIO_13)
	gvfs-1.15.1-2.fc19.s390 requires libcdio.so.13
[imagefactory]
	imagefactory-0.7.1-3.fc18.noarch requires python-libguestfs
[imsettings]
	imsettings-1.5.1-1.fc19.s390 requires imsettings-desktop-module(s390-32) = 0:1.5.1-1.fc19
[ircp-tray]
	ircp-tray-0.7.4-1.fc13.s390 requires libnotify.so.1
[jmol]
	jmol-12.0.48-8.fc18.noarch requires icedtea-web
[joystick-support]
	joystick-support-1.0.0-4.fc19.noarch requires kernel-modules-extra
[kde-workspace]
	kdm-themes-4.9.95-1.fc19.noarch requires kde-wallpapers = 0:4.9.95
[kdeaccessibility]
	1:kdeaccessibility-4.9.97-1.fc19.noarch requires kmouth >= 0:4.9.97
	1:kdeaccessibility-4.9.97-1.fc19.noarch requires kmousetool >= 0:4.9.97
	1:kdeaccessibility-4.9.97-1.fc19.noarch requires kmag >= 0:4.9.97
	1:kdeaccessibility-4.9.97-1.fc19.noarch requires kaccessible >= 0:4.9.97
	1:kdeaccessibility-4.9.97-1.fc19.noarch requires jovie >= 0:4.9.97
[kdebindings]
	kdebindings-4.9.97-1.fc19.noarch requires smokeqt >= 0:4.9.97
	kdebindings-4.9.97-1.fc19.noarch requires smokekde >= 0:4.9.97
	kdebindings-4.9.97-1.fc19.noarch requires smokegen >= 0:4.9.97
	kdebindings-devel-4.9.97-1.fc19.noarch requires smokeqt-devel >= 0:4.9.97
	kdebindings-devel-4.9.97-1.fc19.noarch requires smokekde-devel >= 0:4.9.97
	kdebindings-devel-4.9.97-1.fc19.noarch requires smokegen-devel >= 0:4.9.97
[kdeedu]
	kdeedu-4.9.97-1.fc19.noarch requires step >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires parley >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires pairs >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires kwordquiz >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires kturtle >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires ktouch >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires klettres >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires kiten >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires khangman >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires kgeography >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires kanagram >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires kalzium >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires blinken >= 0:4.9.97
	kdeedu-math-4.9.97-1.fc19.noarch requires rocs >= 0:4.9.97
	kdeedu-math-4.9.97-1.fc19.noarch requires kmplot >= 0:4.9.97
	kdeedu-math-4.9.97-1.fc19.noarch requires kig >= 0:4.9.97
	kdeedu-math-4.9.97-1.fc19.noarch requires kbruch >= 0:4.9.97
	kdeedu-math-4.9.97-1.fc19.noarch requires kalgebra >= 0:4.9.97
	kdeedu-math-4.9.97-1.fc19.noarch requires cantor >= 0:4.9.97
[kdegraphics]
	7:kdegraphics-4.9.97-1.fc19.noarch requires svgpart >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires okular >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires ksnapshot >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires ksaneplugin >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires kruler >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires kolourpaint >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires kgamma >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires kdegraphics-thumbnailers >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires kdegraphics-strigi-analyzer >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires kdegraphics-mobipocket >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires kcolorchooser >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires kamera >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires gwenview >= 0:4.9.97
	7:kdegraphics-libs-4.9.97-1.fc19.noarch requires libksane >= 0:4.9.97
	7:kdegraphics-libs-4.9.97-1.fc19.noarch requires libkipi >= 0:4.9.97
	7:kdegraphics-libs-4.9.97-1.fc19.noarch requires libkexiv2 >= 0:4.9.97
	7:kdegraphics-libs-4.9.97-1.fc19.noarch requires libkdcraw >= 0:4.9.97
[kdemultimedia]
	6:kdemultimedia-4.9.97-1.fc19.noarch requires kscd >= 0:4.9.97
	6:kdemultimedia-4.9.97-1.fc19.noarch requires kmix >= 0:4.9.97
	6:kdemultimedia-4.9.97-1.fc19.noarch requires juk >= 0:4.9.97
	6:kdemultimedia-4.9.97-1.fc19.noarch requires dragon >= 0:4.9.97
	6:kdemultimedia-4.9.97-1.fc19.noarch requires audiocd-kio >= 0:4.9.97
	6:kdemultimedia-libs-4.9.97-1.fc19.noarch requires libkcompactdisc >= 0:4.9.97
	6:kdemultimedia-libs-4.9.97-1.fc19.noarch requires libkcddb >= 0:4.9.97
	6:kdemultimedia-libs-4.9.97-1.fc19.noarch requires audiocd-kio-libs >= 0:4.9.97
[kdepim]
	7:kdepim-4.9.95-2.fc19.s390 requires kdepim4-runtime >= 0:4.9.95
[kdeutils]
	6:kdeutils-4.9.97-1.fc19.noarch requires sweeper >= 0:4.9.97
	6:kdeutils-4.9.97-1.fc19.noarch requires superkaramba >= 0:4.9.97
	6:kdeutils-4.9.97-1.fc19.noarch requires kremotecontrol >= 0:4.9.97
	6:kdeutils-4.9.97-1.fc19.noarch requires kfloppy >= 0:4.9.97
	6:kdeutils-4.9.97-1.fc19.noarch requires kcharselect >= 0:4.9.97
	6:kdeutils-4.9.97-1.fc19.noarch requires filelight >= 1:4.9.97
	6:kdeutils-minimal-4.9.97-1.fc19.noarch requires kwallet >= 0:4.9.97
	6:kdeutils-minimal-4.9.97-1.fc19.noarch requires ktimer >= 0:4.9.97
	6:kdeutils-minimal-4.9.97-1.fc19.noarch requires kgpg >= 0:4.9.97
	6:kdeutils-minimal-4.9.97-1.fc19.noarch requires kdf >= 0:4.9.97
	6:kdeutils-minimal-4.9.97-1.fc19.noarch requires kcalc >= 0:4.9.97
	6:kdeutils-minimal-4.9.97-1.fc19.noarch requires ark >= 0:4.9.97
[kismon]
	kismon-0.6-4.fc19.noarch requires kismet
[kmag]
	kmag-4.9.95-1.fc19.s390 requires kaccessible(s390-32) >= 0:4.9.95
[kmldonkey]
	kmldonkey-2.0.5-6.fc18.s390 requires mldonkey
[kover]
	kover-5-1.fc18.s390 requires libcdio.so.13(CDIO_13)
	kover-5-1.fc18.s390 requires libcdio.so.13
[kphotoalbum]
	kphotoalbum-4.3-1.fc18.s390 requires libmarblewidget.so.14
	kphotoalbum-4.3-1.fc18.s390 requires libkipi.so.9
	kphotoalbum-4.3-1.fc18.s390 requires libkdcraw.so.21
[kscope]
	kscope-1.9.4-8.fc18.s390 requires libqscintilla2.so.8
[leechcraft]
	leechcraft-popishu-0.5.85-3.fc19.s390 requires libqscintilla2.so.8
[lessjs]
	lessjs-1.3.1-4.fc18.noarch requires nodejs
[libcddb]
	libcddb-1.3.2-9.fc18.s390 requires libcdio.so.13(CDIO_13)
	libcddb-1.3.2-9.fc18.s390 requires libcdio.so.13
[libhocr]
	libhocr-gtk-0.10.17-11.fc18.s390 requires python-imaging-sane
[libjingle]
	libjingle-0.6.6-1.fc17.s390 requires libudev
[liveusb-creator]
	liveusb-creator-3.11.7-2.fc18.noarch requires syslinux-extlinux
	liveusb-creator-3.11.7-2.fc18.noarch requires syslinux
[lmms]
	lmms-0.4.13-3.fc18.s390 requires libstk.so.0
[matahari]
	matahari-host-0.6.0-3.fc17.s390 requires libpcre.so.0
	matahari-lib-0.6.0-3.fc17.s390 requires libpcre.so.0
	matahari-network-0.6.0-3.fc17.s390 requires libpcre.so.0
	matahari-service-0.6.0-3.fc17.s390 requires libpcre.so.0
	matahari-sysconfig-0.6.0-3.fc17.s390 requires libpcre.so.0
[matio]
	matio-1.5.0-5.fc18.s390 requires hdf5 = 0:1.8.9
[mediawiki-CategoryTree]
	mediawiki-CategoryTree-45462-4.fc17.noarch requires mediawiki >= 0:1.14.0
[mediawiki-Cite]
	mediawiki-Cite-0-0.9.20080901svn.fc18.noarch requires mediawiki
[mediawiki-HTTP302Found]
	mediawiki-HTTP302Found-2.0.1-1.fc19.noarch requires mediawiki >= 0:1.7
[mediawiki-LdapAccount]
	mediawiki-LdapAccount-0.1-4.fc18.noarch requires mediawiki >= 0:1.13
[mediawiki-ParserFunctions]
	mediawiki-ParserFunctions-1.1.1-9.svn45003.fc18.noarch requires mediawiki >= 0:1.13
[mediawiki-SpecialInterwiki]
	mediawiki-SpecialInterwiki-0-0.10.20080913svn.fc18.noarch requires mediawiki >= 0:1.12
[mediawiki-imagemap]
	mediawiki-imagemap-0-0.6.r37906.fc18.noarch requires mediawiki >= 0:1.13
[mediawiki-intersection]
	mediawiki-intersection-37906-1.fc19.noarch requires mediawiki >= 0:1.5
[mediawiki-openid]
	mediawiki-openid-0.9.0-3.fc18.noarch requires mediawiki
[mediawiki-semantic]
	mediawiki-semantic-1.7.0.2-3.fc18.noarch requires mediawiki-nomath
	mediawiki-semantic-1.7.0.2-3.fc18.noarch requires mediawiki >= 0:1.16.0
[mediawiki-validator]
	mediawiki-validator-0.4.13-2.fc18.noarch requires mediawiki >= 0:1.15.0
[mediawiki-wikicalendar]
	mediawiki-wikicalendar-1.16-4.fc18.noarch requires mediawiki
[meshlab]
	meshlab-1.2.2-5.fc14.1.s390 requires libmuparser.so.0
	meshlab-1.2.2-5.fc14.1.s390 requires libGLEW.so.1.5
[meshmagick]
	meshmagick-0.6.0-13.svn2898.fc18.s390 requires libOgreMain.so.1.7.4
	meshmagick-libs-0.6.0-13.svn2898.fc18.s390 requires libOgreMain.so.1.7.4
[mingw-wine-gecko]
	mingw32-wine-gecko-1.8-1.fc19.noarch requires wine-common
	mingw64-wine-gecko-1.8-1.fc19.noarch requires wine-common
[mod_mono]
	mod_mono-2.4.2-3.fc12.s390 requires xsp
	mod_mono-2.4.2-3.fc12.s390 requires mono-core
[monkeystudio]
	monkeystudio-1.9.0.2-2.20120501svn4458.fc18.s390 requires libqscintilla2.so.8
[mono-basic]
	mono-basic-2.4.2-4.fc12.s390 requires mono(mscorlib) = 0:2.0.0.0
	mono-basic-2.4.2-4.fc12.s390 requires mono(System.Xml) = 0:2.0.0.0
	mono-basic-2.4.2-4.fc12.s390 requires mono(System.Windows.Forms) = 0:2.0.0.0
	mono-basic-2.4.2-4.fc12.s390 requires mono(System.Drawing) = 0:2.0.0.0
	mono-basic-2.4.2-4.fc12.s390 requires mono(System) = 0:2.0.0.0
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.5.143svn.fc18.1.s390 requires seamonkey >= 0:2.8
[munin]
	munin-node-2.0.9-4.fc19.noarch requires hdparm
[mybashburn]
	mybashburn-1.0.2-8.fc18.noarch requires cdrdao
[mygui]
	mygui-3.2.0-2.fc19.s390 requires libCommon.so
	mygui-demos-3.2.0-2.fc19.s390 requires libCommon.so
	mygui-tools-3.2.0-2.fc19.s390 requires libCommon.so
[myproxy]
	myproxy-5.3-3.fc15.s390 requires libvomsapi.so.0
	myproxy-admin-5.3-3.fc15.s390 requires libvomsapi.so.0
	myproxy-libs-5.3-3.fc15.s390 requires libvomsapi.so.0
	myproxy-server-5.3-3.fc15.s390 requires libvomsapi.so.0
[nautilus-sendto]
	1:nautilus-sendto-3.6.0-3.fc19.s390 requires libedataserverui-3.0.so.5
	1:nautilus-sendto-3.6.0-3.fc19.s390 requires libcamel-1.2.so.42
[ndesk-dbus]
	ndesk-dbus-0.6.1b-1.fc13.s390 requires mono-core
	ndesk-dbus-0.6.1b-1.fc13.s390 requires mono(mscorlib) = 0:2.0.0.0
	ndesk-dbus-0.6.1b-1.fc13.s390 requires mono(System.Xml) = 0:2.0.0.0
	ndesk-dbus-0.6.1b-1.fc13.s390 requires mono(System) = 0:2.0.0.0
	ndesk-dbus-0.6.1b-1.fc13.s390 requires mono(Mono.Posix) = 0:2.0.0.0
[nip2]
	nip2-7.28.1-1.fc18.s390 requires libtiff.so.3
	nip2-7.28.1-1.fc18.s390 requires libmatio.so.0
[obexftp]
	perl-obexftp-0.23-3.fc13.s390 requires perl(:MODULE_COMPAT_5.10.1)
	python-obexftp-0.23-3.fc13.s390 requires python(abi) = 0:2.6
	python-obexftp-0.23-3.fc13.s390 requires libpython2.6.so.1.0
	ruby-obexftp-0.23-3.fc13.s390 requires ruby(abi) = 0:1.8
	ruby-obexftp-0.23-3.fc13.s390 requires libruby.so.1.8
[olpc-utils]
	olpc-utils-1.2.1-2.fc14.s390 requires xorg-x11-drv-sisusb
[openpts]
	openpts-0.2.6-5.fc19.s390 requires tboot
[openshift-origin-broker]
	openshift-origin-broker-0.6.17-4.fc19.noarch requires mongodb-server
[openstack-nova]
	openstack-nova-compute-2013.1-0.3.g1.fc19.noarch requires qemu-kvm
	openstack-nova-compute-2013.1-0.3.g1.fc19.noarch requires python-libguestfs
[ovirt-node]
	ovirt-node-2.5.1-1.fc19.noarch requires grub2
[oxine]
	oxine-0.7.1-15.fc18.s390 requires libcdio.so.13(CDIO_13)
	oxine-0.7.1-15.fc18.s390 requires libcdio.so.13
[oz]
	oz-0.9.0-1.fc19.noarch requires python-libguestfs
[paraview]
	paraview-3.14.1-5.fc19.s390 requires hdf5 = 0:1.8.9
[pdfmod]
	pdfmod-0.9.1-4.fc18.noarch requires mono-core
	pdfmod-0.9.1-4.fc18.noarch requires mono(pango-sharp) = 0:2.12.0.0
	pdfmod-0.9.1-4.fc18.noarch requires mono(mscorlib) = 0:2.0.0.0
	pdfmod-0.9.1-4.fc18.noarch requires mono(gtk-sharp) = 0:2.12.0.0
	pdfmod-0.9.1-4.fc18.noarch requires mono(glib-sharp) = 0:2.12.0.0
	pdfmod-0.9.1-4.fc18.noarch requires mono(gdk-sharp) = 0:2.12.0.0
	pdfmod-0.9.1-4.fc18.noarch requires mono(gconf-sharp) = 0:2.24.0.0
	pdfmod-0.9.1-4.fc18.noarch requires mono(atk-sharp) = 0:2.12.0.0
	pdfmod-0.9.1-4.fc18.noarch requires mono(System.Xml) = 0:2.0.0.0
	pdfmod-0.9.1-4.fc18.noarch requires mono(System.Drawing) = 0:2.0.0.0
	pdfmod-0.9.1-4.fc18.noarch requires mono(System.Core) = 0:3.5.0.0
	pdfmod-0.9.1-4.fc18.noarch requires mono(System) = 0:2.0.0.0
	pdfmod-0.9.1-4.fc18.noarch requires mono(Mono.Posix) = 0:2.0.0.0
	pdfmod-0.9.1-4.fc18.noarch requires mono(Mono.Cairo) = 0:2.0.0.0
	pdfmod-0.9.1-4.fc18.noarch requires hyena
[perl-Bio-Graphics]
	perl-Bio-Graphics-2.25-5.fc18.noarch requires perl(Bio::DB::Sam)
[perl-Class-MOP]
	perl-Class-MOP-1.12-2.fc15.s390 requires perl(:MODULE_COMPAT_5.12.3)
[perl-IO-Compress]
	perl-IO-Compress-2.060-1.fc19.noarch requires perl(Compress::Raw::Zlib) >= 0:2.060
	perl-IO-Compress-2.060-1.fc19.noarch requires perl(Compress::Raw::Bzip2) >= 0:2.060
[perl-IO-Compress-Lzma]
	perl-IO-Compress-Lzma-2.060-1.fc19.noarch requires perl(Compress::Raw::Lzma) >= 0:2.060
[perl-Language-Expr]
	perl-Language-Expr-0.19-3.fc17.noarch requires perl(:MODULE_COMPAT_5.14.3)
[perl-Math-Expression-Evaluator]
	perl-Math-Expression-Evaluator-0.3.2-3.fc17.noarch requires perl(:MODULE_COMPAT_5.14.3)
[perl-MongoDB]
	perl-MongoDB-0.44-1.fc16.s390 requires perl(:MODULE_COMPAT_5.14.1)
[perl-PDL-Graphics-PLplot]
	perl-PDL-Graphics-PLplot-0.52-3.fc15.dh.1.s390 requires perl(:MODULE_COMPAT_5.12.3)
	perl-PDL-Graphics-PLplot-0.52-3.fc15.dh.1.s390 requires libplplotd.so.10
[perl-Socket-Netlink-Route]
	perl-Socket-Netlink-Route-0.03-6.fc18.noarch requires perl(Socket::Netlink) >= 0:0.03
	perl-Socket-Netlink-Route-0.03-6.fc18.noarch requires perl(IO::Socket::Netlink::_Message)
	perl-Socket-Netlink-Route-0.03-6.fc18.noarch requires perl(IO::Socket::Netlink) >= 0:0.03
[perl-Test-AutoBuild]
	perl-Test-AutoBuild-1.2.4-1.fc17.s390 requires perl(:MODULE_COMPAT_5.14.2)
	perl-Test-AutoBuild-1.2.4-1.fc17.s390 requires /usr/bin/yum-arch
[perl-Test-Valgrind]
	perl-Test-Valgrind-1.13-6.fc18.noarch requires valgrind >= 0:3.1.0
[perl-smartmatch-engine-core]
	perl-smartmatch-engine-core-0.02-1.fc15.s390 requires perl(:MODULE_COMPAT_5.12.4)
[pidgin-rhythmbox]
	pidgin-rhythmbox-2.0-9.fc18.s390 requires rhythmbox
[poppler-sharp]
	poppler-sharp-0.0.3-3.fc18.noarch requires mono(mscorlib) = 0:2.0.0.0
	poppler-sharp-0.0.3-3.fc18.noarch requires mono(glib-sharp) = 0:2.12.0.0
	poppler-sharp-0.0.3-3.fc18.noarch requires mono(Mono.Cairo) = 0:2.0.0.0
[ppl]
	ppl-java-1.0-3.fc19.3.s390 requires jpackage-utils(s390-32)
	ppl-java-1.0-3.fc19.3.s390 requires java(s390-32) >= 1:1.6.0
	ppl-java-javadoc-1.0-3.fc19.3.s390 requires jpackage-utils(s390-32)
	ppl-swiprolog-1.0-3.fc19.3.s390 requires libswipl.so.6.2.4
[pragha]
	pragha-1.1.1-1.fc19.s390 requires libcdio.so.13(CDIO_13)
	pragha-1.1.1-1.fc19.s390 requires libcdio.so.13
[psfex]
	psfex-3.9.1-3.fc14.s390 requires libplplotd.so.9
[pycdio]
	pycdio-0.17-4.fc18.s390 requires libcdio.so.13(CDIO_13)
	pycdio-0.17-4.fc18.s390 requires libcdio.so.13
[python-asyncmongo]
	python-asyncmongo-0.1.3-3.fc18.noarch requires python-bson
	python-asyncmongo-0.1.3-3.fc18.noarch requires pymongo >= 0:1.9
[python-fiat]
	python-fiat-1.0.0-4.fc18.noarch requires ScientificPython
[python-zmq]
	python3-zmq-2.1.4-2.fc16.s390 requires python(abi) = 0:3.2
	python3-zmq-2.1.4-2.fc16.s390 requires libpython3.2mu.so.1.0
	python3-zmq-tests-2.1.4-2.fc16.s390 requires python(abi) = 0:3.2
[qemu]
	2:qemu-system-x86-1.2.0-25.fc19.s390 requires sgabios-bin
[qgis]
	qgis-1.7.1-1.fc15.s390 requires libspatialite.so.2
	qgis-1.7.1-1.fc15.s390 requires libqwtpolar.so.0
	qgis-python-1.7.1-1.fc15.s390 requires sip-api(8) >= 0:8.1
[qmmp]
	qmmp-0.6.5-1.fc19.s390 requires libcdio.so.13(CDIO_13)
	qmmp-0.6.5-1.fc19.s390 requires libcdio.so.13
[rakarrack]
	rakarrack-0.6.1-3.fc15.s390 requires libfltk_images.so.1.1
	rakarrack-0.6.1-3.fc15.s390 requires libfltk.so.1.1
[rakudo-star]
	rakudo-star-0.0.2011.07_3.6.0-5.fc18.1.s390 requires libparrot.so.3.6.0
[resource-agents]
	resource-agents-3.9.2-4.fc19.s390 requires /sbin/mount.cifs
[rhythmbox-equalizer]
	rhythmbox-equalizer-1.4-4.fc18.s390 requires rhythmbox
[rootplot]
	rootplot-2.2.1-6.fc18.noarch requires root-python
[ruby-qt]
	ruby-qt-4.9.90-1.fc19.s390 requires libqscintilla2.so.8
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.s390 requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.s390 requires libruby.so.1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.10.4-1.fc19.noarch requires ruby-libguestfs
	rubygem-boxgrinder-build-0.10.4-1.fc19.noarch requires appliance-tools >= 0:006.1-1
[rubygem-childprocess]
	rubygem-childprocess-0.3.6-1.fc19.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.3.6-1.fc19.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-mixlib-authentication]
	rubygem-mixlib-authentication-1.1.2-2.fc14.noarch requires ruby(abi) = 0:1.8
[rubygem-net-ping]
	rubygem-net-ping-1.5.3-6.fc19.noarch requires rubygem(net-ldap) < 0:0.3
	rubygem-net-ping-1.5.3-6.fc19.noarch requires rubygem(ffi) >= 0:1.0.0
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.8-1.fc18.noarch requires rubygem(ffi)
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-4.fc18.noarch requires rubygem(ffi) >= 0:1.0.7
[rubygem-thin]
	rubygem-thin-1.2.11-3.fc16.s390 requires ruby(abi) = 0:1.8
	rubygem-thin-1.2.11-3.fc16.s390 requires libruby.so.1.8
[rygel]
	rygel-0.16.4-1.fc18.s390 requires libgupnp-dlna-1.0.so.2
	rygel-tracker-0.16.4-1.fc18.s390 requires libgupnp-dlna-1.0.so.2
[saga]
	saga-2.0.8-7.fc19.s390 requires libpolyclipping.so.4
[scala]
	scala-2.9.2-2.fc19.noarch requires osgi(org.scala-ide.scala.library)
[scirenderer]
	scirenderer-1.0.2-4.fc19.noarch requires jogl2
[scitools]
	scitools-0.9.0-2.fc18.noarch requires ScientificPython
[skeinforge]
	skeinforge-12.03.14-12.fc17.noarch requires pypy
[spacewalk-web]
	spacewalk-dobby-1.8.49-1.fc19.noarch requires perl(Spacewalk::Setup)
[spring-maps-default]
	spring-maps-default-0.1-9.fc18.noarch requires spring
[springlobby]
	springlobby-0.147-1.fc19.s390 requires spring
[syntastic]
	syntastic-ocaml-2.3.0-8.20120917git72856e6.fc19.noarch requires ocaml
[tex-musixtex]
	tex-musixtex-0.114-11.fc18.noarch requires texlive-texmf
[texlive]
	1:texlive-dosepsbin-bin-2012-0.svn24759.11.20130102_r28692.fc19.noarch requires tex-dosepsbin
	1:texlive-mkjobtexmf-bin-2012-0.svn8457.11.20130102_r28692.fc19.noarch requires tex-mkjobtexmf
	1:texlive-texdiff-bin-2012-0.svn15506.11.20130102_r28692.fc19.noarch requires tex-texdiff
	1:texlive-texdirflatten-bin-2012-0.svn12782.11.20130102_r28692.fc19.noarch requires tex-texdirflatten
[thermostat]
	thermostat-0.5.0-0.24.20121123hgd6145521e208.fc19.s390 requires mongodb-server
	thermostat-0.5.0-0.24.20121123hgd6145521e208.fc19.s390 requires mongodb
[thunderbird-lightning]
	thunderbird-lightning-1.1.1-1.fc17.s390 requires thunderbird < 0:10.0
[tuned]
	tuned-2.1.2-1.fc19.noarch requires /usr/bin/cpupower
[valkyrie]
	valkyrie-2.0.0-5.fc19.s390 requires valgrind >= 0:3.6.0
[vdsm]
	vdsm-4.10.0-11.fc19.s390 requires qemu-kvm >= 2:0.15.0-4
	vdsm-4.10.0-11.fc19.s390 requires dmidecode
[veusz]
	veusz-1.10-2.fc15.s390 requires sip-api(8) >= 0:8.1
[vfrnav]
	vfrnav-20121212-3.fc19.s390 requires libpolyclipping.so.4
	vfrnav-utils-20121212-3.fc19.s390 requires libpolyclipping.so.4
[vips]
	vips-7.28.2-1.fc18.s390 requires libtiff.so.3
	vips-7.28.2-1.fc18.s390 requires libmatio.so.0
	vips-python-7.28.2-1.fc18.s390 requires libtiff.so.3
	vips-python-7.28.2-1.fc18.s390 requires libmatio.so.0
	vips-tools-7.28.2-1.fc18.s390 requires libtiff.so.3
	vips-tools-7.28.2-1.fc18.s390 requires libmatio.so.0
[virt-v2v]
	virt-v2v-0.3.2-2.fc13.noarch requires perl-libguestfs >= 1:1.0.68
	virt-v2v-0.3.2-2.fc13.noarch requires perl(Sys::Guestfs::Lib)
	virt-v2v-0.3.2-2.fc13.noarch requires perl(Sys::Guestfs)
	virt-v2v-0.3.2-2.fc13.noarch requires perl(:MODULE_COMPAT_5.10.1)
[widelands]
	widelands-0-0.20.Build14.fc15.s390 requires libboost_program_options.so.1.44.0
	widelands-0-0.20.Build14.fc15.s390 requires libSDL_gfx.so.0
[wine-mono]
	wine-mono-0.0.8-1.fc19.noarch requires wine-filesystem
[wormux]
	wormux-0.9.1-1.fc13.s390 requires libSDL_gfx.so.0
[xemacs-packages-base]
	xemacs-packages-base-20121228-1.fc18.noarch requires xemacs(bin) >= 0:21.5.33
[xl2tpd]
	xl2tpd-1.3.1-10.fc18.s390 requires kernel-modules-extra
[xmms2]
	xmms2-0.8-6.fc18.s390 requires libcdio.so.13(CDIO_13)
	xmms2-0.8-6.fc18.s390 requires libcdio.so.13



Broken deps for s390x
----------------------------------------------------------
[AcetoneISO]
	AcetoneISO-6.7-10.fc18.s390x requires k3b
	AcetoneISO-6.7-10.fc18.s390x requires cdrdao
[AcetoneISO2]
	AcetoneISO2-2.3-4.fc18.s390x requires cdrdao
[LabPlot]
	LabPlot-1.6.0.2-4.fc11.1.s390x requires libtiff.so.3()(64bit)
	LabPlot-1.6.0.2-4.fc11.1.s390x requires libaudiofile.so.0()(64bit)
[LuxRender]
	LuxRender-0.5-5.fc12.s390x requires libtiff.so.3()(64bit)
	LuxRender-0.5-5.fc12.s390x requires libfltk_gl.so.1.1()(64bit)
	LuxRender-0.5-5.fc12.s390x requires libfltk.so.1.1()(64bit)
	LuxRender-0.5-5.fc12.s390x requires libboost_thread-mt.so.5()(64bit)
	LuxRender-0.5-5.fc12.s390x requires libboost_system-mt.so.5()(64bit)
	LuxRender-0.5-5.fc12.s390x requires libboost_serialization-mt.so.5()(64bit)
	LuxRender-0.5-5.fc12.s390x requires libboost_regex-mt.so.5()(64bit)
	LuxRender-0.5-5.fc12.s390x requires libboost_program_options-mt.so.5()(64bit)
	LuxRender-0.5-5.fc12.s390x requires libboost_iostreams-mt.so.5()(64bit)
	LuxRender-0.5-5.fc12.s390x requires libboost_filesystem-mt.so.5()(64bit)
	LuxRender-core-0.5-5.fc12.s390x requires libtiff.so.3()(64bit)
	LuxRender-core-0.5-5.fc12.s390x requires libboost_thread-mt.so.5()(64bit)
	LuxRender-core-0.5-5.fc12.s390x requires libboost_system-mt.so.5()(64bit)
	LuxRender-core-0.5-5.fc12.s390x requires libboost_serialization-mt.so.5()(64bit)
	LuxRender-core-0.5-5.fc12.s390x requires libboost_regex-mt.so.5()(64bit)
	LuxRender-core-0.5-5.fc12.s390x requires libboost_program_options-mt.so.5()(64bit)
	LuxRender-core-0.5-5.fc12.s390x requires libboost_iostreams-mt.so.5()(64bit)
	LuxRender-core-0.5-5.fc12.s390x requires libboost_filesystem-mt.so.5()(64bit)
	LuxRender-lib-0.5-5.fc12.s390 requires libtiff.so.3
	LuxRender-lib-0.5-5.fc12.s390 requires libboost_thread-mt.so.5
	LuxRender-lib-0.5-5.fc12.s390 requires libboost_serialization-mt.so.5
	LuxRender-lib-0.5-5.fc12.s390 requires libboost_regex-mt.so.5
	LuxRender-lib-0.5-5.fc12.s390 requires libboost_program_options-mt.so.5
	LuxRender-lib-0.5-5.fc12.s390 requires libboost_iostreams-mt.so.5
	LuxRender-lib-0.5-5.fc12.s390 requires libboost_filesystem-mt.so.5
	LuxRender-lib-0.5-5.fc12.s390x requires libtiff.so.3()(64bit)
	LuxRender-lib-0.5-5.fc12.s390x requires libboost_thread-mt.so.5()(64bit)
	LuxRender-lib-0.5-5.fc12.s390x requires libboost_serialization-mt.so.5()(64bit)
	LuxRender-lib-0.5-5.fc12.s390x requires libboost_regex-mt.so.5()(64bit)
	LuxRender-lib-0.5-5.fc12.s390x requires libboost_program_options-mt.so.5()(64bit)
	LuxRender-lib-0.5-5.fc12.s390x requires libboost_iostreams-mt.so.5()(64bit)
	LuxRender-lib-0.5-5.fc12.s390x requires libboost_filesystem-mt.so.5()(64bit)
[WebKit]
	WebKit-gtk-1.1.0-0.20.svn41071.fc11.s390x requires libicuuc.so.40()(64bit)
	WebKit-gtk-1.1.0-0.20.svn41071.fc11.s390x requires libicui18n.so.40()(64bit)
	WebKit-gtk-1.1.0-0.20.svn41071.fc11.s390x requires libicudata.so.40()(64bit)
[aeolus-conductor]
	aeolus-all-0.10.6-2.fc18.noarch requires mongodb-server
	aeolus-all-0.10.6-2.fc18.noarch requires iwhd
[arduino]
	1:arduino-1.0.1-1.fc18.noarch requires rxtx
[audacious-plugins]
	audacious-plugins-3.3.3-2.fc19.s390x requires libcdio.so.13(CDIO_13)(64bit)
	audacious-plugins-3.3.3-2.fc19.s390x requires libcdio.so.13()(64bit)
[bluedevil]
	bluedevil-1.3-1.fc19.s390 requires pulseaudio-module-bluetooth
	bluedevil-1.3-1.fc19.s390 requires obexd
	bluedevil-1.3-1.fc19.s390 requires obex-data-server
	bluedevil-1.3-1.fc19.s390x requires pulseaudio-module-bluetooth
	bluedevil-1.3-1.fc19.s390x requires obexd
	bluedevil-1.3-1.fc19.s390x requires obex-data-server
[blueman]
	blueman-1.23-5.fc19.s390x requires obex-data-server >= 0:0.4.3
	blueman-1.23-5.fc19.s390x requires gvfs-obexftp
[bochs]
	bochs-2.4.6-2.fc17.s390x requires bochs-bios = 0:2.4.6-2.fc17
[bootconf]
	bootconf-1.4-6.fc18.noarch requires grub
[cab]
	cab-0.1.9-7.fc19.s390x requires cabal-dev
[calligra]
	calligra-kexi-map-form-widget-2.5.4-1.fc18.s390x requires libmarblewidget.so.14()(64bit)
	calligra-krita-2.5.4-1.fc18.s390x requires libkdcraw.so.21()(64bit)
	calligra-krita-2.5.4-1.fc18.s390x requires libGLEW.so.1.7()(64bit)
	calligra-krita-libs-2.5.4-1.fc18.s390 requires libGLEW.so.1.7
	calligra-krita-libs-2.5.4-1.fc18.s390x requires libGLEW.so.1.7()(64bit)
	calligra-reports-map-element-2.5.4-1.fc18.s390x requires libmarblewidget.so.14()(64bit)
[calligra-l10n]
	calligra-l10n-2.5.93-1.fc19.noarch requires calligra-core >= 0:2.5.93
[cdw]
	cdw-0.7.1-3.fc18.s390x requires libcdio.so.13(CDIO_13)(64bit)
	cdw-0.7.1-3.fc18.s390x requires libcdio.so.13()(64bit)
[clean-extra-utils]
	clean-extra-utils-0.1-2.fc17.s390x requires clean
[clementine]
	clementine-1.0.1-12.fc18.s390x requires libcdio.so.13(CDIO_13)(64bit)
	clementine-1.0.1-12.fc18.s390x requires libcdio.so.13()(64bit)
[cloud-init]
	cloud-init-0.7.1-2.fc18.noarch requires dmidecode
[coccinella]
	coccinella-0.96.20-4.fc18.noarch requires iaxclient
[compiz-manager]
	compiz-manager-0.6.0-14.fc17.noarch requires libcompizconfig
	compiz-manager-0.6.0-14.fc17.noarch requires compiz
[couchdb]
	couchdb-1.0.2-1.fc15.s390x requires libjs.so.1()(64bit)
	couchdb-1.0.2-1.fc15.s390x requires libicuuc.so.44()(64bit)
	couchdb-1.0.2-1.fc15.s390x requires libicui18n.so.44()(64bit)
	couchdb-1.0.2-1.fc15.s390x requires libicudata.so.44()(64bit)
[cumin]
	cumin-0.1.5522-4.fc19.noarch requires pymongo
[darktable]
	darktable-0.7.1-3.fc15.s390x requires libtiff.so.3()(64bit)
	darktable-0.7.1-3.fc15.s390x requires libgphoto2_port.so.0()(64bit)
	darktable-0.7.1-3.fc15.s390x requires libgphoto2.so.2()(64bit)
	darktable-0.7.1-3.fc15.s390x requires libexiv2.so.10()(64bit)
[dmapd]
	dmapd-0.0.48-2.fc18.s390 requires libmatio.so.0
	dmapd-0.0.48-2.fc18.s390x requires libmatio.so.0()(64bit)
[dogtag-pki]
	dogtag-pki-10.0.0-0.16.b3.fc19.noarch requires esc >= 0:1.1.0
[easystroke]
	easystroke-0.4.9-1.fc12.s390x requires libboost_serialization.so.5()(64bit)
[emacs-common-tuareg]
	emacs-common-tuareg-2.0.4-3.fc18.noarch requires ocaml-emacs
[ember-media]
	ember-media-0.6.3-1.fc19.noarch requires ember < 0:0.6.4
	ember-media-0.6.3-1.fc19.noarch requires ember >= 0:0.6.3
[emerald-themes]
	emerald-themes-0.5.2-6.fc15.noarch requires emerald >= 0:0.5.2
	emerald-themes-0.5.2-6.fc15.noarch requires compiz >= 0:0.5.2
[emerald-themes-extra]
	emerald-themes-extra-0.7-1.fc19.noarch requires emerald >= 0:0.8.8
	emerald-themes-extra-0.7-1.fc19.noarch requires compiz >= 0:0.8.8
[epiphany-extensions]
	epiphany-extensions-3.6.0-1.fc19.s390x requires epiphany(abi) = 0:3.6
[eucalyptus]
	eucalyptus-nc-3.2.0-0.5.20121210git5ab72572.fc19.s390x requires grub2
[evolution-ews]
	evolution-ews-3.7.2-1.fc19.s390 requires libevolution-utils.so
	evolution-ews-3.7.2-1.fc19.s390 requires libemiscwidgets.so
	evolution-ews-3.7.2-1.fc19.s390 requires libemail-utils.so
	evolution-ews-3.7.2-1.fc19.s390 requires libedataserverui-3.0.so.5
	evolution-ews-3.7.2-1.fc19.s390 requires libcamel-1.2.so.42
	evolution-ews-3.7.2-1.fc19.s390x requires libevolution-utils.so()(64bit)
	evolution-ews-3.7.2-1.fc19.s390x requires libemiscwidgets.so()(64bit)
	evolution-ews-3.7.2-1.fc19.s390x requires libemail-utils.so()(64bit)
	evolution-ews-3.7.2-1.fc19.s390x requires libedataserverui-3.0.so.5()(64bit)
	evolution-ews-3.7.2-1.fc19.s390x requires libcamel-1.2.so.42()(64bit)
[evolution-mapi]
	evolution-mapi-3.7.2-1.fc19.s390 requires libevolution-utils.so
	evolution-mapi-3.7.2-1.fc19.s390 requires libemiscwidgets.so
	evolution-mapi-3.7.2-1.fc19.s390 requires libemail-utils.so
	evolution-mapi-3.7.2-1.fc19.s390 requires libedataserverui-3.0.so.5
	evolution-mapi-3.7.2-1.fc19.s390 requires libcamel-1.2.so.42
	evolution-mapi-3.7.2-1.fc19.s390x requires libevolution-utils.so()(64bit)
	evolution-mapi-3.7.2-1.fc19.s390x requires libemiscwidgets.so()(64bit)
	evolution-mapi-3.7.2-1.fc19.s390x requires libemail-utils.so()(64bit)
	evolution-mapi-3.7.2-1.fc19.s390x requires libedataserverui-3.0.so.5()(64bit)
	evolution-mapi-3.7.2-1.fc19.s390x requires libcamel-1.2.so.42()(64bit)
[evolution-rss]
	1:evolution-rss-0.3.92-3.fc19.s390x requires libevolution-utils.so()(64bit)
	1:evolution-rss-0.3.92-3.fc19.s390x requires libemiscwidgets.so()(64bit)
	1:evolution-rss-0.3.92-3.fc19.s390x requires libemail-utils.so()(64bit)
	1:evolution-rss-0.3.92-3.fc19.s390x requires libedataserverui-3.0.so.5()(64bit)
	1:evolution-rss-0.3.92-3.fc19.s390x requires libcamel-1.2.so.42()(64bit)
[fcitx-keyboard]
	fcitx-keyboard-0.1.3-1.fc17.s390x requires libicuuc.so.48()(64bit)
[febootstrap]
	febootstrap-2.10-1.fc15.s390x requires /sbin/mke2fs
[flint]
	flint-1.6-5.fc18.s390x requires libzn_poly.so()(64bit)
[freefem++]
	freefem++-mpi-3.0-5.5.fc11.s390x requires libmpi.so.0()(64bit)
	freefem++-mpi-3.0-5.5.fc11.s390x requires liblammpi++.so.0()(64bit)
	freefem++-mpi-3.0-5.5.fc11.s390x requires liblamf77mpi.so.0()(64bit)
	freefem++-mpi-3.0-5.5.fc11.s390x requires liblam.so.0()(64bit)
[freeipa]
	freeipa-server-strict-3.1.0-1.fc19.s390x requires pki-ca = 0:10.0.0
[freenx-server]
	freenx-server-0.7.3-29.fc18.s390x requires xorg-x11-server-Xorg
[freewrl]
	freewrl-1.22.13.1-1.fc18.s390 requires libGLEW.so.1.6
	freewrl-1.22.13.1-1.fc18.s390x requires libGLEW.so.1.6()(64bit)
	libEAI-1.22.13.1-1.fc18.s390 requires libGLEW.so.1.6
	libEAI-1.22.13.1-1.fc18.s390x requires libGLEW.so.1.6()(64bit)
[fusion-icon]
	fusion-icon-0.1.0-0.11.5e2dc9git.fc17.noarch requires ccsm
[gambas2]
	gambas2-gb-db-2.12.0-1.fc11.s390x requires libmysqlclient.so.16(libmysqlclient_16)(64bit)
	gambas2-gb-db-2.12.0-1.fc11.s390x requires libmysqlclient.so.16()(64bit)
	gambas2-gb-pcre-2.12.0-1.fc11.s390x requires libpcre.so.0()(64bit)
	gambas2-gb-pdf-2.12.0-1.fc11.s390x requires libpoppler.so.4()(64bit)
[gap]
	gap-4.5.7-1.fc19.s390x requires meataxe
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.6-4.2.fc16.s390x requires gcc = 0:4.6.2-1.fc16
	gcc-python2-plugin-0.6-4.2.fc16.s390x requires gcc = 0:4.6.2-1.fc16
	gcc-python3-debug-plugin-0.6-4.2.fc16.s390x requires libpython3.2dmu.so.1.0()(64bit)
	gcc-python3-debug-plugin-0.6-4.2.fc16.s390x requires gcc = 0:4.6.2-1.fc16
	gcc-python3-plugin-0.6-4.2.fc16.s390x requires libpython3.2mu.so.1.0()(64bit)
	gcc-python3-plugin-0.6-4.2.fc16.s390x requires gcc = 0:4.6.2-1.fc16
[gdb-heap]
	gdb-heap-0.5-11.fc19.s390x requires glibc(s390-64) = 0:2.16.90
[ghc-cmdargs]
	ghc-cmdargs-devel-0.9.5-3.fc18.s390x requires ghc-devel(transformers-0.3.0.0-b55e1ba0a2f0da13c35eec50d1253059)
	ghc-cmdargs-devel-0.9.5-3.fc18.s390x requires ghc-devel(process-1.1.0.1-539617e79c50e7f44555c9608942d310)
	ghc-cmdargs-devel-0.9.5-3.fc18.s390x requires ghc-devel(filepath-1.3.0.0-da7d69a81ffa480286ee1770543a129d)
	ghc-cmdargs-devel-0.9.5-3.fc18.s390x requires ghc-devel(base-4.5.0.0-b7e9799a94a3ec4330ea784de0812c34)
	ghc-cmdargs-devel-0.9.5-3.fc18.s390x requires ghc-compiler = 0:7.4.1
	ghc-cmdargs-devel-0.9.5-3.fc18.s390x requires ghc-compiler = 0:7.4.1
[ghc-hledger-lib]
	ghc-hledger-lib-devel-0.17-6.fc18.s390x requires ghc-devel(utf8-string-0.3.7-b320c309d41dba917a10b2e2d4990183)
	ghc-hledger-lib-devel-0.17-6.fc18.s390x requires ghc-devel(time-1.4-96b42dcaca5cdbc30bab9dcc07384b8d)
	ghc-hledger-lib-devel-0.17-6.fc18.s390x requires ghc-devel(split-0.1.4.3-008136008aadadc2145760c30452542c)
	ghc-hledger-lib-devel-0.17-6.fc18.s390x requires ghc-devel(safe-0.3.3-f8f8da269c538125434fb5466ff26eda)
	ghc-hledger-lib-devel-0.17-6.fc18.s390x requires ghc-devel(regexpr-0.5.4-9c8800fef3b66981aa945776b26fd02f)
	ghc-hledger-lib-devel-0.17-6.fc18.s390x requires ghc-devel(parsec-3.1.2-b683ef1f151306372bd129ba94897468)
	ghc-hledger-lib-devel-0.17-6.fc18.s390x requires ghc-devel(old-time-1.1.0.0-b77788a065c86ada9ba279afa5e04576)
	ghc-hledger-lib-devel-0.17-6.fc18.s390x requires ghc-devel(old-locale-1.0.0.4-a2c3d942f886fb70df8171795fdc2e5a)
	ghc-hledger-lib-devel-0.17-6.fc18.s390x requires ghc-devel(mtl-2.1.1-801101765c9185fec3b8dbd5355f5550)
	ghc-hledger-lib-devel-0.17-6.fc18.s390x requires ghc-devel(filepath-1.3.0.0-da7d69a81ffa480286ee1770543a129d)
	ghc-hledger-lib-devel-0.17-6.fc18.s390x requires ghc-devel(directory-1.1.0.2-a807df761eca049f28fefaf30e02bd38)
	ghc-hledger-lib-devel-0.17-6.fc18.s390x requires ghc-devel(containers-0.4.2.1-cfc6420ecc2194c9ed977b06bdfd9e69)
	ghc-hledger-lib-devel-0.17-6.fc18.s390x requires ghc-devel(bytestring-0.9.2.1-02c4f662cb8018c2284889c468c038f0)
	ghc-hledger-lib-devel-0.17-6.fc18.s390x requires ghc-devel(base-4.5.0.0-b7e9799a94a3ec4330ea784de0812c34)
	ghc-hledger-lib-devel-0.17-6.fc18.s390x requires ghc-devel(HUnit-1.2.4.2-5744e904039c3819ba04e12dd2e295dc)
	ghc-hledger-lib-devel-0.17-6.fc18.s390x requires ghc-compiler = 0:7.4.1
	ghc-hledger-lib-devel-0.17-6.fc18.s390x requires ghc-compiler = 0:7.4.1
[ghc-wai-extra]
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(zlib-conduit-0.4.0.2-149e1851b93bbe144b083a1f99148d21)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(wai-1.2.0.3-2a80b2170bb143428813908226d78542)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(transformers-0.3.0.0-b55e1ba0a2f0da13c35eec50d1253059)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(time-1.4-96b42dcaca5cdbc30bab9dcc07384b8d)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(text-0.11.2.0-bf7949495662a525583fdfa0bb2cf764)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(resourcet-0.3.2.2-b0d3c72f11e44cb9171140fe3f837feb)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(old-locale-1.0.0.4-a2c3d942f886fb70df8171795fdc2e5a)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(network-2.3.0.13-927dbc3380a1ada02cf628d0b26394e3)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(http-types-0.6.11-fd29d1b2f3f694ef9fdaaa8734f4f486)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(fast-logger-0.0.2-37771d511cbd2843544780b94fd77f91)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(directory-1.1.0.2-a807df761eca049f28fefaf30e02bd38)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(data-default-0.4.0-be15df8227a81906697d082cd121dd88)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(conduit-0.4.2-7d35dad0bba00ab8caab787023d3cb5b)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(case-insensitive-0.4.0.1-993809183fe4e119d7f3e2fb1f413e71)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(bytestring-0.9.2.1-02c4f662cb8018c2284889c468c038f0)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(blaze-builder-conduit-0.4.0.2-8810339eba7e0bbea76b5e589f3743ac)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(blaze-builder-0.3.1.0-6141f90607183b0d5e90732a8b81070f)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(base-4.5.0.0-b7e9799a94a3ec4330ea784de0812c34)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-devel(ansi-terminal-0.5.5.1-b2f5e0314ae93aac1eb9d373e2a3db56)
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-compiler = 0:7.4.1
	ghc-wai-extra-devel-1.2.0.4-5.fc18.s390x requires ghc-compiler = 0:7.4.1
[globus-gram-job-manager-sge]
	globus-gram-job-manager-sge-1.5-1.fc19.s390 requires gridengine
	globus-gram-job-manager-sge-1.5-1.fc19.s390x requires gridengine
[gloobus-preview]
	gloobus-preview-0.4.1-13.fc15.s390x requires libpoppler.so.13()(64bit)
	gloobus-preview-0.4.1-13.fc15.s390x requires libpoppler-glib.so.6()(64bit)
[gmp-ecm]
	gmp-ecm-6.2.3-1.fc12.s390x requires libgmp.so.3()(64bit)
[gnome-applets]
	1:gnome-applets-3.5.92-3.fc18.s390x requires libgweather-3.so.1()(64bit)
[gnome-do-plugins]
	gnome-do-plugins-rhythmbox-0.8.4-12.fc19.s390x requires rhythmbox
[gnome-phone-manager]
	gnome-phone-manager-0.68-7.fc18.s390x requires libgnome-bluetooth.so.10()(64bit)
	gnome-phone-manager-0.68-7.fc18.s390x requires libcamel-1.2.so.40()(64bit)
	gnome-phone-manager-telepathy-0.68-7.fc18.s390x requires libcamel-1.2.so.40()(64bit)
[gnome-user-share]
	gnome-user-share-3.0.4-2.fc18.s390x requires obex-data-server
	gnome-user-share-3.0.4-2.fc18.s390x requires libgnome-bluetooth.so.10()(64bit)
[gr-air-modes]
	gr-air-modes-0-0.7.20120905git6c7a7370.fc18.s390 requires libgruel-3.6.3rc0.so.0.0.0
	gr-air-modes-0-0.7.20120905git6c7a7370.fc18.s390 requires libgnuradio-core-3.6.3rc0.so.0.0.0
	gr-air-modes-0-0.7.20120905git6c7a7370.fc18.s390x requires libgruel-3.6.3rc0.so.0.0.0()(64bit)
	gr-air-modes-0-0.7.20120905git6c7a7370.fc18.s390x requires libgnuradio-core-3.6.3rc0.so.0.0.0()(64bit)
[grass]
	grass-6.3.0-17.fc14.s390x requires libtiff.so.3()(64bit)
	grass-6.3.0-17.fc14.s390x requires libmysqlclient.so.16(libmysqlclient_16)(64bit)
	grass-6.3.0-17.fc14.s390x requires libmysqlclient.so.16()(64bit)
	grass-libs-6.3.0-17.fc14.s390 requires libtiff.so.3
	grass-libs-6.3.0-17.fc14.s390x requires libtiff.so.3()(64bit)
[gvfs]
	gvfs-1.15.1-2.fc19.s390 requires libcdio.so.13(CDIO_13)
	gvfs-1.15.1-2.fc19.s390 requires libcdio.so.13
	gvfs-1.15.1-2.fc19.s390x requires libcdio.so.13(CDIO_13)(64bit)
	gvfs-1.15.1-2.fc19.s390x requires libcdio.so.13()(64bit)
[imagefactory]
	imagefactory-0.7.1-3.fc18.noarch requires python-libguestfs
[imsettings]
	imsettings-1.5.1-1.fc19.s390x requires imsettings-desktop-module(s390-64) = 0:1.5.1-1.fc19
[ircp-tray]
	ircp-tray-0.7.4-1.fc13.s390x requires libnotify.so.1()(64bit)
[jmol]
	jmol-12.0.48-8.fc18.noarch requires icedtea-web
[kde-workspace]
	kdm-themes-4.9.95-1.fc19.noarch requires kde-wallpapers = 0:4.9.95
[kdeaccessibility]
	1:kdeaccessibility-4.9.97-1.fc19.noarch requires kmouth >= 0:4.9.97
	1:kdeaccessibility-4.9.97-1.fc19.noarch requires kmousetool >= 0:4.9.97
	1:kdeaccessibility-4.9.97-1.fc19.noarch requires kmag >= 0:4.9.97
	1:kdeaccessibility-4.9.97-1.fc19.noarch requires kaccessible >= 0:4.9.97
	1:kdeaccessibility-4.9.97-1.fc19.noarch requires jovie >= 0:4.9.97
[kdebindings]
	kdebindings-4.9.97-1.fc19.noarch requires smokeqt >= 0:4.9.97
	kdebindings-4.9.97-1.fc19.noarch requires smokekde >= 0:4.9.97
	kdebindings-4.9.97-1.fc19.noarch requires smokegen >= 0:4.9.97
	kdebindings-devel-4.9.97-1.fc19.noarch requires smokeqt-devel >= 0:4.9.97
	kdebindings-devel-4.9.97-1.fc19.noarch requires smokekde-devel >= 0:4.9.97
	kdebindings-devel-4.9.97-1.fc19.noarch requires smokegen-devel >= 0:4.9.97
[kdeedu]
	kdeedu-4.9.97-1.fc19.noarch requires step >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires parley >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires pairs >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires kwordquiz >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires kturtle >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires ktouch >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires klettres >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires kiten >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires khangman >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires kgeography >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires kanagram >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires kalzium >= 0:4.9.97
	kdeedu-4.9.97-1.fc19.noarch requires blinken >= 0:4.9.97
	kdeedu-math-4.9.97-1.fc19.noarch requires rocs >= 0:4.9.97
	kdeedu-math-4.9.97-1.fc19.noarch requires kmplot >= 0:4.9.97
	kdeedu-math-4.9.97-1.fc19.noarch requires kig >= 0:4.9.97
	kdeedu-math-4.9.97-1.fc19.noarch requires kbruch >= 0:4.9.97
	kdeedu-math-4.9.97-1.fc19.noarch requires kalgebra >= 0:4.9.97
	kdeedu-math-4.9.97-1.fc19.noarch requires cantor >= 0:4.9.97
[kdegraphics]
	7:kdegraphics-4.9.97-1.fc19.noarch requires svgpart >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires okular >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires ksnapshot >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires ksaneplugin >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires kruler >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires kolourpaint >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires kgamma >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires kdegraphics-thumbnailers >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires kdegraphics-strigi-analyzer >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires kdegraphics-mobipocket >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires kcolorchooser >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires kamera >= 0:4.9.97
	7:kdegraphics-4.9.97-1.fc19.noarch requires gwenview >= 0:4.9.97
	7:kdegraphics-libs-4.9.97-1.fc19.noarch requires libksane >= 0:4.9.97
	7:kdegraphics-libs-4.9.97-1.fc19.noarch requires libkipi >= 0:4.9.97
	7:kdegraphics-libs-4.9.97-1.fc19.noarch requires libkexiv2 >= 0:4.9.97
	7:kdegraphics-libs-4.9.97-1.fc19.noarch requires libkdcraw >= 0:4.9.97
[kdemultimedia]
	6:kdemultimedia-4.9.97-1.fc19.noarch requires kscd >= 0:4.9.97
	6:kdemultimedia-4.9.97-1.fc19.noarch requires kmix >= 0:4.9.97
	6:kdemultimedia-4.9.97-1.fc19.noarch requires juk >= 0:4.9.97
	6:kdemultimedia-4.9.97-1.fc19.noarch requires dragon >= 0:4.9.97
	6:kdemultimedia-4.9.97-1.fc19.noarch requires audiocd-kio >= 0:4.9.97
	6:kdemultimedia-libs-4.9.97-1.fc19.noarch requires libkcompactdisc >= 0:4.9.97
	6:kdemultimedia-libs-4.9.97-1.fc19.noarch requires libkcddb >= 0:4.9.97
	6:kdemultimedia-libs-4.9.97-1.fc19.noarch requires audiocd-kio-libs >= 0:4.9.97
[kdepim]
	7:kdepim-4.9.95-2.fc19.s390x requires kdepim4-runtime >= 0:4.9.95
[kdeutils]
	6:kdeutils-4.9.97-1.fc19.noarch requires sweeper >= 0:4.9.97
	6:kdeutils-4.9.97-1.fc19.noarch requires superkaramba >= 0:4.9.97
	6:kdeutils-4.9.97-1.fc19.noarch requires kremotecontrol >= 0:4.9.97
	6:kdeutils-4.9.97-1.fc19.noarch requires kfloppy >= 0:4.9.97
	6:kdeutils-4.9.97-1.fc19.noarch requires kcharselect >= 0:4.9.97
	6:kdeutils-4.9.97-1.fc19.noarch requires filelight >= 1:4.9.97
	6:kdeutils-minimal-4.9.97-1.fc19.noarch requires kwallet >= 0:4.9.97
	6:kdeutils-minimal-4.9.97-1.fc19.noarch requires ktimer >= 0:4.9.97
	6:kdeutils-minimal-4.9.97-1.fc19.noarch requires kgpg >= 0:4.9.97
	6:kdeutils-minimal-4.9.97-1.fc19.noarch requires kdf >= 0:4.9.97
	6:kdeutils-minimal-4.9.97-1.fc19.noarch requires kcalc >= 0:4.9.97
	6:kdeutils-minimal-4.9.97-1.fc19.noarch requires ark >= 0:4.9.97
[kismet]
	kismet-0.0.2008.05.R1-5.fc11.s390x requires libpcap.so.0.9()(64bit)
	kismet-extras-0.0.2008.05.R1-5.fc11.s390x requires libgmp.so.3()(64bit)
	kismet-extras-0.0.2008.05.R1-5.fc11.s390x requires libMagickCore.so.2()(64bit)
[kmag]
	kmag-4.9.95-1.fc19.s390x requires kaccessible(s390-64) >= 0:4.9.95
[kmldonkey]
	kmldonkey-2.0.5-6.fc18.s390 requires mldonkey
	kmldonkey-2.0.5-6.fc18.s390x requires mldonkey
[kover]
	kover-5-1.fc18.s390x requires libcdio.so.13(CDIO_13)(64bit)
	kover-5-1.fc18.s390x requires libcdio.so.13()(64bit)
[kphotoalbum]
	kphotoalbum-4.3-1.fc18.s390x requires libmarblewidget.so.14()(64bit)
	kphotoalbum-4.3-1.fc18.s390x requires libkipi.so.9()(64bit)
	kphotoalbum-4.3-1.fc18.s390x requires libkdcraw.so.21()(64bit)
[kscope]
	kscope-1.9.4-8.fc18.s390 requires libqscintilla2.so.8
	kscope-1.9.4-8.fc18.s390x requires libqscintilla2.so.8()(64bit)
[leechcraft]
	leechcraft-popishu-0.5.85-3.fc19.s390x requires libqscintilla2.so.8()(64bit)
[lessjs]
	lessjs-1.3.1-4.fc18.noarch requires nodejs
[libcddb]
	libcddb-1.3.2-9.fc18.s390 requires libcdio.so.13(CDIO_13)
	libcddb-1.3.2-9.fc18.s390 requires libcdio.so.13
	libcddb-1.3.2-9.fc18.s390x requires libcdio.so.13(CDIO_13)(64bit)
	libcddb-1.3.2-9.fc18.s390x requires libcdio.so.13()(64bit)
[libhocr]
	libhocr-gtk-0.10.17-11.fc18.s390x requires python-imaging-sane
[libjingle]
	libjingle-0.6.6-1.fc17.s390 requires libudev
	libjingle-0.6.6-1.fc17.s390x requires libudev
[liveusb-creator]
	liveusb-creator-3.11.7-2.fc18.noarch requires syslinux-extlinux
	liveusb-creator-3.11.7-2.fc18.noarch requires syslinux
[lmms]
	lmms-0.4.13-3.fc18.s390x requires libstk.so.0()(64bit)
[matahari]
	matahari-host-0.6.0-3.fc17.s390x requires libpcre.so.0()(64bit)
	matahari-lib-0.6.0-3.fc17.s390 requires libpcre.so.0
	matahari-lib-0.6.0-3.fc17.s390x requires libpcre.so.0()(64bit)
	matahari-network-0.6.0-3.fc17.s390x requires libpcre.so.0()(64bit)
	matahari-service-0.6.0-3.fc17.s390x requires libpcre.so.0()(64bit)
	matahari-sysconfig-0.6.0-3.fc17.s390x requires libpcre.so.0()(64bit)
[matio]
	matio-1.5.0-5.fc18.s390 requires hdf5 = 0:1.8.9
	matio-1.5.0-5.fc18.s390x requires hdf5 = 0:1.8.9
[mediawiki-CategoryTree]
	mediawiki-CategoryTree-45462-4.fc17.noarch requires mediawiki >= 0:1.14.0
[mediawiki-Cite]
	mediawiki-Cite-0-0.9.20080901svn.fc18.noarch requires mediawiki
[mediawiki-HTTP302Found]
	mediawiki-HTTP302Found-2.0.1-1.fc19.noarch requires mediawiki >= 0:1.7
[mediawiki-LdapAccount]
	mediawiki-LdapAccount-0.1-4.fc18.noarch requires mediawiki >= 0:1.13
[mediawiki-ParserFunctions]
	mediawiki-ParserFunctions-1.1.1-9.svn45003.fc18.noarch requires mediawiki >= 0:1.13
[mediawiki-SpecialInterwiki]
	mediawiki-SpecialInterwiki-0-0.10.20080913svn.fc18.noarch requires mediawiki >= 0:1.12
[mediawiki-imagemap]
	mediawiki-imagemap-0-0.6.r37906.fc18.noarch requires mediawiki >= 0:1.13
[mediawiki-intersection]
	mediawiki-intersection-37906-1.fc19.noarch requires mediawiki >= 0:1.5
[mediawiki-openid]
	mediawiki-openid-0.9.0-3.fc18.noarch requires mediawiki
[mediawiki-semantic]
	mediawiki-semantic-1.7.0.2-3.fc18.noarch requires mediawiki-nomath
	mediawiki-semantic-1.7.0.2-3.fc18.noarch requires mediawiki >= 0:1.16.0
[mediawiki-validator]
	mediawiki-validator-0.4.13-2.fc18.noarch requires mediawiki >= 0:1.15.0
[mediawiki-wikicalendar]
	mediawiki-wikicalendar-1.16-4.fc18.noarch requires mediawiki
[meshlab]
	meshlab-1.2.2-5.fc14.1.s390x requires libGLEW.so.1.5()(64bit)
[meshmagick]
	meshmagick-0.6.0-13.svn2898.fc18.s390x requires libOgreMain.so.1.7.4()(64bit)
	meshmagick-libs-0.6.0-13.svn2898.fc18.s390 requires libOgreMain.so.1.7.4
	meshmagick-libs-0.6.0-13.svn2898.fc18.s390x requires libOgreMain.so.1.7.4()(64bit)
[mingw-wine-gecko]
	mingw32-wine-gecko-1.8-1.fc19.noarch requires wine-common
	mingw64-wine-gecko-1.8-1.fc19.noarch requires wine-common
[monkeystudio]
	monkeystudio-1.9.0.2-2.20120501svn4458.fc18.s390x requires libqscintilla2.so.8()(64bit)
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.5.143svn.fc18.1.s390x requires seamonkey >= 0:2.8
[munin]
	munin-node-2.0.9-4.fc19.noarch requires hdparm
[mybashburn]
	mybashburn-1.0.2-8.fc18.noarch requires cdrdao
[mygui]
	mygui-3.2.0-2.fc19.s390 requires libCommon.so
	mygui-3.2.0-2.fc19.s390x requires libCommon.so()(64bit)
	mygui-demos-3.2.0-2.fc19.s390x requires libCommon.so()(64bit)
	mygui-tools-3.2.0-2.fc19.s390x requires libCommon.so()(64bit)
[myproxy]
	myproxy-5.3-3.fc15.s390x requires libvomsapi.so.0()(64bit)
	myproxy-admin-5.3-3.fc15.s390x requires libvomsapi.so.0()(64bit)
	myproxy-libs-5.3-3.fc15.s390 requires libvomsapi.so.0
	myproxy-libs-5.3-3.fc15.s390x requires libvomsapi.so.0()(64bit)
	myproxy-server-5.3-3.fc15.s390x requires libvomsapi.so.0()(64bit)
[nautilus-sendto]
	1:nautilus-sendto-3.6.0-3.fc19.s390x requires libedataserverui-3.0.so.5()(64bit)
	1:nautilus-sendto-3.6.0-3.fc19.s390x requires libcamel-1.2.so.42()(64bit)
[nip2]
	nip2-7.28.1-1.fc18.s390x requires libtiff.so.3()(64bit)
	nip2-7.28.1-1.fc18.s390x requires libmatio.so.0()(64bit)
[obexftp]
	perl-obexftp-0.23-3.fc13.s390x requires perl(:MODULE_COMPAT_5.10.1)
	python-obexftp-0.23-3.fc13.s390x requires python(abi) = 0:2.6
	python-obexftp-0.23-3.fc13.s390x requires libpython2.6.so.1.0()(64bit)
	ruby-obexftp-0.23-3.fc13.s390x requires ruby(abi) = 0:1.8
	ruby-obexftp-0.23-3.fc13.s390x requires libruby.so.1.8()(64bit)
[olpc-utils]
	olpc-utils-1.2.1-2.fc14.s390x requires xorg-x11-drv-sisusb
[openpts]
	openpts-0.2.6-5.fc19.s390x requires tboot
[openshift-origin-broker]
	openshift-origin-broker-0.6.17-4.fc19.noarch requires mongodb-server
[openstack-nova]
	openstack-nova-compute-2013.1-0.3.g1.fc19.noarch requires python-libguestfs
[ovirt-node]
	ovirt-node-2.5.1-1.fc19.noarch requires grub2
[oxine]
	oxine-0.7.1-15.fc18.s390x requires libcdio.so.13(CDIO_13)(64bit)
	oxine-0.7.1-15.fc18.s390x requires libcdio.so.13()(64bit)
[oz]
	oz-0.9.0-1.fc19.noarch requires python-libguestfs
[paraview]
	paraview-3.14.1-5.fc19.s390 requires hdf5 = 0:1.8.9
	paraview-3.14.1-5.fc19.s390x requires hdf5 = 0:1.8.9
[perl-Bio-Graphics]
	perl-Bio-Graphics-2.25-5.fc18.noarch requires perl(Bio::DB::Sam)
[perl-Class-MOP]
	perl-Class-MOP-1.12-2.fc15.s390x requires perl(:MODULE_COMPAT_5.12.3)
[perl-IO-Compress]
	perl-IO-Compress-2.060-1.fc19.noarch requires perl(Compress::Raw::Zlib) >= 0:2.060
	perl-IO-Compress-2.060-1.fc19.noarch requires perl(Compress::Raw::Bzip2) >= 0:2.060
[perl-IO-Compress-Lzma]
	perl-IO-Compress-Lzma-2.060-1.fc19.noarch requires perl(Compress::Raw::Lzma) >= 0:2.060
[perl-Language-Expr]
	perl-Language-Expr-0.19-3.fc17.noarch requires perl(:MODULE_COMPAT_5.14.3)
[perl-Math-Expression-Evaluator]
	perl-Math-Expression-Evaluator-0.3.2-3.fc17.noarch requires perl(:MODULE_COMPAT_5.14.3)
[perl-MongoDB]
	perl-MongoDB-0.44-1.fc16.s390x requires perl(:MODULE_COMPAT_5.14.1)
[perl-PDL-Graphics-PLplot]
	perl-PDL-Graphics-PLplot-0.52-3.fc15.dh.1.s390x requires perl(:MODULE_COMPAT_5.12.3)
	perl-PDL-Graphics-PLplot-0.52-3.fc15.dh.1.s390x requires libplplotd.so.10()(64bit)
[perl-Socket-Netlink-Route]
	perl-Socket-Netlink-Route-0.03-6.fc18.noarch requires perl(Socket::Netlink) >= 0:0.03
	perl-Socket-Netlink-Route-0.03-6.fc18.noarch requires perl(IO::Socket::Netlink::_Message)
	perl-Socket-Netlink-Route-0.03-6.fc18.noarch requires perl(IO::Socket::Netlink) >= 0:0.03
[perl-Test-AutoBuild]
	perl-Test-AutoBuild-1.2.4-1.fc17.s390x requires perl(:MODULE_COMPAT_5.14.2)
	perl-Test-AutoBuild-1.2.4-1.fc17.s390x requires /usr/bin/yum-arch
[perl-smartmatch-engine-core]
	perl-smartmatch-engine-core-0.02-1.fc15.s390x requires perl(:MODULE_COMPAT_5.12.4)
[pidgin-rhythmbox]
	pidgin-rhythmbox-2.0-9.fc18.s390x requires rhythmbox
[ppl]
	ppl-java-1.0-3.fc19.3.s390x requires jpackage-utils(s390-64)
	ppl-java-1.0-3.fc19.3.s390x requires java(s390-64) >= 1:1.6.0
	ppl-java-javadoc-1.0-3.fc19.3.s390x requires jpackage-utils(s390-64)
	ppl-swiprolog-1.0-3.fc19.3.s390 requires libswipl.so.6.2.4
	ppl-swiprolog-1.0-3.fc19.3.s390x requires libswipl.so.6.2.4()(64bit)
[pragha]
	pragha-1.1.1-1.fc19.s390x requires libcdio.so.13(CDIO_13)(64bit)
	pragha-1.1.1-1.fc19.s390x requires libcdio.so.13()(64bit)
[psfex]
	psfex-3.9.1-3.fc14.s390x requires libplplotd.so.9()(64bit)
[pycdio]
	pycdio-0.17-4.fc18.s390x requires libcdio.so.13(CDIO_13)(64bit)
	pycdio-0.17-4.fc18.s390x requires libcdio.so.13()(64bit)
[python-asyncmongo]
	python-asyncmongo-0.1.3-3.fc18.noarch requires python-bson
	python-asyncmongo-0.1.3-3.fc18.noarch requires pymongo >= 0:1.9
[python-fiat]
	python-fiat-1.0.0-4.fc18.noarch requires ScientificPython
[python-zmq]
	python3-zmq-2.1.4-2.fc16.s390x requires python(abi) = 0:3.2
	python3-zmq-2.1.4-2.fc16.s390x requires libpython3.2mu.so.1.0()(64bit)
	python3-zmq-tests-2.1.4-2.fc16.s390x requires python(abi) = 0:3.2
[qemu]
	2:qemu-system-x86-1.2.0-25.fc19.s390x requires sgabios-bin
[qgis]
	qgis-1.7.1-1.fc15.s390 requires libspatialite.so.2
	qgis-1.7.1-1.fc15.s390 requires libqwtpolar.so.0
	qgis-1.7.1-1.fc15.s390x requires libspatialite.so.2()(64bit)
	qgis-1.7.1-1.fc15.s390x requires libqwtpolar.so.0()(64bit)
	qgis-python-1.7.1-1.fc15.s390 requires sip-api(8) >= 0:8.1
	qgis-python-1.7.1-1.fc15.s390x requires sip-api(8) >= 0:8.1
[qmmp]
	qmmp-0.6.5-1.fc19.s390 requires libcdio.so.13(CDIO_13)
	qmmp-0.6.5-1.fc19.s390 requires libcdio.so.13
	qmmp-0.6.5-1.fc19.s390x requires libcdio.so.13(CDIO_13)(64bit)
	qmmp-0.6.5-1.fc19.s390x requires libcdio.so.13()(64bit)
[qyoto]
	qyoto-4.9.90-1.fc19.s390x requires libqscintilla2.so.8()(64bit)
[rakarrack]
	rakarrack-0.6.1-3.fc15.s390x requires libfltk_images.so.1.1()(64bit)
	rakarrack-0.6.1-3.fc15.s390x requires libfltk.so.1.1()(64bit)
[rakudo-star]
	rakudo-star-0.0.2011.07_3.6.0-5.fc18.1.s390x requires libparrot.so.3.6.0()(64bit)
[resource-agents]
	resource-agents-3.9.2-4.fc19.s390x requires /sbin/mount.cifs
[rhythmbox-equalizer]
	rhythmbox-equalizer-1.4-4.fc18.s390x requires rhythmbox
[rootplot]
	rootplot-2.2.1-6.fc18.noarch requires root-python
[ruby-qt]
	ruby-qt-4.9.90-1.fc19.s390 requires libqscintilla2.so.8
	ruby-qt-4.9.90-1.fc19.s390x requires libqscintilla2.so.8()(64bit)
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.s390x requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.s390x requires libruby.so.1.8()(64bit)
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.10.4-1.fc19.noarch requires ruby-libguestfs
	rubygem-boxgrinder-build-0.10.4-1.fc19.noarch requires appliance-tools >= 0:006.1-1
[rubygem-childprocess]
	rubygem-childprocess-0.3.6-1.fc19.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.3.6-1.fc19.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-mixlib-authentication]
	rubygem-mixlib-authentication-1.1.2-2.fc14.noarch requires ruby(abi) = 0:1.8
[rubygem-net-ping]
	rubygem-net-ping-1.5.3-6.fc19.noarch requires rubygem(net-ldap) < 0:0.3
	rubygem-net-ping-1.5.3-6.fc19.noarch requires rubygem(ffi) >= 0:1.0.0
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.8-1.fc18.noarch requires rubygem(ffi)
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-4.fc18.noarch requires rubygem(ffi) >= 0:1.0.7
[rubygem-thin]
	rubygem-thin-1.2.11-3.fc16.s390x requires ruby(abi) = 0:1.8
	rubygem-thin-1.2.11-3.fc16.s390x requires libruby.so.1.8()(64bit)
[rygel]
	rygel-0.16.4-1.fc18.s390 requires libgupnp-dlna-1.0.so.2
	rygel-0.16.4-1.fc18.s390x requires libgupnp-dlna-1.0.so.2()(64bit)
	rygel-tracker-0.16.4-1.fc18.s390x requires libgupnp-dlna-1.0.so.2()(64bit)
[saga]
	saga-2.0.8-7.fc19.s390 requires libpolyclipping.so.4
	saga-2.0.8-7.fc19.s390x requires libpolyclipping.so.4()(64bit)
[scala]
	scala-2.9.2-2.fc19.noarch requires osgi(org.scala-ide.scala.library)
[scirenderer]
	scirenderer-1.0.2-4.fc19.noarch requires jogl2
[scitools]
	scitools-0.9.0-2.fc18.noarch requires ScientificPython
[skeinforge]
	skeinforge-12.03.14-12.fc17.noarch requires pypy
[spacewalk-web]
	spacewalk-dobby-1.8.49-1.fc19.noarch requires perl(Spacewalk::Setup)
[spring-maps-default]
	spring-maps-default-0.1-9.fc18.noarch requires spring
[springlobby]
	springlobby-0.147-1.fc19.s390x requires spring
[syntastic]
	syntastic-ocaml-2.3.0-8.20120917git72856e6.fc19.noarch requires ocaml
[tabled]
	tabled-0.3-5.fc12.s390x requires libpcre.so.0()(64bit)
	tabled-0.3-5.fc12.s390x requires libevent-1.4.so.2()(64bit)
	tabled-0.3-5.fc12.s390x requires libdb-4.7.so()(64bit)
	tabled-0.3-5.fc12.s390x requires libcldc.so.0()(64bit)
	tabled-0.3-5.fc12.s390x requires libchunkdc.so.0()(64bit)
[tex-musixtex]
	tex-musixtex-0.114-11.fc18.noarch requires texlive-texmf
[texlive]
	1:texlive-dosepsbin-bin-2012-0.svn24759.11.20130102_r28692.fc19.noarch requires tex-dosepsbin
	1:texlive-mkjobtexmf-bin-2012-0.svn8457.11.20130102_r28692.fc19.noarch requires tex-mkjobtexmf
	1:texlive-texdiff-bin-2012-0.svn15506.11.20130102_r28692.fc19.noarch requires tex-texdiff
	1:texlive-texdirflatten-bin-2012-0.svn12782.11.20130102_r28692.fc19.noarch requires tex-texdirflatten
[thermostat]
	thermostat-0.5.0-0.24.20121123hgd6145521e208.fc19.s390x requires mongodb-server
	thermostat-0.5.0-0.24.20121123hgd6145521e208.fc19.s390x requires mongodb
[thunderbird-lightning]
	thunderbird-lightning-1.1.1-1.fc17.s390x requires thunderbird < 0:10.0
[tuned]
	tuned-2.1.2-1.fc19.noarch requires /usr/bin/cpupower
[unetbootin]
	unetbootin-0-3.356bzr.fc11.s390x requires syslinux
[vdsm]
	vdsm-4.10.0-11.fc19.s390x requires dmidecode
[veusz]
	veusz-1.10-2.fc15.s390x requires sip-api(8) >= 0:8.1
[vfrnav]
	vfrnav-20121212-3.fc19.s390x requires libpolyclipping.so.4()(64bit)
	vfrnav-utils-20121212-3.fc19.s390x requires libpolyclipping.so.4()(64bit)
[vips]
	vips-7.28.2-1.fc18.s390 requires libtiff.so.3
	vips-7.28.2-1.fc18.s390 requires libmatio.so.0
	vips-7.28.2-1.fc18.s390x requires libtiff.so.3()(64bit)
	vips-7.28.2-1.fc18.s390x requires libmatio.so.0()(64bit)
	vips-python-7.28.2-1.fc18.s390x requires libtiff.so.3()(64bit)
	vips-python-7.28.2-1.fc18.s390x requires libmatio.so.0()(64bit)
	vips-tools-7.28.2-1.fc18.s390x requires libtiff.so.3()(64bit)
	vips-tools-7.28.2-1.fc18.s390x requires libmatio.so.0()(64bit)
[virt-v2v]
	virt-v2v-0.3.2-2.fc13.noarch requires perl-libguestfs >= 1:1.0.68
	virt-v2v-0.3.2-2.fc13.noarch requires perl(Sys::Guestfs::Lib)
	virt-v2v-0.3.2-2.fc13.noarch requires perl(Sys::Guestfs)
	virt-v2v-0.3.2-2.fc13.noarch requires perl(:MODULE_COMPAT_5.10.1)
[widelands]
	widelands-0-0.20.Build14.fc15.s390x requires libboost_program_options.so.1.44.0()(64bit)
	widelands-0-0.20.Build14.fc15.s390x requires libSDL_gfx.so.0()(64bit)
[wine-mono]
	wine-mono-0.0.8-1.fc19.noarch requires wine-filesystem
[wormux]
	wormux-0.9.1-1.fc13.s390x requires libSDL_gfx.so.0()(64bit)
[xemacs-packages-base]
	xemacs-packages-base-20121228-1.fc18.noarch requires xemacs(bin) >= 0:21.5.33
[xmms2]
	xmms2-0.8-6.fc18.s390 requires libcdio.so.13(CDIO_13)
	xmms2-0.8-6.fc18.s390 requires libcdio.so.13
	xmms2-0.8-6.fc18.s390x requires libcdio.so.13(CDIO_13)(64bit)
	xmms2-0.8-6.fc18.s390x requires libcdio.so.13()(64bit)



New package: OpenTK-0.0-5.20130108svn3126.fc17
             C# library that wraps OpenGL, OpenCL and OpenAL

New package: WindowMaker-extra-0.1-2.fc18
             Extra icons and themes for WindowMaker

New package: ccsm-0.8.4-3.fc13
             Plugin and configuration tool - Compiz Fusion Project

New package: emerald-themes-0.5.2-6.fc15
             Themes for Emerald, a window decorator for Compiz Fusion

New package: fusion-icon-0.1.0-0.11.5e2dc9git.fc17
             Compiz Fusion panel applet

New package: libccd-1.4-2.fc18
             Library for collision detection between convex shapes

New package: libfreenect-0.1.2-4.fc18
             Device driver for the Kinect

New package: libigtl-1.9.7-7.fc18
             Network communication library for image-guided therapy

New package: lua-lgi-0.6.2-5.fc18
             Lua bindings to GObject libraries

New package: lua-penlight-1.0.3-3.a.fc18
             Penlight Lua Libraries

New package: perl-Language-Expr-0.19-3.fc17
             Simple mini-language for use in expression

New package: perl-Math-Expression-Evaluator-0.3.2-3.fc17
             Parses, compiles and evaluates mathematics expressions

New package: perl-Package-Anon-0.05-2.fc18
             Anonymous packages

New package: php-pear-File-Fstab-2.0.3-1.fc18
             Read and write fstab files

New package: python-stevedore-0.8-1.fc18
             Manage dynamic plugins for Python applications

New package: rubygem-mixlib-authentication-1.1.2-2.fc14
             Simple per-request authentication

New package: skeinforge-12.03.14-12.fc17
             Converts 3D model into G-Code for RepRap

Removed package:  libmcs-0.7.2-7.fc18

Updated Packages:

cmpi-bindings-0.5.2-3.fc18
--------------------------
* Thu Jan 10 2013 Vitezslav Crhonek <vcrhonek at redhat.com> - 0.5.2-3
- Fixed passing NULL array from get_instance
- Add bindings for CMTraceMessage
  (patches by Jan Safranek)


freenx-server-0.7.3-29.fc18
---------------------------
* Wed Jan 09 2013 Ville Skyttä <ville.skytta at iki.fi> - 0.7.3-29
- Patch to work with ncat in F-18+ (#891109).
- Add Documentation field to systemd service.


ghc-wai-extra-1.2.0.4-5.fc18
----------------------------
* Fri Dec 28 2012 Jens Petersen <petersen at redhat.com> - 1.2.0.4-5
- rebuild


matio-1.5.0-5.fc18
------------------
* Wed Jan 09 2013 Dan Horák <dan[at]danny.cz> - 1.5.0-5
- fix build on big endian platforms

* Wed Dec 05 2012 Orion Poplawski <orion at cora.nwra.com> - 1.5.0-4
- Rebuild for hdf5 1.8.10

* Thu Jul 19 2012 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.5.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild

* Tue May 15 2012 Orion Poplawski <orion at cora.nwra.com> - 1.5.0-2
- Rebuild for hdf5 1.8.9
- Add Requires on specific version of hdf5 built with

* Sun Apr 22 2012 Nicolas Chauvet <kwizart at gmail.com> - 1.5.0-1
- Update to 1.5.0
- Enable mat73 support
- License change from LGPLv2+ to BSD


nagios-3.4.4-1.fc18
-------------------
* Sun Jan 13 2013 Jose Pedro Oliveira <jpo at di.uminho.pt> - 3.4.4-1
- Update to 3.4.4
- CVE-2012-6096 (#893269)

* Sun Jan 13 2013 Jose Pedro Oliveira <jpo at di.uminho.pt> - 3.4.3-5
- Refactored the patch nagios-0010-Added-several-images-to-the-sample-config.patch
  as patch can't create binary files (#875362).
  The old patch10 was replaced by nagios-0010-Added-several-images-to-the-sample-config-revb.patch
  and the PNG files included as sources 10, 11, and 12.

* Fri Dec 21 2012 Adam Tkac <atkac redhat com> - 3.4.3-4
- rebuild against new libjpeg


php-pecl-mongo-1.3.2-1.fc18
---------------------------
* Sun Jan 13 2013 Christof Damian <christof at damian.net> - 1.3.2-1
- upstream 1.3.2


pylint-0.26.0-1.fc18
--------------------
* Thu Jan 10 2013 Brian C. Lane <bcl at redhat.com> 0.26.0-1
- Upstream 0.26.0
- Add python3-pylint and python3-pylint-gui subpackages. Not ready to turn it
  on yet due to this upstream bug: http://www.logilab.org/ticket/110213


python-logilab-astng-0.24.1-1.fc18
----------------------------------
* Thu Jan 10 2013 Brian C. Lane <bcl at redhat.com> 0.24.1-1
- Upstream v0.24.1
- Add python3-logilab-astng subpackage to spec. Not ready to turn it on yet
  due to this upstream bug: http://www.logilab.org/ticket/110213


python-logilab-common-0.58.3-1.fc18
-----------------------------------
* Thu Jan 10 2013 Brian C. Lane <bcl at redhat.com> 0.58.3-1
- Upstream 0.58.3
- Add python3-logilab-common subpackage to spec. Not ready to turn it on yet
  due to this upstream bug: http://www.logilab.org/ticket/110213


python-tg-devtools-2.1.1-5.fc18
-------------------------------
* Fri Jan 11 2013 Luke Macken <lmacken at redhat.com> - 2.1.1-5
- Patch out the hard requirement on repoze.who==1.0.19
- Require python-coverage to get the quickstart tests passing


rubygem-mixlib-cli-1.2.2-3.fc17
-------------------------------
* Sun Jan 13 2013 Julian C. Dunn <jdunn at aquezada.com> - 1.2.2-3
- Suppress %check
unset DISPLAY
 on F16; RSpec too old

* Thu Dec 13 2012 Julian C. Dunn <jdunn at aquezada.com> - 1.2.2-2
- Unify build on EPEL6 and Fedora

* Mon Apr 30 2012 Jonas Courteau <rpm at courteau.org> - 1.2.2-1
- Repackaged for fc17
- Changed check to avoid need for patch
- New upstream version


rubygem-mixlib-config-1.1.2-3.fc17
----------------------------------
* Sun Jan 13 2013 Julian C. Dunn <jdunn at aquezada.com> - 1.1.2-3
- Disable %check
unset DISPLAY
 on F16/EL6; rspec is too old.

* Sun Dec 23 2012 Julian C. Dunn <jdunn at aquezada.com> - 1.1.2-2
- Silence tests & unify spec between Fedora/EPEL.

* Mon Apr 30 2012 Jonas Courteau <rpm at courteau.org> - 1.1.2-1
- Repackaged for fc17
- Call tests directly, eliminating need for patch, Rakefile modification
- New upstream version


rubygem-mixlib-log-1.4.1-3.fc17
-------------------------------
* Sun Jan 13 2013 Julian C. Dunn <jdunn at aquezada.com> - 1.4.1-3
- Exclude %check
unset DISPLAY
 from running on F16 since RSpec is too old

* Wed Jan 02 2013 Julian C. Dunn <jdunn at aquezada.com> - 1.4.1-2
- Move extra files into -doc subpackage per review (#823332)

* Fri Dec 21 2012 Julian C. Dunn <jdunn at aquezada.com> - 1.4.1-1
- Rebuilt with 1.4.1, specs are bundled

* Sun Apr 29 2012 Jonas Courteau <rpms at courteau.org> - 1.3.0-1
- Repackaged for fc17
- New upstream version
- Removed check patch
- Modified check - pull tests manually as they've been removed from gem


sweep-0.9.3-11.fc18
-------------------
* Sun Jan 13 2013 Peter Robinson <pbrobinson at fedoraproject.org> 0.9.3-12
- Fix FTBFS, cleanup spec

* Sat Jul 21 2012 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.9.3-11
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild

* Sat Jan 14 2012 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.9.3-10
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild


zathura-djvu-0.2.1-3.fc18
-------------------------
* Sat Jan 12 2013 François Cami <fcami at fedoraproject.org> - 0.2.1-3
- force-require zathura.


zathura-pdf-poppler-0.2.1-5.fc18
--------------------------------
* Sat Jan 12 2013 François Cami <fcami at fedoraproject.org> - 0.2.1-5
- force-require zathura.


zathura-ps-0.2.0-3.fc18
-----------------------
* Sat Jan 12 2013 François Cami <fcami at fedoraproject.org> - 0.2.0-3
- force-require zathura.



Summary:
Added Packages: 17
Removed Packages: 1
Upgraded Packages: 17
Compose finisheded at Fri Jan 25 11:09:00 UTC 2013



More information about the s390x mailing list