[Scitech] Sagemath needs a newer pari

Paulo César Pereira de Andrade paulo.cesar.pereira.de.andrade at gmail.com
Tue May 1 18:39:29 UTC 2012

2012/5/1 Jerry James <loganjerry at gmail.com>:
> On Sat, Apr 28, 2012 at 10:04 PM, Paulo César Pereira de Andrade
> <paulo.cesar.pereira.de.andrade at gmail.com> wrote:
>>  I still did not learn all about procedures to get packages updated in
>> Fedora, so, I am asking for yet another "informal" review:
> The usual procedure is to file a bug against the component that needs
> updating, here: https://bugzilla.redhat.com/.  In this case, I have
> already been in touch with the maintainer, and plans for an update are
> proceeding.

  Ok. Worth mentioning is that in Mandriva I did also package several
optional "databases", see:


and it was already packaging gp2c that comes from an extra upstream

  Also, I did build pari with --disable-tls, as I recall having issues with
it when building sagemath. Not sure if sage-on-gentoo also had issues
with it https://github.com/cschwan/sage-on-gentoo but I recall some
problems they had that looked familiar to me, and I commented in
#sagemath about it some months ago.

> --
> Jerry James
> http://www.jamezone.org/


More information about the scitech mailing list