rpms/libgnomedb/devel libgnomedb.spec,1.2,1.3

Matthias Saou (thias) fedora-extras-commits at redhat.com
Fri Aug 5 17:57:00 UTC 2005


Author: thias

Update of /cvs/extras/rpms/libgnomedb/devel
In directory cvs-int.fedora.redhat.com:/tmp/cvs-serv30495/devel

Modified Files:
	libgnomedb.spec 
Log Message:
Remove the lonely tabulation marks.



Index: libgnomedb.spec
===================================================================
RCS file: /cvs/extras/rpms/libgnomedb/devel/libgnomedb.spec,v
retrieving revision 1.2
retrieving revision 1.3
diff -u -r1.2 -r1.3
--- libgnomedb.spec	5 Aug 2005 17:41:03 -0000	1.2
+++ libgnomedb.spec	5 Aug 2005 17:56:58 -0000	1.3
@@ -2,17 +2,17 @@
 Name:            libgnomedb
 Version:         1.2.0
 Release:         4
-Epoch:		 1
+Epoch:           1
 Source:          %{name}-%{version}.tar.bz2
 URL:             http://www.gnome-db.org/
 Group:           System Environment/Libraries
 License:         LGPL
 BuildRoot:       %{_tmppath}/%{name}-%{version}-root
 Requires:        gtk2 >= 1.3.6, libglade2, libgnomeui >= 1.103.0
-Requires:	 libgda >= 1.2.0
+Requires:        libgda >= 1.2.0
 PreReq:          desktop-file-utils >= %{desktop_file_utils_version}
 BuildRequires:   pkgconfig >= 0.8, libgnomeui-devel >= 1.103.0
-BuildRequires: 	 gtk2-devel >= 1.3.6, libglade2-devel, scrollkeeper
+BuildRequires:   gtk2-devel >= 1.3.6, libglade2-devel, scrollkeeper
 BuildRequires:   desktop-file-utils >= %{desktop_file_utils_version}
 BuildRequires:   libgda-devel >= 1.2.0
 
@@ -25,7 +25,7 @@
 %package devel
 Summary:         Development libraries and header files for libgnomedb.
 Group:           Development/Libraries
-Requires:	  %{name} = %{epoch}:%{version}-%{release}
+Requires:        %{name} = %{epoch}:%{version}-%{release}
 Requires:        pkgconfig >= 0.8
 Requires:        libgnomeui >= 1.103.0
 Requires:        libgnomeui-devel >= 1.103.0




More information about the scm-commits mailing list