[python-cmd2] Version requirement on pyparsing.

Ralph Bean ralph at fedoraproject.org
Wed Dec 11 19:56:52 UTC 2013


commit 483b947509386e6baf743bef6b733f69fe013db7
Author: Ralph Bean <rbean at redhat.com>
Date:   Wed Dec 11 14:56:52 2013 -0500

    Version requirement on pyparsing.

 python-cmd2.spec |    7 +++++--
 1 files changed, 5 insertions(+), 2 deletions(-)
---
diff --git a/python-cmd2.spec b/python-cmd2.spec
index b7bb147..87f3e07 100644
--- a/python-cmd2.spec
+++ b/python-cmd2.spec
@@ -6,7 +6,7 @@
 
 Name:             python-cmd2
 Version:          0.6.7
-Release:          2%{?dist}
+Release:          3%{?dist}
 Summary:          Extra features for standard library's cmd module
 
 Group:            Development/Libraries
@@ -26,7 +26,7 @@ BuildRequires:    python-tools
 BuildRequires:    dos2unix
 %endif
 
-Requires:         pyparsing
+Requires:         pyparsing >= 2.0.1
 
 %description
 Enhancements for standard library's cmd module.
@@ -134,6 +134,9 @@ popd
 
 
 %changelog
+* Wed Dec 11 2013 Ralph Bean <rbean at redhat.com> - 0.6.7-3
+- Versioned requirement on pyparsing.  (#1040339)
+
 * Thu Nov 14 2013 Ralph Bean <rbean at redhat.com> - 0.6.7-2
 - Bump release.
 


More information about the scm-commits mailing list