[libreoffice/f20] add a requires on ure for rpmdiff

Caolán McNamara caolanm at fedoraproject.org
Thu Dec 12 20:20:07 UTC 2013


commit 13409e0c2f643e97f93f1d8d1748d9ca7310cf8e
Author: Caolán McNamara <caolanm at redhat.com>
Date:   Thu Dec 12 20:20:08 2013 +0000

    add a requires on ure for rpmdiff

 libreoffice.spec |    1 +
 1 files changed, 1 insertions(+), 0 deletions(-)
---
diff --git a/libreoffice.spec b/libreoffice.spec
index bdb372d..f8d52d8 100644
--- a/libreoffice.spec
+++ b/libreoffice.spec
@@ -670,6 +670,7 @@ used as a backend server for e.g. document conversion.
 %package glade
 Summary: Support for creating LibreOffice dialogs in glade
 Group: Development/Libraries
+Requires: %{name}-ure = %{epoch}:%{version}-%{release}
 Requires: %{name}-core = %{epoch}:%{version}-%{release}
 Requires: glade3-libgladeui
 


More information about the scm-commits mailing list