[rubygem-rspec-longrun/el5] use BuildRequires: rubygems-devel for el6, too

Björn Esser besser82 at fedoraproject.org
Fri Dec 13 09:39:01 UTC 2013


commit b7b2baf487631b0d7c21425d4399fb35c37b6ea7
Author: Björn Esser <bjoern.esser at gmail.com>
Date:   Fri Dec 13 10:38:27 2013 +0100

    use BuildRequires: rubygems-devel for el6, too

 rubygem-rspec-longrun.spec |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)
---
diff --git a/rubygem-rspec-longrun.spec b/rubygem-rspec-longrun.spec
index 1853ed1..dd1c532 100644
--- a/rubygem-rspec-longrun.spec
+++ b/rubygem-rspec-longrun.spec
@@ -33,7 +33,7 @@ BuildRequires:	rubygems-devel
 
 Requires:	ruby(release)
 %else
-BuildRequires:	rubygems%{!?rhel:-devel}%{?el6:-devel}
+BuildRequires:	rubygems%{!?el5:-devel}
 
 %{?rhel:Requires:	ruby(abi)		=  1.8}
 %{!?rhel:Requires:	ruby(abi)		=  1.9.1}


More information about the scm-commits mailing list