ARM F-17 Branched report: 20120312 changes

ARM Branched Report rawhide at fedoraproject.org
Mon Mar 12 12:35:45 UTC 2012


Compose started at Mon Mar 12 11:10:01 UTC 2012

Broken deps for arm
----------------------------------------------------------
[389-console]
	389-console-1.1.7-2.fc17.noarch requires java >= 1:1.6.0
[APLpy]
	APLpy-0.9.6-3.fc17.noarch requires python-matplotlib
[EMBOSS]
	EMBOSS-6.4.0-3.fc17.armv5tel requires libhpdf-2.1.0.so
	EMBOSS-libs-6.4.0-3.fc17.armv5tel requires libhpdf-2.1.0.so
	libeplplot-6.4.0-3.fc17.armv5tel requires libhpdf-2.1.0.so
[FlightGear-Atlas]
	FlightGear-Atlas-0.4.9-0.1.cvs20120219.fc17.armv5tel requires FlightGear-data
[GMT-coastlines]
	GMT-coastlines-2.2.0-2.fc17.noarch requires GMT-common
[Mars]
	Mars-4.1-4.fc17.noarch requires java >= 1:1.6.0
[MiniCopier]
	MiniCopier-0.5-4.fc17.noarch requires java >= 1:1.6.0
[OmegaT]
	OmegaT-2.3.0_03-3.fc17.noarch requires jna
[OpenLP]
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-impress
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-headless
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-graphicfilter
[PackageKit]
	PackageKit-smart-0.7.3-1.fc17.armv5tel requires smart
[Perlbal]
	Perlbal-1.79-5.fc17.noarch requires perl(Perlbal::XS::HTTPHeaders)
[PgsLookAndFeel]
	PgsLookAndFeel-1.1-6.20090805cvs.fc17.noarch requires java >= 1:1.6.0
[PyQuante]
	PyQuante-1.6.4-3.fc17.armv5tel requires openbabel
[RabbIT]
	RabbIT-4.1-11.fc17.noarch requires java >= 1:1.6.0
[ReviewBoard]
	ReviewBoard-1.6.4.1-2.fc17.noarch requires pysvn
[SteGUI]
	SteGUI-0.0.1-19.fc17.armv5tel requires csound-fltk
[TnL-data]
	TnL-data-071111-7.fc17.noarch requires TnL >= 0:071111
[TurboGears]
	TurboGears-1.1.3-3.fc17.noarch requires python-formencode >= 0:1.2.1
	TurboGears-1.1.3-3.fc17.noarch requires python-elixir >= 0:0.6.1
	TurboGears-1.1.3-3.fc17.noarch requires python-configobj >= 0:4.3.2
	TurboGears-1.1.3-3.fc17.noarch requires python-cherrypy2
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires qpid-cpp-server
	aeolus-all-0.4.0-2.fc17.noarch requires mongodb-server
	aeolus-all-0.4.0-2.fc17.noarch requires iwhd
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.1-5.fc17.noarch requires ruby-nokogiri
[aether]
	aether-1.13.1-1.fc17.noarch requires java >= 1:1.6.0
	aether-1.13.1-1.fc17.noarch requires async-http-client >= 0:1.6.1
[ailurus]
	ailurus-10.10.3-3.fc17.noarch requires gnome-python2-gnomekeyring
[airinv]
	airinv-0.1.2-2.fc17.armv5tel requires libairrac.so.0.2
[aldabra-theme-gnome]
	aldabra-theme-gnome-3.2.2-2.fc17.noarch requires gtk-murrine-engine
[alexandria]
	alexandria-0.6.8-2.fc17.1.noarch requires ruby(abi) = 0:1.8
[amsn]
	amsn-0.98.4-9.fc17.armv5tel requires libgstfarsight-0.10.so.0
[animal-sniffer]
	animal-sniffer-1.7-3.fc17.noarch requires maven
	animal-sniffer-1.7-3.fc17.noarch requires java >= 1:1.6.0
[anki]
	anki-1.2.9-4.fc17.noarch requires python-matplotlib
[ant]
	ant-antlr-1.8.3-1.fc17.noarch requires antlr
[ant-antlr3]
	ant-antlr3-20110110-4.fc17.noarch requires java >= 1:1.6.0
[ant-antunit]
	ant-antunit-1.2-3.fc17.noarch requires java >= 1:1.6.0
[antlr-maven-plugin]
	antlr-maven-plugin-2.2-5.fc17.noarch requires maven
	antlr-maven-plugin-2.2-5.fc17.noarch requires java >= 1:1.6.0
	antlr-maven-plugin-2.2-5.fc17.noarch requires antlr
[antlrworks]
	antlrworks-1.4.3-4.fc17.noarch requires java-devel >= 1:1.6.0
	antlrworks-1.4.3-4.fc17.noarch requires antlr3-tool >= 0:3.3
[apache-commons-beanutils]
	apache-commons-beanutils-1.8.3-6.fc17.noarch requires java >= 1:1.6.0
[apache-commons-cli]
	apache-commons-cli-1.2-6.fc17.noarch requires java >= 1:1.6.0
[apache-commons-codec]
	apache-commons-codec-1.6-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-compress]
	apache-commons-compress-1.3-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-configuration]
	apache-commons-configuration-1.6-6.fc17.noarch requires jakarta-commons-dbcp
	apache-commons-configuration-1.6-6.fc17.noarch requires apache-commons-jxpath
[apache-commons-csv]
	apache-commons-csv-1.0-0.2.svn1071189.fc17.noarch requires java >= 1:1.6.0
[apache-commons-dbutils]
	apache-commons-dbutils-1.4-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-email]
	apache-commons-email-1.2-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-exec]
	apache-commons-exec-1.1-5.fc17.noarch requires java >= 1:1.6.0
[apache-commons-io]
	1:apache-commons-io-2.1-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-lang]
	apache-commons-lang-2.6-6.fc17.noarch requires java >= 1:1.6.0
[apache-commons-lang3]
	apache-commons-lang3-3.0.1-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-logging]
	apache-commons-logging-1.1.1-17.fc17.noarch requires java >= 1:1.6.0
[apache-commons-math]
	apache-commons-math-2.2-3.fc17.noarch requires java >= 1:1.6.0
[apache-commons-modeler]
	apache-commons-modeler-2.0.1-8.fc17.noarch requires java >= 1:1.6.0
[apache-commons-net]
	apache-commons-net-2.2-4.fc17.noarch requires java >= 1:1.6.0
[apache-commons-parent]
	apache-commons-parent-22-3.fc17.noarch requires maven
	apache-commons-parent-22-3.fc17.noarch requires java >= 1:1.6.0
[apache-commons-pool]
	apache-commons-pool-1.5.7-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-validator]
	apache-commons-validator-1.3.1-7.fc17.noarch requires java >= 1:1.6.0
[apache-james-project]
	apache-james-project-1.6-2.fc17.noarch requires maven
	apache-james-project-1.6-2.fc17.noarch requires java >= 1:1.6.0
[apache-poi]
	apache-poi-3.8-0.3.beta5.fc17.noarch requires xmlbeans
	apache-poi-3.8-0.3.beta5.fc17.noarch requires java >= 1:1.6.0
[apbs]
	apbs-1.3-3.fc17.armv5tel requires python-ZSI
[appframework]
	appframework-1.03-8.fc17.noarch requires java >= 1:1.6.0
[appliance-tools]
	appliance-tools-006.1-2.fc17.noarch requires qemu-img
[archmage]
	archmage-0.2.4-4.fc17.noarch requires python-chm
[arduino]
	1:arduino-1.0-3.fc17.noarch requires rxtx
	1:arduino-1.0-3.fc17.noarch requires jna
	1:arduino-1.0-3.fc17.noarch requires java >= 1:1.6.0
	1:arduino-core-1.0-3.fc17.noarch requires avr-gcc-c++
	1:arduino-core-1.0-3.fc17.noarch requires avr-gcc
	1:arduino-doc-1.0-3.fc17.noarch requires avr-gcc-c++
	1:arduino-doc-1.0-3.fc17.noarch requires avr-gcc
[askbot]
	askbot-0.7.39-1.fc17.noarch requires python-unidecode
	askbot-0.7.39-1.fc17.noarch requires python-coffin
[aterm]
	aterm-1.0.1-12.fc17.armv5tel requires libAfterImage.so.0
[audit-viewer]
	audit-viewer-0.7.3-1.fc17.armv5tel requires gnome-python2-rsvg
[avahi]
	avahi-ui-tools-0.6.30-7.fc17.armv5tel requires vnc
[azureus]
	azureus-4.7.0.0-3.fc17.noarch requires java >= 1:1.6.0
	azureus-4.7.0.0-3.fc17.noarch requires eclipse-swt >= 0:3.5
[backintime]
	backintime-kde-1.0.8-3.fc17.noarch requires kdesdk
	backintime-kde-1.0.8-3.fc17.noarch requires PyKDE4
[bakefile]
	bakefile-0.2.8-7.fc17.armv5tel requires python-empy
[batik]
	batik-1.8-0.1.svn1230816.fc17.noarch requires java >= 1:1.6.0
	batik-1.8-0.1.svn1230816.fc17.noarch requires jai-imageio-core
[beansbinding]
	beansbinding-1.2.1-7.fc17.noarch requires java >= 1:1.6.0
[bibus]
	bibus-1.5.1-7.fc17.armv5tel requires libreoffice-writer
	bibus-1.5.1-7.fc17.armv5tel requires libreoffice-pyuno
[bindex]
	bindex-2.2-5.svn96.fc17.noarch requires java >= 1:1.6.0
[blueproximity]
	blueproximity-1.2.5-9.fc17.noarch requires python-configobj >= 0:4.7.0
[bochs]
	bochs-2.5.1-1.fc17.armv5tel requires bochs-bios = 0:2.5.1-1.fc17
[bodhi]
	bodhi-server-0.8.5-2.fc17.noarch requires python-bugzilla
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
[bouncycastle]
	bouncycastle-1.46-4.fc17.noarch requires java >= 0:1.7
[bouncycastle-mail]
	bouncycastle-mail-1.46-4.fc17.noarch requires java >= 0:1.7
[bouncycastle-tsp]
	bouncycastle-tsp-1.46-4.fc17.noarch requires java >= 0:1.7
[bpython]
	bpython-0.10.1-3.fc17.noarch requires python-urwid
[bsh]
	bsh-1.3.0-19.fc17.noarch requires java >= 1:1.6.0
[btm]
	btm-2.1.2-1.fc17.noarch requires java >= 1:1.6.0
[buildnumber-maven-plugin]
	buildnumber-maven-plugin-1.0-4.fc17.noarch requires svnkit
	buildnumber-maven-plugin-1.0-4.fc17.noarch requires maven
	buildnumber-maven-plugin-1.0-4.fc17.noarch requires jna
[cal10n]
	maven-cal10n-plugin-0.7.4-8.fc17.noarch requires maven
[calibre]
	calibre-0.8.39-1.fc17.armv5tel requires python-cssutils
[calligra-l10n]
	calligra-l10n-2.3.91-1.fc17.noarch requires calligra-core >= 0:2.3.91
[catfish]
	catfish-engines-0.3.2-4.fc17.1.noarch requires tracker
	catfish-engines-0.3.2-4.fc17.1.noarch requires pinot
[cglib]
	cglib-2.2-9.fc17.noarch requires java >= 0:1.6.0
[checkstyle]
	checkstyle-5.5-2.fc17.noarch requires antlr >= 0:2.7.1
[chemtool]
	chemtool-1.6.12-5.fc17.armv5tel requires openbabel
[chm2pdf]
	chm2pdf-0.9.1-11.fc17.noarch requires python-chm
[clapham]
	clapham-0.1.003-5.fc17.noarch requires java >= 1:1.6.0
[clive]
	clive-2.3.2-2.fc17.noarch requires perl(JSON::XS)
[clojure]
	1:clojure-1.3.0-2.fc17.noarch requires java >= 1:1.6
[cloud-init]
	cloud-init-0.6.2-0.8.bzr457.fc17.noarch requires python-configobj
[cnucnu]
	cnucnu-0-0.9.20111030git315bba3b.fc17.noarch requires python-bugzilla
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires memchan
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[colossus]
	colossus-0.13.0-1.fc17.noarch requires java >= 1:1.6.0
[comoonics-cdsl-py]
	comoonics-cdsl-py-0.2-19.noarch requires comoonics-base-py
[comoonics-cluster-py]
	comoonics-cluster-py-0.1-25.noarch requires comoonics-base-py
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires qemu-kvm >= 0:0.14
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires qemu-kvm >= 0:0.14
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[conduit]
	conduit-0.3.17-5.fc17.noarch requires python-gpod >= 0:0.6
	conduit-0.3.17-5.fc17.noarch requires gnome-python2-desktop
[conglomerate]
	conglomerate-0.9.1-11.fc17.armv5tel requires libgtksourceview-1.0.so.0
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[cvs2svn]
	cvs2svn-2.3.0-0.6.r5319svn.fc17.noarch requires subversion
[dar]
	dar-2.3.8-8.fc17.armv5tel requires par2cmdline
[dasher]
	dasher-4.10.1-5.fc17.armv5tel requires gnome-speech
[dbus-java]
	dbus-java-2.7-8.fc17.noarch requires libmatthew-java
	dbus-java-2.7-8.fc17.noarch requires java >= 1:1.6.0
[desktopcouch]
	desktopcouch-1.0.7-2.fc17.noarch requires couchdb
	python-desktopcouch-1.0.7-2.fc17.noarch requires python-couchdb
	python-desktopcouch-1.0.7-2.fc17.noarch requires gnome-python2-gnomekeyring
[dh-make]
	dh-make-0.55-4.fc17.noarch requires debhelper
[dia-CMOS]
	dia-CMOS-0.1-3.fc17.noarch requires dia
[dia-Digital]
	dia-Digital-0.1-3.fc17.noarch requires dia
[dia-electric2]
	dia-electric2-0.1-3.fc17.noarch requires dia
[dia-electronic]
	dia-electronic-0.1-3.fc17.noarch requires dia
[dia-optics]
	dia-optics-0.1-3.fc17.noarch requires dia
[ditaa]
	ditaa-0.9-6.r74.fc17.noarch requires java >= 1:1.6.0
[dnsjava]
	dnsjava-2.0.6-9.fc17.noarch requires java >= 0:1.7
[dnsperf]
	dnsperf-1.0.1.0-28.fc17.armv5tel requires python-dns
[dogtag-pki]
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-util-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-util >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-symkey >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-silent >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-setup >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-selinux >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-native-tools >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-java-tools-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-java-tools >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-common-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-common >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-ca >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires osutil >= 0:2.0.2
	dogtag-pki-9.0.0-9.fc17.noarch requires jss-javadoc >= 0:4.2.6-21
	dogtag-pki-9.0.0-9.fc17.noarch requires jss >= 0:4.2.6-21
	dogtag-pki-9.0.0-9.fc17.noarch requires esc >= 0:1.1.0
[dogtag-pki-theme]
	dogtag-pki-console-theme-9.0.10-1.fc17.noarch requires java >= 1:1.6.0
[dracut]
	dracut-fips-016-9.git20120217.fc17.noarch requires hmaccalc
[drbd]
	drbd-pacemaker-8.3.11-4.fc17.armv5tel requires pacemaker
[dx-samples]
	dx-samples-4.4.0-8.fc17.noarch requires dx
[earcandy]
	earcandy-0.5.1-9.fc17.noarch requires gnome-python2-libwnck
[echo-artist]
	echo-artist-0.1.1-5.fc17.noarch requires inkscape
[eclipse-avr]
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-platform >= 0:3.4.0
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-cdt >= 0:4.0.0
	eclipse-avr-2.3.4-4.fc17.noarch requires avr-gcc
[eclipse-birt]
	eclipse-birt-3.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[eclipse-checkstyle]
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-platform >= 1:3.5
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-jdt
[eclipse-cmakeed]
	eclipse-cmakeed-1.1.6-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-dltk]
	eclipse-dltk-3.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-dltk-sdk-3.0.1-2.fc17.noarch requires eclipse-pde >= 1:3.5.0
[eclipse-dtp]
	eclipse-dtp-1.9.1-4.fc17.noarch requires lpg-java-compat = 0:1.1.0
	eclipse-dtp-1.9.1-4.fc17.noarch requires java-1.7.0-openjdk
	eclipse-dtp-1.9.1-4.fc17.noarch requires eclipse-platform >= 1:3.4.2
[eclipse-eclemma]
	eclipse-eclemma-1.5.3-2.fc17.noarch requires eclipse-jdt >= 1:3.4.1
[eclipse-eclox]
	eclipse-eclox-0.8.0-7.20100810svn.fc17.noarch requires eclipse-platform
[eclipse-egit]
	eclipse-egit-1.2.0-1.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-emf]
	eclipse-emf-2.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0-5
	eclipse-emf-sdk-2.7.1-2.fc17.noarch requires eclipse-pde >= 1:3.6.1
	eclipse-emf-xsd-sdk-2.7.1-2.fc17.noarch requires eclipse-pde >= 1:3.6.1
[eclipse-epic]
	eclipse-epic-0.6.39-2.fc17.noarch requires eclipse-platform >= 0:3.5
	eclipse-epic-0.6.39-2.fc17.noarch requires antlr
[eclipse-fedorapackager]
	eclipse-fedorapackager-0.2.3-2.fc17.noarch requires google-gson
	eclipse-fedorapackager-0.2.3-2.fc17.noarch requires eclipse-rpm-editor >= 0:0.9.0-0.1.20110815git2168cacb
	eclipse-fedorapackager-0.2.3-2.fc17.noarch requires eclipse-platform >= 0:3.6.0
	eclipse-fedorapackager-0.2.3-2.fc17.noarch requires eclipse-changelog
[eclipse-findbugs]
	eclipse-findbugs-1.3.9-5.fc17.noarch requires java >= 1:1.6.0
	eclipse-findbugs-1.3.9-5.fc17.noarch requires eclipse-jdt
[eclipse-gcov]
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-gef]
	eclipse-gef-3.7.0-2.fc17.noarch requires eclipse-platform >= 1:3.6.0
	eclipse-gef-sdk-3.7.0-2.fc17.noarch requires eclipse-pde >= 1:3.5.1
[eclipse-gprof]
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-jgit]
	eclipse-jgit-1.2.0-2.fc17.noarch requires eclipse-platform >= 0:3.5.0
	jgit-1.2.0-2.fc17.noarch requires java >= 0:1.6.0
[eclipse-manpage]
	eclipse-manpage-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-moreunit]
	eclipse-moreunit-2.4.1-2.fc17.noarch requires eclipse-jdt >= 0:3.6.0
[eclipse-mpc]
	eclipse-mpc-1.1.1-1.fc17.noarch requires eclipse-platform >= 0:3.6.0
[eclipse-mylyn]
	eclipse-mylyn-3.6.4-4.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-builds]
	eclipse-mylyn-builds-hudson-3.6.4-2.fc17.noarch requires java >= 1:1.6.0
	eclipse-mylyn-builds-hudson-3.6.4-2.fc17.noarch requires google-gson >= 0:1.6.0
	eclipse-mylyn-builds-hudson-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-commons]
	eclipse-mylyn-commons-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-context]
	eclipse-mylyn-context-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-context-cdt-3.6.4-5.fc17.noarch requires eclipse-cdt
	eclipse-mylyn-context-java-3.6.4-5.fc17.noarch requires eclipse-jdt
	eclipse-mylyn-context-pde-3.6.4-5.fc17.noarch requires eclipse-pde
[eclipse-mylyn-docs]
	eclipse-mylyn-docs-htmltext-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-docs-wikitext-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-ide]
	eclipse-mylyn-ide-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-tasks]
	eclipse-mylyn-tasks-bugzilla-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-tasks-trac-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-tasks-web-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-versions]
	eclipse-mylyn-versions-cvs-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-versions-git-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-nls]
	eclipse-nls-3.6.0.v20100814043401-8.fc17.noarch requires eclipse-platform >= 1:3.6
[eclipse-p2-discovery]
	eclipse-p2-discovery-1.0.100-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-phpeclipse]
	eclipse-phpeclipse-1.2.3-4.fc17.noarch requires eclipse-platform >= 0:3.4
[eclipse-ptp]
	eclipse-photran-7.0.5-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-5.0.5-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-master-5.0.5-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-pldt-fortran-5.0.5-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-pldt-upc-5.0.5-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-rdt-xlc-5.0.5-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
[eclipse-pydev]
	1:eclipse-pydev-2.4.0-1.fc17.noarch requires jpathwatch
	1:eclipse-pydev-2.4.0-1.fc17.noarch requires eclipse-platform
[eclipse-quickrex]
	eclipse-quickrex-3.5.0-15.fc17.noarch requires eclipse-platform >= 0:3.2.1
[eclipse-rpmstubby]
	eclipse-rpmstubby-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-rse]
	eclipse-rse-3.3-5.fc17.noarch requires eclipse-platform >= 1:3.7.0-5
[eclipse-shelled]
	eclipse-shelled-2.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.4.0
[eclipse-subclipse]
	eclipse-subclipse-1.8.5-1.fc17.noarch requires subversion-javahl >= 0:1.6
	eclipse-subclipse-1.8.5-1.fc17.noarch requires eclipse-svnkit >= 0:1.2.2
	eclipse-subclipse-1.8.5-1.fc17.noarch requires eclipse-platform
[eclipse-systemtapgui]
	eclipse-systemtapgui-1.1-3.fc17.noarch requires eclipse-platform
[eclipse-testframework]
	eclipse-testframework-3.7.0-3.fc17.noarch requires eclipse-platform >= 0:3.5.0
	eclipse-testframework-3.7.0-3.fc17.noarch requires eclipse-jdt
[eclipse-texlipse]
	eclipse-texlipse-1.3.0-4.20090829cvs.fc17.noarch requires eclipse-platform
[eclipse-veditor]
	eclipse-veditor-0.7.1-2.fc17.noarch requires eclipse-platform
[eclipse-vrapper]
	eclipse-vrapper-0.16.0-0.2.git3a2bac.fc17.noarch requires eclipse-platform
[eclipse-wtp-common]
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-platform >= 1:3.6.2
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-jdt >= 1:3.6.2
[eclipse-wtp-servertools]
	eclipse-wtp-servertools-3.3.1-4.fc17.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-wtp-sourceediting]
	eclipse-wtp-sourceediting-3.3.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[empathy]
	empathy-3.3.5-3.fc17.armv5tel requires telepathy-haze
	empathy-3.3.5-3.fc17.armv5tel requires libtelepathy-farsight.so.0
	empathy-3.3.5-3.fc17.armv5tel requires libgstfarsight-0.10.so.0
[equalx]
	equalx-0.5.1-2.fc17.armv5tel requires dvipdfm
[erlang-rebar]
	erlang-rebar-2-5.20101120git90058c7.fc17.armv5tel requires erlang-neotoma
[eruby]
	eruby-1.0.5-17.fc17.armv5tel requires libruby.so.1.8
	eruby-libs-1.0.5-17.fc17.armv5tel requires ruby(abi) = 0:1.8
	eruby-libs-1.0.5-17.fc17.armv5tel requires libruby.so.1.8
[etoys]
	etoys-4.1.2390-5.fc17.noarch requires squeak-vm >= 0:3.10
[fantasdic]
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(libglade2)
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(gnome2)
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(gconf2)
[faust]
	faust-kate-0.9.43-3.fc17.noarch requires kdesdk
[fedora-business-cards]
	fedora-business-cards-0.2.4.3-3.fc17.noarch requires inkscape >= 0:0.47-0.11.20090602svn
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.4-1.fc17.noarch requires libgnat-static
	fedora-gnat-project-common-3.4-1.fc17.noarch requires gcc-gnat
[fedora-package-config-apt]
	fedora-package-config-apt-16.00-2.noarch requires apt >= 0:0.5.15lorg3
[fedora-package-config-smart]
	fedora-package-config-smart-13.89-23.armv5tel requires smart
[fedora-review]
	fedora-review-0.1.3-1.fc17.noarch requires python-bugzilla
[felix-bundlerepository]
	felix-bundlerepository-1.6.6-3.fc17.noarch requires felix-shell
[felix-framework]
	felix-framework-4.0.2-1.fc17.noarch requires java >= 1:1.6.0
[felix-main]
	felix-main-2.0.5-8.fc17.noarch requires java >= 1:1.6.0
[felix-osgi-compendium]
	felix-osgi-compendium-1.4.0-8.fc17.noarch requires java >= 1:1.6.0
[felix-osgi-foundation]
	felix-osgi-foundation-1.2.0-8.fc17.noarch requires java >= 1:1.6.0
[fgrun]
	fgrun-1.6.1-1.fc17.armv5tel requires FlightGear
[findbugs]
	findbugs-1.3.9-7.fc17.noarch requires java >= 1:1.6.0
[findbugs-contrib]
	findbugs-contrib-4.2.0-5.fc17.noarch requires java >= 1:1.6.0
[fldigi-doc]
	fldigi-doc-3.21-1.fc17.noarch requires fldigi
[flowcanvas]
	flowcanvas-0.7.1-5.fc17.armv5tel requires libgnomecanvasmm-2.6.so.1
	flowcanvas-devel-0.7.1-5.fc17.armv5tel requires libgnomecanvasmm26-devel
[fontforge]
	fontforge-20110222-7.fc17.armv5tel requires autotrace
[fop]
	fop-1.0-18.fc17.noarch requires xmlgraphics-commons >= 0:1.2
	fop-1.0-18.fc17.noarch requires java >= 1:1.6.0
[freecol]
	freecol-0.10.5-1.fc17.noarch requires vorbisspi
	freecol-0.10.5-1.fc17.noarch requires tritonus
	freecol-0.10.5-1.fc17.noarch requires java >= 1:1.6.0
[freeipa]
	freeipa-client-2.1.90-0.1.fc17.armv5tel requires certmonger >= 0:0.26
	freeipa-server-2.1.90-0.1.fc17.armv5tel requires pki-silent >= 0:9.0.17
	freeipa-server-2.1.90-0.1.fc17.armv5tel requires pki-ca >= 0:9.0.17
[freemarker]
	freemarker-2.3.13-14.fc17.noarch requires java >= 1:1.6.0
[freetalk]
	freetalk-3.2-6.fc17.armv5tel requires libloudmouth-1.so.0
[fusesource-pom]
	fusesource-pom-1.5-3.fc17.noarch requires maven-invoker-plugin
[gajim]
	gajim-0.15-0.4.beta4.fc17.noarch requires gnome-python2-desktop
	gajim-0.15-0.4.beta4.fc17.noarch requires farsight2-python
[ganyremote]
	ganyremote-5.13-2.fc17.noarch requires bluez-utils >= 0:3.35
[gausssum]
	gausssum-2.2.5-2.fc17.noarch requires python-cclib
[gdata-java]
	gdata-java-1.45.0-3.fc17.noarch requires java >= 1:1.6.0
[geronimo-annotation]
	geronimo-annotation-1.0-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-ejb]
	geronimo-ejb-1.0-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-interceptor]
	geronimo-interceptor-1.0.1-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-jaxrpc]
	geronimo-jaxrpc-2.1-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-jpa]
	geronimo-jpa-1.1.1-7.fc17.noarch requires java >= 1:1.6.0
[geronimo-osgi-support]
	geronimo-osgi-support-1.0-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-saaj]
	geronimo-saaj-1.1-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-validation]
	geronimo-validation-1.1-4.fc17.noarch requires java >= 0:1.6.0
[git]
	git-svn-1.7.9.1-1.fc17.noarch requires subversion
	git-svn-1.7.9.1-1.fc17.noarch requires perl(SVN::Core)
[gitso]
	gitso-0.6-6.fc17.noarch requires x11vnc
	gitso-0.6-6.fc17.noarch requires vnc-server
	gitso-0.6-6.fc17.noarch requires vnc
[glassfish-jaxb-api]
	glassfish-jaxb-api-2.2.3-2.fc17.noarch requires java >= 1:1.6.0
[gnome-games]
	1:gnome-games-extra-3.3.5-2.fc17.armv5tel requires gnome-python2-rsvg
[gnome-gmail]
	gnome-gmail-1.8.2-2.fc17.noarch requires gnome-python2-gnomekeyring
[gnome-shell-extension-calc]
	gnome-shell-extension-calc-0-0.3.git2fca097.fc17.noarch requires gnome-shell >= 0:3.2.1
[gnome-shell-extension-cpu-temperature]
	gnome-shell-extension-cpu-temperature-0-0.4.gite1777e6.fc17.noarch requires gnome-shell >= 0:3.2.0
[gnome-shell-extension-icon-manager]
	gnome-shell-extension-icon-manager-0-0.5.gitc34779c.fc17.noarch requires gnome-shell
[gnome-shell-extension-mediaplayers]
	gnome-shell-extension-mediaplayers-0-0.3.git1225d49.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-noim]
	gnome-shell-extension-noim-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-noripple]
	gnome-shell-extension-noripple-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-pomodoro]
	gnome-shell-extension-pomodoro-0-0.3.git13030cd.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-presentation-mode]
	gnome-shell-extension-presentation-mode-0-0.3.gitc3ce6b2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-remove-accessibility-icon]
	gnome-shell-extension-remove-accessibility-icon-20111008-2.fc17.noarch requires gnome-shell >= 0:3.2.0
[gnome-shell-extension-remove-bluetooth-icon]
	gnome-shell-extension-remove-bluetooth-icon-0.2.1-2.fc17.noarch requires gnome-shell >= 0:3.2.0
[gnome-shell-extension-remove-volume-icon]
	gnome-shell-extension-remove-volume-icon-0.3.1-2.fc17.noarch requires gnome-shell >= 0:3.2.0
[gnome-shell-extension-righthotcorner]
	gnome-shell-extension-righthotcorner-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-theme-selector]
	gnome-shell-extension-theme-selector-0.9-4.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-workspacesmenu]
	gnome-shell-extension-workspacesmenu-0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extensions]
	gnome-shell-extension-common-3.3.90-1.fc17.noarch requires gnome-shell >= 0:3.3.90
[gnome-shell-theme-ambiance]
	gnome-shell-theme-ambiance-1.0-3.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-theme-atolm]
	gnome-shell-theme-atolm-3.2-2.fc17.noarch requires gnome-shell >= 0:3.2
[gnome-shell-theme-dark-glass]
	gnome-shell-theme-dark-glass-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-theme-elementary]
	gnome-shell-theme-elementary-3.2-2.fc17.noarch requires gnome-shell >= 0:3.2
[gnome-shell-theme-gaia]
	gnome-shell-theme-gaia-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-theme-orta]
	gnome-shell-theme-orta-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-theme-smooth-inset]
	gnome-shell-theme-smooth-inset-3.2-2.fc17.noarch requires gnome-shell >= 0:3.2
[gnome-tweak-tool]
	gnome-tweak-tool-3.3.4-1.fc17.noarch requires gnome-shell
[gnucash-docs]
	gnucash-docs-2.4.1-2.fc17.noarch requires gnucash >= 0:2.2.1-4
[gnustep-back]
	gnustep-back-0.22.0-1.fc17.armv5tel requires libgnustep-base.so.1.24
[gnustep-examples]
	gnustep-examples-1.3.0-11.fc17.armv5tel requires libgnustep-base.so.1.24
	gnustep-examples-1.3.0-11.fc17.armv5tel requires gnustep-base >= 0:1.15.1
[gnustep-gui]
	gnustep-gui-0.22.0-1.fc17.armv5tel requires libgnustep-base.so.1.24
	gnustep-gui-0.22.0-1.fc17.armv5tel requires gnustep-base >= 0:1.22.0
	gnustep-gui-devel-0.22.0-1.fc17.armv5tel requires gnustep-base-devel
	gnustep-gui-libs-0.22.0-1.fc17.armv5tel requires libgnustep-base.so.1.24
[gold]
	gold-2.1.12.2-8.fc17.noarch requires perl(Crypt::DES_EDE3)
	gold-2.1.12.2-8.fc17.noarch requires perl(Crypt::CBC)
[google-guice]
	google-guice-3.0-0.6.rc2.fc17.noarch requires java >= 1:1.6.0
[gourmet]
	gourmet-0.15.9-3.fc17.noarch requires gnome-python2-gnomeprint
[gpaste]
	gnome-shell-extension-gpaste-2.2.1-1.fc17.noarch requires gnome-shell
[gphotoframe]
	gphotoframe-1.5-1.fc17.noarch requires python-exif
	gphotoframe-1.5-1.fc17.noarch requires gnome-python2-gnomekeyring
[gpodder]
	gpodder-2.20.1-1.fc17.noarch requires python-gpod
[gramps]
	gramps-3.3.1-2.fc17.noarch requires gnome-python2-gnomeprint
[graphviz]
	graphviz-ruby-2.28.0-15.fc17.armv5tel requires libruby.so.1.8
[grc]
	grc-0.70-8.fc17.noarch requires gnuradio
[gretl]
	gretl-1.9.7-2.fc17.armv5tel requires gtksourceview
[groovy]
	groovy-1.8.6-2.fc17.noarch requires antlr-tool
[gscan2pdf]
	gscan2pdf-1.0.0-2.fc17.noarch requires perl(Sane)
[gscribble]
	gscribble-0.1.2-2.fc17.noarch requires gnome-python2-gtkhtml2
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv5tel requires ngspice
[gtg]
	gtg-0.2.4-6.fc17.noarch requires python-configobj
[guitone]
	guitone-1.0-0.3.rc5.fc17.armv5tel requires monotone >= 0:0.99.1
[gwibber]
	1:gwibber-3.3.2-1.fc17.armv5tel requires gnome-python2-libwnck
	1:gwibber-3.3.2-1.fc17.armv5tel requires gnome-python2-gnomekeyring
[gxneur]
	gxneur-0.15.0-4.fc17.armv5tel requires xneur = 0:0.15.0-4.fc17
	gxneur-0.15.0-4.fc17.armv5tel requires libxneur.so.15
	gxneur-0.15.0-4.fc17.armv5tel requires libxnconfig.so.15
[h2]
	h2-1.2.147-5.fc17.noarch requires java >= 1:1.5.0
[hamcrest]
	hamcrest-1.1-12.fc17.noarch requires java >= 1:1.6.0
[hamcrest12]
	hamcrest12-1.2-3.fc17.noarch requires java >= 1:1.6.0
[hawtjni]
	maven-hawtjni-plugin-1.5-2.fc17.noarch requires maven
[hgsvn]
	hgsvn-0.1.9-1.fc17.noarch requires subversion
[hotssh]
	hotssh-0.2.7-4.fc17.noarch requires gnome-python2-desktop
[hotwire]
	hotwire-0.721-9.fc17.noarch requires gnome-python2-desktop
[htmlparser]
	htmlparser-1.6-8.fc17.noarch requires java >= 1:1.6.0
[htmlunit]
	htmlunit-2.9-2.fc17.noarch requires apache-commons-fileupload
[httpcomponents-client]
	httpcomponents-client-4.1.2-2.fc17.noarch requires java >= 1:1.6.0
[httpcomponents-core]
	httpcomponents-core-4.1.3-2.fc17.noarch requires java >= 1:1.6.0
[httpcomponents-project]
	httpcomponents-project-4.1.1-4.fc17.noarch requires maven
	httpcomponents-project-4.1.1-4.fc17.noarch requires java >= 1:1.6.0
[hugin]
	hugin-base-2011.4.0-3.fc17.armv5tel requires enblend >= 0:3.2
[i3-ipc]
	i3-ipc-0.1.4-3.fc17.noarch requires i3
[ibus]
	ibus-gnome3-1.4.99.20120203-3.fc17.armv5tel requires gnome-shell
[icu4j]
	1:icu4j-4.4.2.2-11.fc17.noarch requires java >= 1:1.6.0
	1:icu4j-javadoc-4.4.2.2-11.fc17.noarch requires java-javadoc >= 1:1.6.0
[idm-console-framework]
	idm-console-framework-1.1.7-4.fc17.noarch requires jss >= 0:4.2
	idm-console-framework-1.1.7-4.fc17.noarch requires java >= 1:1.6.0
[imagefactory]
	imagefactory-0.7.1-2.fc17.noarch requires python-qmf
	imagefactory-0.7.1-2.fc17.noarch requires python-libguestfs
	imagefactory-0.7.1-2.fc17.noarch requires python-cloudservers
[imagej]
	imagej-1.46-1.d.fc17.noarch requires java-devel >= 0:1.6.0
[impressive]
	impressive-0.10.3-8.fc17.noarch requires pdftk
[inksmoto]
	inksmoto-0.7.0-6.fc17.noarch requires inkscape
[ipython]
	ipython-0.12-3.fc17.noarch requires python-matplotlib
[irssi-xmpp]
	irssi-xmpp-0.51-3.fc17.armv5tel requires loudmouth >= 0:1.4.0
	irssi-xmpp-0.51-3.fc17.armv5tel requires libloudmouth-1.so.0
[jabbim]
	jabbim-0.5.1-4.svn20100612.fc17.noarch requires python-configobj
[jansi]
	jansi-1.6-2.fc17.noarch requires jansi-native
[jarjar]
	jarjar-maven-plugin-1.0-5.fc17.noarch requires maven
[java-1.5.0-gcj]
	java-1.5.0-gcj-1.5.0.0-38.fc17.armv5tel requires sinjdoc
[java-augeas]
	java-augeas-0.0.2-3.fc17.noarch requires jna
	java-augeas-0.0.2-3.fc17.noarch requires java >= 1:1.5.0
[javacsv]
	javacsv-2.0-5.fc17.noarch requires java >= 1:1.5
[javahelp2]
	javahelp2-2.0.05-10.fc17.noarch requires java >= 1:1.6.0
[javassist]
	javassist-3.15.0-2.fc17.noarch requires java >= 1:1.6.0
[javatar]
	javatar-2.5-7.fc17.noarch requires java >= 1:1.6.0
[jaxodraw]
	jaxodraw-2.0.1-10.fc17.noarch requires java >= 1:1.6.0
[jboss-parent]
	jboss-parent-6-6.fc17.noarch requires maven-plugin-cobertura
	jboss-parent-6-6.fc17.noarch requires maven-license-plugin
[jbrout]
	jbrout-0.3.338-0.5.svn338.fc17.noarch requires fbida
[jcharts]
	jcharts-0.7.5-7.fc17.noarch requires java >= 1:1.6.0
[jemmy]
	jemmy-2.3.0.0-6.fc17.noarch requires java >= 1:1.6.0
[jericho-html]
	jericho-html-3.2-3.fc17.noarch requires java >= 1:1.6.0
[jettison]
	jettison-1.3.1-1.fc17.noarch requires java >= 1:1.6.0
[jetty-artifact-remote-resources]
	jetty-artifact-remote-resources-1.0-4.fc17.noarch requires maven
[jetty-assembly-descriptors]
	jetty-assembly-descriptors-1.0-3.fc17.noarch requires maven
[jetty-build-support]
	jetty-build-support-1.1-1.fc17.noarch requires maven-enforcer-api
	jetty-build-support-1.1-1.fc17.noarch requires maven-enforcer
	jetty-build-support-1.1-1.fc17.noarch requires maven
[jetty-distribution-remote-resources]
	jetty-distribution-remote-resources-1.1-3.fc17.noarch requires maven
[jetty-parent]
	jetty-parent-19-2.fc17.noarch requires maven
[jetty-test-policy]
	jetty-test-policy-1.2-3.fc17.noarch requires maven
[jetty-toolchain]
	jetty-toolchain-1.4-3.fc17.noarch requires maven
[jetty-version-maven-plugin]
	jetty-version-maven-plugin-1.0.7-3.fc17.noarch requires maven
[jeuclid]
	jeuclid-3.1.3-15.fc17.noarch requires xmlgraphics-commons >= 0:1.3
	jeuclid-3.1.3-15.fc17.noarch requires java >= 1:1.6.0
[jfreechart]
	jfreechart-swt-1.0.13-5.fc17.noarch requires eclipse-swt
[jgoodies-common]
	jgoodies-common-1.3.0-1.fc17.noarch requires java >= 1:1.6.0
[jnr-constants]
	jnr-constants-0.7-4.fc17.noarch requires java >= 1:1.6.0
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-netdb]
	jnr-netdb-1.0.1-6.fc17.noarch requires java >= 1:1.6.0
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jnr-x86asm]
	jnr-x86asm-0.1-4.fc17.noarch requires java >= 1:1.6.0
[joda-time]
	joda-time-1.6.2-7.tzdata2011f.fc17.noarch requires java >= 1:1.6.0
[josm]
	josm-0-0.26.4667svn.fc17.noarch requires java >= 1:1.6.0
[jruby]
	jruby-1.6.3-3.fc17.noarch requires nailgun
	jruby-1.6.3-3.fc17.noarch requires jna
	jruby-1.6.3-3.fc17.noarch requires jffi >= 0:1.0.10
[jsoup]
	jsoup-1.6.1-3.fc17.noarch requires maven
[jspeex]
	jspeex-0.9.7-2.fc17.noarch requires java >= 1:1.6.0
[jtidy]
	2:jtidy-1.0-0.11.20100930svn1125.fc17.noarch requires java >= 1:1.6.0
[junit]
	junit-4.10-4.fc17.noarch requires java >= 1:1.6.0
[jutils]
	jutils-1.0.1-3.20110719svn.fc17.noarch requires maven
[jython]
	jython-2.2.1-8.fc17.noarch requires mysql-connector-java
	jython-2.2.1-8.fc17.noarch requires libreadline-java >= 0:0.8.0-16
	jython-2.2.1-8.fc17.noarch requires java >= 1:1.6.0
[kanyremote]
	kanyremote-5.13-2.fc17.noarch requires bluez-utils >= 0:3.35
	kanyremote-5.13-2.fc17.noarch requires PyKDE4
[kde-printer-applet]
	kde-printer-applet-4.8.0-1.fc17.noarch requires pykde4 >= 0:4.8.00
[kde-workspace]
	plasma-scriptengine-python-4.8.0-2.fc17.armv5tel requires PyKDE4 >= 0:4.8.0
[kdeadmin]
	7:system-config-printer-kde-4.8.0-1.fc17.armv5tel requires PyKDE4 >= 0:4.8.0
[kdeedu]
	kdeedu-4.8.0-1.fc17.noarch requires kalzium >= 0:4.8.0
[kdegames]
	6:kdegames-4.8.0-1.fc17.armv5tel requires PyKDE4
[kdegraphics]
	7:kdegraphics-4.8.0-1.fc17.noarch requires gwenview >= 0:4.8.0
[kdelibs3]
	kdelibs3-3.5.10-33.fc17.armv5tel requires libpcre.so.1
	kdelibs3-devel-3.5.10-33.fc17.armv5tel requires libkdnssd-devel
[kdeutils]
	6:kdeutils-4.8.0-1.fc17.noarch requires kremotecontrol >= 0:4.8.0
	6:kdeutils-minimal-4.8.0-1.fc17.noarch requires ark >= 0:4.8.0
[keytool-maven-plugin]
	keytool-maven-plugin-1.0-5.fc17.noarch requires maven
[kile]
	kile-2.1.1-1.fc17.armv5tel requires konsole-part >= 0:4.8.00
[kmldonkey]
	kmldonkey-2.0.5-4.fc17.armv5tel requires mldonkey
[koji]
	koji-builder-1.6.0-3.fc17.noarch requires /usr/bin/svn
	koji-vm-1.6.0-3.fc17.noarch requires qemu-img
[kphotobymail]
	kphotobymail-0.4.1-10.fc17.noarch requires PyKDE >= 0:3.16
[kreetingkard_templates]
	kreetingkard_templates-0.2.0-4.fc17.2.noarch requires kreetingkard >= 0:0.7.1
[laf-plugin]
	laf-plugin-1.0-8.fc17.noarch requires java >= 1:1.6.0
[ldapjdk]
	ldapjdk-4.18-9.fc17.noarch requires jss
[ldtp]
	ldtp-2.3.0-1.fc17.noarch requires gnome-python2-libwnck
[lekhonee]
	lekhonee-0.7-5.fc17.noarch requires PyKDE4
[libbluray]
	libbluray-java-0.2.1-1.fc17.armv5tel requires java-1.6.0
[libmcrypto]
	libmcrypto-0.8.0-0.3.20100629svn3775.fc17.armv5tel requires libmnetutil.so.0
	libmcrypto-devel-0.8.0-0.3.20100629svn3775.fc17.armv5tel requires pkgconfig(libmnetutil) >= 0:0.8.0
[libmikey]
	libmikey-0.8.0-0.4.20100127svn3750.fc17.armv5tel requires libmnetutil.so.0
[libmsip]
	libmsip-0.8.0-0.3.20100629svn3775.fc17.armv5tel requires libmnetutil.so.0
	libmsip-devel-0.8.0-0.3.20100629svn3775.fc17.armv5tel requires pkgconfig(libmnetutil) >= 0:0.8.0
[libmstun]
	libmstun-0.8.0-0.3.20091007svn3734.fc17.armv5tel requires libmnetutil.so.0
	libmstun-devel-0.8.0-0.3.20091007svn3734.fc17.armv5tel requires pkgconfig(libmnetutil) >= 0:0.8.0
[libprelude]
	1:libprelude-ruby-1.0.0-11.fc17.armv5tel requires ruby(abi) = 0:1.8
	1:libprelude-ruby-1.0.0-11.fc17.armv5tel requires libruby.so.1.8
[libteam]
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-route-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-nf-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-genl-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-cli-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-route-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-nf-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-genl-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-cli-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-3.so.199
[libvirt]
	libvirt-0.9.9-2.fc17.armv5tel requires dmidecode
	libvirt-0.9.9-2.fc17.armv5tel requires /usr/bin/qemu-img
[libvirt-java]
	libvirt-java-0.4.7-3.fc17.noarch requires jna
	libvirt-java-0.4.7-3.fc17.noarch requires java >= 1:1.5.0
[light-themes]
	light-gtk2-theme-0.1.8.29-1.fc17.noarch requires gtk-murrine-engine
[link-grammar]
	link-grammar-java-4.7.4-1.fc17.armv5tel requires java >= 1:1.6.0
[listen]
	listen-0.6.5-7.fc17.armv5tel requires python-gpod
	listen-0.6.5-7.fc17.armv5tel requires brasero
[livecd-tools]
	1:livecd-tools-17.4-1.fc17.armv5tel requires isomd5sum
[liveusb-creator]
	liveusb-creator-3.11.6-2.fc17.noarch requires syslinux-extlinux
	liveusb-creator-3.11.6-2.fc17.noarch requires syslinux
	liveusb-creator-3.11.6-2.fc17.noarch requires isomd5sum
[log4j]
	log4j-1.2.16-10.fc17.noarch requires java >= 1:1.6.0
[lorax]
	lorax-17.6-1.fc17.armv5tel requires isomd5sum
	lorax-17.6-1.fc17.armv5tel requires hfsplus-tools
[lxde-common]
	lxde-common-0.5.5-0.4.20110328git87c368d7.fc17.noarch requires pcmanfm
	lxde-common-0.5.5-0.4.20110328git87c368d7.fc17.noarch requires lxpanel
[lyx]
	lyx-2.0.3-1.fc17.armv5tel requires dvipdfm
[maven-ant-plugin]
	maven-ant-plugin-2.3-8.fc17.noarch requires maven
[maven-antrun-plugin]
	maven-antrun-plugin-1.7-2.fc17.noarch requires maven
[maven-archetype]
	maven-archetype-2.1-3.fc17.noarch requires maven
[maven-archiver]
	maven-archiver-2.5-2.fc17.noarch requires maven
[maven-assembly-plugin]
	maven-assembly-plugin-2.2.2-4.fc17.noarch requires java >= 1:1.6.0
[maven-checkstyle-plugin]
	maven-checkstyle-plugin-2.9.1-1.fc17.noarch requires maven
	maven-checkstyle-plugin-2.9.1-1.fc17.noarch requires java >= 1:1.6.0
[maven-clean-plugin]
	maven-clean-plugin-2.4.1-5.fc17.noarch requires maven
[maven-compiler-plugin]
	maven-compiler-plugin-2.3.2-5.fc17.noarch requires maven
[maven-dependency-plugin]
	maven-dependency-plugin-2.4-1.fc17.noarch requires maven
[maven-deploy-plugin]
	maven-deploy-plugin-2.7-2.fc17.noarch requires maven
[maven-doap-plugin]
	maven-doap-plugin-1.1-2.fc17.noarch requires maven
[maven-docck-plugin]
	maven-docck-plugin-1.0-7.fc17.noarch requires maven
[maven-doxia]
	maven-doxia-1.2-3.fc17.noarch requires java >= 1:1.6.0
[maven-doxia-sitetools]
	maven-doxia-sitetools-1.2-3.fc17.noarch requires java >= 1:1.7.0
[maven-ear-plugin]
	maven-ear-plugin-2.7-1.fc17.noarch requires maven
[maven-eclipse-plugin]
	maven-eclipse-plugin-2.8-8.fc17.noarch requires maven
[maven-ejb-plugin]
	maven-ejb-plugin-2.3-4.fc17.noarch requires maven
[maven-enforcer]
	maven-enforcer-plugin-1.0.1-4.fc17.noarch requires maven-enforcer-rules
	maven-enforcer-plugin-1.0.1-4.fc17.noarch requires maven-enforcer = 0:1.0.1-4.fc17
[maven-filtering]
	maven-filtering-1.0-5.fc17.noarch requires maven
	maven-filtering-1.0-5.fc17.noarch requires java >= 1:1.6.0
[maven-gpg-plugin]
	maven-gpg-plugin-1.4-2.fc17.noarch requires maven
[maven-help-plugin]
	maven-help-plugin-2.1.1-4.fc17.noarch requires maven
[maven-idea-plugin]
	maven-idea-plugin-2.2-7.fc17.noarch requires maven
[maven-install-plugin]
	maven-install-plugin-2.3.1-5.fc17.noarch requires maven
[maven-jar-plugin]
	maven-jar-plugin-2.3.2-2.fc17.noarch requires maven
[maven-jarsigner-plugin]
	maven-jarsigner-plugin-1.2-3.fc17.noarch requires maven
[maven-javadoc-plugin]
	maven-javadoc-plugin-2.8.1-1.fc17.noarch requires maven
[maven-jflex-plugin]
	maven-jflex-plugin-1.4.3-7.fc17.noarch requires maven
[maven-one-plugin]
	maven-one-plugin-1.2-8.fc17.noarch requires maven
[maven-plugin-bundle]
	maven-plugin-bundle-2.3.6-3.fc17.noarch requires maven
	maven-plugin-bundle-2.3.6-3.fc17.noarch requires felix-parent
[maven-plugin-exec]
	maven-plugin-exec-1.2.1-2.fc17.noarch requires maven
[maven-plugin-testing]
	maven-plugin-testing-2.0-3.alpha1.fc17.noarch requires maven
[maven-plugin-tools]
	maven-plugin-tools-2.7-4.fc17.noarch requires maven
[maven-pmd-plugin]
	maven-pmd-plugin-2.7.1-1.fc17.noarch requires pmd
	maven-pmd-plugin-2.7.1-1.fc17.noarch requires maven
[maven-project-info-reports-plugin]
	maven-project-info-reports-plugin-2.4-5.fc17.noarch requires maven
[maven-rar-plugin]
	maven-rar-plugin-2.2-7.fc17.noarch requires maven
[maven-remote-resources-plugin]
	maven-remote-resources-plugin-1.2.1-4.fc17.noarch requires maven
[maven-reporting-exec]
	maven-reporting-exec-1.0.1-4.fc17.noarch requires maven
[maven-repository-plugin]
	maven-repository-plugin-2.3.1-5.fc17.noarch requires maven
[maven-resources-plugin]
	maven-resources-plugin-2.5-5.fc17.noarch requires maven
[maven-scm]
	maven-scm-1.5-5.fc17.noarch requires maven
[maven-shade-plugin]
	maven-shade-plugin-1.5-2.fc17.noarch requires maven
	maven-shade-plugin-1.5-2.fc17.noarch requires java >= 1:1.6.0
[maven-shared]
	maven-shared-15-23.fc17.noarch requires maven
	maven-shared-ant-1.0-23.fc17.noarch requires maven
	maven-shared-artifact-resolver-1.1-23.fc17.noarch requires maven
	maven-shared-common-artifact-filters-1.3-23.fc17.noarch requires maven
	maven-shared-dependency-analyzer-1.2-23.fc17.noarch requires maven
	maven-shared-dependency-tree-1.3-23.fc17.noarch requires maven
	maven-shared-downloader-1.2-23.fc17.noarch requires maven
	maven-shared-file-management-1.2.2-23.fc17.noarch requires maven
	maven-shared-invoker-2.0.12-23.fc17.noarch requires maven
	maven-shared-io-1.2-23.fc17.noarch requires maven
	maven-shared-jar-1.1-23.fc17.noarch requires maven
	maven-shared-model-converter-2.3-23.fc17.noarch requires maven
	maven-shared-monitor-1.0-23.fc17.noarch requires maven
	maven-shared-reporting-api-3.0-23.fc17.noarch requires maven
	maven-shared-reporting-impl-2.1-23.fc17.noarch requires maven
	maven-shared-repository-builder-1.0-23.fc17.noarch requires maven
	maven-shared-runtime-1.0-23.fc17.noarch requires maven
[maven-site-plugin]
	maven-site-plugin-3.0-4.fc17.noarch requires maven
[maven-source-plugin]
	maven-source-plugin-2.1.2-7.fc17.noarch requires maven
[maven-surefire]
	maven-surefire-2.10-5.fc17.noarch requires maven
	maven-surefire-provider-testng-2.10-5.fc17.noarch requires testng
[maven-toolchains-plugin]
	maven-toolchains-plugin-1.0-3.fc17.noarch requires maven
[maven-verifier-plugin]
	maven-verifier-plugin-1.0-5.fc17.noarch requires maven
[maven-war-plugin]
	maven-war-plugin-2.2-1.fc17.noarch requires maven
[maven2]
	maven-plugin-descriptor-2.2.1-32.fc17.noarch requires maven
[mcabber]
	mcabber-0.10.1-3.fc17.armv5tel requires libloudmouth-1.so.0
	mcabber-devel-0.10.1-3.fc17.armv5tel requires pkgconfig(loudmouth-1.0)
[mcollective]
	mcollective-common-1.3.2-1.fc17.noarch requires ruby(abi) = 0:1.8
[memaker]
	memaker-20100110-3.fc17.noarch requires gnome-python2-rsvg
[mftrace]
	mftrace-1.2.15-7.fc17.armv5tel requires autotrace
[mgarepo]
	mgarepo-1.10.2-1.fc17.noarch requires subversion
[mirrormanager]
	mirrormanager-1.3.7-3.fc17.noarch requires python-dns
	mirrormanager-1.3.7-3.fc17.noarch requires python-GeoIP
[mojo-signatures]
	mojo-signatures-1.1-0.6.svn11457.fc17.noarch requires maven
[mojomojo]
	mojomojo-1.05-2.fc17.noarch requires perl(Crypt::CBC) >= 0:2.12
	mojomojo-1.05-2.fc17.noarch requires perl(Cache::FastMmap) >= 0:1.31
[monotone-viz]
	monotone-viz-1.0.2-6.fc17.armv5tel requires monotone >= 0:0.46
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.4.143svn.fc17.armv5tel requires seamonkey >= 0:2.7
	mozilla-firetray-thunderbird-0.3.6-0.4.143svn.fc17.armv5tel requires thunderbird >= 0:10
[muffin]
	muffin-1.0.1-1.fc17.armv5tel requires libcogl.so.7
	muffin-devel-1.0.1-1.fc17.armv5tel requires libcogl.so.7
[nautilus-pastebin]
	nautilus-pastebin-0.5.0-6.fc17.armv5tel requires nautilus-python
[nautilus-terminal]
	nautilus-terminal-1.0-1.fc17.noarch requires nautilus-python >= 0:1.0
[netbeans-javaparser]
	netbeans-javaparser-7.0.1-2.fc17.noarch requires java >= 1:1.6.0
[netbeans-resolver]
	netbeans-resolver-6.7.1-4.fc17.noarch requires java >= 1:1.6.0
[netbeans-svnclientadapter]
	netbeans-svnclientadapter-6.7.1-4.fc17.noarch requires subversion
	netbeans-svnclientadapter-6.7.1-4.fc17.noarch requires java >= 1:1.6.0
[netdisco]
	netdisco-1.1-2.fc17.noarch requires perl(Apache::Session)
[netty]
	netty-3.2.4-2.fc17.noarch requires protobuf-java
[nicotine+]
	nicotine+-1.2.16-5.fc17.noarch requires python-GeoIP
[nyquist]
	nyquist-3.04-3b.fc17.armv5tel requires java-1.6.0-openjdk
[ocaml-json-static]
	ocaml-json-static-0.9.8-5.fc17.armv5tel requires ocaml-json-wheel
[ocaml-lablgtk]
	ocaml-lablgtk-2.14.2-8.fc17.armv5tel requires libgtksourceview-1.0.so.0
[opencsv]
	opencsv-2.3-2.fc17.noarch requires java >= 1:1.6.0
[openpts]
	openpts-0.2.6-2.fc17.armv5tel requires tboot
[openstack-nova]
	openstack-nova-2012.1-0.7.e4.fc17.noarch requires qemu-kvm
	openstack-nova-2012.1-0.7.e4.fc17.noarch requires libguestfs-mount >= 0:1.7.17
	python-nova-2012.1-0.7.e4.fc17.noarch requires python-greenlet
	python-nova-2012.1-0.7.e4.fc17.noarch requires python-daemon
[openstack-quantum]
	python-quantum-2012.1-0.1.e3.fc17.noarch requires python-configobj
[openstack-swift]
	openstack-swift-1.4.6-1.fc17.noarch requires python-greenlet >= 0:0.3.1
	openstack-swift-1.4.6-1.fc17.noarch requires python-configobj
[openttd-opengfx]
	openttd-opengfx-0.3.7-2.fc17.noarch requires openttd
[orbited]
	orbited-0.7.10-8.fc17.noarch requires python-daemon
[ovirt-node]
	ovirt-node-2.2.3-1.fc17.noarch requires qemu-img
	ovirt-node-2.2.3-1.fc17.noarch requires grub2
	ovirt-node-2.2.3-1.fc17.noarch requires anyterm
[oz]
	oz-0.7.0-4.fc17.noarch requires python-libguestfs
[packagedb-cli]
	packagedb-cli-1.2.1-1.fc17.noarch requires python-bugzilla
[papyon]
	papyon-0.5.6-2.fc17.noarch requires farsight2-python
[parcellite]
	parcellite-1.0.2-0.1.rc5.fc17.armv5tel requires libpango-1.0.so.0()(64bit)
	parcellite-1.0.2-0.1.rc5.fc17.armv5tel requires libgtk-x11-2.0.so.0()(64bit)
	parcellite-1.0.2-0.1.rc5.fc17.armv5tel requires libgobject-2.0.so.0()(64bit)
	parcellite-1.0.2-0.1.rc5.fc17.armv5tel requires libglib-2.0.so.0()(64bit)
	parcellite-1.0.2-0.1.rc5.fc17.armv5tel requires libgdk-x11-2.0.so.0()(64bit)
	parcellite-1.0.2-0.1.rc5.fc17.armv5tel requires libc.so.6(GLIBC_2.3.4)(64bit)
	parcellite-1.0.2-0.1.rc5.fc17.armv5tel requires libX11.so.6()(64bit)
[parley]
	parley-4.8.0-1.fc17.armv5tel requires kross(python)
[pastebinit]
	pastebinit-1.2-2.fc17.noarch requires python-configobj
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.armv5tel requires perl(Spreadsheet::Read)
[pcs]
	pcs-0.9.1-1.fc17.noarch requires pacemaker
[pdf-renderer]
	pdf-renderer-0-0.9.128svn.20110310.fc17.noarch requires java >= 0:1.7
[pdfbox]
	pdfbox-1.6.0-5.fc17.noarch requires java >= 1:1.6.0
[pdfchain]
	1:pdfchain-0.3.3-1.fc17.armv5tel requires pdftk
[perl-Alien-SeleniumRC]
	perl-Alien-SeleniumRC-2.91-1.fc17.noarch requires selenium-server
[perl-AnyEvent-I3]
	perl-AnyEvent-I3-0.06-5.fc17.noarch requires perl(JSON::XS)
[perl-Apache-Session-Wrapper]
	perl-Apache-Session-Wrapper-0.34-5.fc17.noarch requires perl(Class::Container)
	perl-Apache-Session-Wrapper-0.34-5.fc17.noarch requires perl(Apache::Session) >= 0:1.81
[perl-App-SVN-Bisect]
	perl-App-SVN-Bisect-1.1-4.fc17.noarch requires subversion
[perl-Bio-Graphics]
	perl-Bio-Graphics-2.25-3.fc17.noarch requires perl(Bio::DB::Sam)
[perl-CHI]
	perl-CHI-0.50-1.fc17.noarch requires perl(Log::Any) >= 0:0.06
	perl-CHI-0.50-1.fc17.noarch requires perl(Cache::FastMmap)
	perl-CHI-0.50-1.fc17.noarch requires perl(Cache::Cache)
	perl-CHI-Test-0.50-1.fc17.noarch requires perl(Test::Class)
	perl-CHI-Test-0.50-1.fc17.noarch requires perl(Log::Any::Test)
[perl-Catalyst-Action-REST]
	perl-Catalyst-Action-REST-0.96-1.fc17.noarch requires perl(JSON::XS)
[perl-Catalyst-Plugin-Session-Store-FastMmap]
	perl-Catalyst-Plugin-Session-Store-FastMmap-0.16-1.fc17.noarch requires perl(Cache::FastMmap) >= 0:1.29
	perl-Catalyst-Plugin-Session-Store-FastMmap-0.16-1.fc17.noarch requires perl(Cache::FastMmap)
[perl-Catalyst-Plugin-Session-Store-File]
	perl-Catalyst-Plugin-Session-Store-File-0.18-8.fc17.noarch requires perl(Cache::FileCache)
	perl-Catalyst-Plugin-Session-Store-File-0.18-8.fc17.noarch requires perl(Cache::Cache) >= 0:1.02
[perl-Catalyst-Runtime]
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(MooseX::Role::WithOverloading) >= 0:0.09
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(MooseX::Role::WithOverloading)
[perl-Config-Any]
	perl-Config-Any-0.23-1.fc17.noarch requires perl(JSON::XS)
[perl-Convert-PEM]
	perl-Convert-PEM-0.08-6.fc17.noarch requires perl(Crypt::DES_EDE3)
	perl-Convert-PEM-0.08-6.fc17.noarch requires perl(Class::ErrorHandler)
[perl-Crypt-Blowfish]
	perl-Crypt-Blowfish-2.10-14.fc17.armv5tel requires perl-Crypt-CBC
[perl-Crypt-RSA]
	perl-Crypt-RSA-1.99-8.fc17.noarch requires perl(Crypt::CBC)
	perl-Crypt-RSA-1.99-8.fc17.noarch requires perl(Convert::ASCII::Armour)
[perl-Dancer-Session-Cookie]
	perl-Dancer-Session-Cookie-0.15-2.fc17.noarch requires perl(Crypt::CBC)
[perl-Data-Serializer]
	perl-Data-Serializer-0.59-2.fc17.noarch requires perl(JSON::XS)
	perl-Data-Serializer-0.59-2.fc17.noarch requires perl(Crypt::CBC)
[perl-Feed-Find]
	perl-Feed-Find-0.07-5.fc17.noarch requires perl(Class::ErrorHandler)
[perl-Gtk2-SourceView]
	perl-Gtk2-SourceView-1.000-4.fc17.armv5tel requires libgtksourceview-1.0.so.0
[perl-HTML-FormFu]
	perl-HTML-FormFu-0.09007-1.fc17.noarch requires perl(Crypt::CBC)
[perl-HTML-Mason]
	1:perl-HTML-Mason-1.48-1.fc17.noarch requires perl(Log::Any)
	1:perl-HTML-Mason-1.48-1.fc17.noarch requires perl(Class::Container) >= 0:0.07
	1:perl-HTML-Mason-1.48-1.fc17.noarch requires perl(Class::Container)
	1:perl-HTML-Mason-1.48-1.fc17.noarch requires perl(Cache::Cache) >= 0:1
[perl-IPC-SharedCache]
	perl-IPC-SharedCache-1.3-18.fc17.noarch requires perl(IPC::ShareLite)
[perl-JSON-Any]
	perl-JSON-Any-1.29-1.fc17.noarch requires perl(JSON::XS) >= 0:1.52
[perl-JSON-Util]
	perl-JSON-Util-0.05-3.fc17.noarch requires perl(JSON::XS)
[perl-KinoSearch]
	1:perl-KinoSearch-0.31-4.fc17.armv5tel requires perl(JSON::XS)
[perl-Log-Any-Adapter]
	perl-Log-Any-Adapter-0.06-1.fc17.noarch requires perl(Log::Any::Adapter::Core)
	perl-Log-Any-Adapter-0.06-1.fc17.noarch requires perl(Log::Any) >= 0:0.10
[perl-MasonX-Interp-WithCallbacks]
	perl-MasonX-Interp-WithCallbacks-1.18-9.fc17.noarch requires perl(Class::Container) >= 0:0.09
[perl-MooseX-Types-JSON]
	perl-MooseX-Types-JSON-0.02-7.fc17.noarch requires perl(JSON::XS) >= 0:2.00
	perl-MooseX-Types-JSON-0.02-7.fc17.noarch requires perl(JSON::XS)
[perl-MouseX-Types]
	perl-MouseX-Types-0.06-2.fc17.noarch requires perl(Mouse::Util::TypeConstraints)
	perl-MouseX-Types-0.06-2.fc17.noarch requires perl(Mouse::Exporter)
	perl-MouseX-Types-0.06-2.fc17.noarch requires perl(Mouse) >= 0:0.41
[perl-Net-SSH-Perl]
	perl-Net-SSH-Perl-1.34-14.fc17.noarch requires perl(Math::GMP)
[perl-Object-InsideOut]
	perl-Object-InsideOut-3.88-2.fc17.noarch requires perl(Math::Random::MT::Auto) >= 0:5.04
[perl-PDF-Haru]
	perl-PDF-Haru-1.00-5.fc17.armv5tel requires libhpdf-2.1.0.so
[perl-POE-Component-Server-Bayeux]
	perl-POE-Component-Server-Bayeux-0.04-7.fc17.noarch requires perl(JSON::XS)
[perl-Package-Pkg]
	perl-Package-Pkg-0.0019-4.fc17.noarch requires perl(Mouse::Util)
	perl-Package-Pkg-0.0019-4.fc17.noarch requires perl(Mouse)
[perl-Padre]
	perl-Padre-0.90-2.fc17.noarch requires perl(JSON::XS) >= 0:2.29
[perl-Panotools-Script]
	perl-Panotools-Script-0.26-4.fc17.noarch requires enblend
	perl-Panotools-Script-0.26-4.fc17.noarch requires autotrace
[perl-Pipeline]
	perl-Pipeline-3.12-14.fc17.noarch requires perl(Data::Structure::Util) >= 0:0.04
[perl-SVK]
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Repos)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Ra)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Fs)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Delta)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Core)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Client)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(File::LibMagic) >= 0:0.84
[perl-SVN-Simple]
	perl-SVN-Simple-0.28-3.fc17.noarch requires perl(SVN::Delta)
	perl-SVN-Simple-0.28-3.fc17.noarch requires perl(SVN::Core)
[perl-Sys-Virt-TCK]
	perl-Sys-Virt-TCK-0.1.0-11.fc17.noarch requires perl(Sys::Virt) >= 0:0.2.1
	perl-Sys-Virt-TCK-0.1.0-11.fc17.noarch requires perl(Sys::Virt)
[perl-Tie-EncryptedHash]
	perl-Tie-EncryptedHash-1.24-8.fc17.noarch requires perl(Crypt::CBC)
[perl-URI-Fetch]
	perl-URI-Fetch-0.09-13.fc17.noarch requires perl(Class::ErrorHandler)
[perl-VOMS-Lite]
	perl-VOMS-Lite-0.14-4.fc17.noarch requires perl(Crypt::DES_EDE3)
	perl-VOMS-Lite-0.14-4.fc17.noarch requires perl(Crypt::CBC)
[perl-Verilog-CodeGen]
	perl-Verilog-CodeGen-0.9.4-9.fc17.noarch requires dia
[perl-XML-Feed]
	perl-XML-Feed-0.46-1.fc17.noarch requires perl(Class::ErrorHandler)
[perl-bioperl]
	perl-bioperl-1.6.1-11.fc17.noarch requires perl(Cache::FileCache)
[pessulus]
	pessulus-2.30.3-4.fc17.noarch requires gnome-python2-desktop
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phatch]
	nautilus-phatch-0.2.7-8.fc17.noarch requires nautilus-python
	phatch-cli-0.2.7-8.fc17.noarch requires xcftools
	phatch-cli-0.2.7-8.fc17.noarch requires fbida
[phoronix-test-suite]
	phoronix-test-suite-3.6.1-1.fc17.noarch requires openmpi-devel
	phoronix-test-suite-3.6.1-1.fc17.noarch requires openmpi
	phoronix-test-suite-3.6.1-1.fc17.noarch requires numactl-devel
	phoronix-test-suite-3.6.1-1.fc17.noarch requires compat-libstdc++-33
[php-ezc-AuthenticationDatabaseTiein]
	php-ezc-AuthenticationDatabaseTiein-1.1-3.fc17.noarch requires php-pear(components.ez.no/Authentication) >= 0:1.1
[php-pear-PHP-CompatInfo]
	php-pear-PHP-CompatInfo-1.9.0-6.fc17.noarch requires php-pear(File_Find) >= 0:1.3.0
[php-pecl-memcached]
	php-pecl-memcached-2.0.1-2.fc17.armv5tel requires php-pecl-igbinary(armv5tel-32)
[pitivi]
	pitivi-0.15.0-2.fc17.noarch requires frei0r-plugins
[pki-console]
	pki-console-9.0.5-2.fc17.noarch requires jss >= 0:4.2.6-19.1
	pki-console-9.0.5-2.fc17.noarch requires java >= 1:1.6.0
[pki-kra]
	pki-kra-9.0.9-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-kra-9.0.9-2.fc17.noarch requires pki-common >= 0:9.0.15
	pki-kra-9.0.9-2.fc17.noarch requires java >= 1:1.6.0
[pki-ocsp]
	pki-ocsp-9.0.8-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.8-2.fc17.noarch requires pki-common >= 0:9.0.15
	pki-ocsp-9.0.8-2.fc17.noarch requires java >= 1:1.6.0
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.8-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.8-2.fc17.noarch requires pki-common >= 0:9.0.15
	pki-tks-9.0.8-2.fc17.noarch requires java >= 1:1.6.0
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-setup
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-native-tools
[pl]
	pl-jpl-5.10.5-7.fc17.armv5tel requires libverify.so
	pl-jpl-5.10.5-7.fc17.armv5tel requires libjvm.so(SUNWprivate_1.1)
	pl-jpl-5.10.5-7.fc17.armv5tel requires libjava.so
[plexus-active-collections]
	plexus-active-collections-1.0-0.7.beta2.fc17.noarch requires java >= 1:1.6.0
[plexus-component-api]
	plexus-component-api-1.0-0.7.alpha15.fc17.noarch requires java-devel >= 1:1.6.0
[plowshare]
	plowshare-0.9.4-0.27.20120225git.fc17.noarch requires tesseract
[plymouth]
	plymouth-0.8.4-0.20110822.3.fc17.armv5tel requires libdrm_intel.so.1
[policycoreutils]
	policycoreutils-gui-2.1.10-26.fc17.armv5tel requires setools-console
	policycoreutils-python-2.1.10-26.fc17.armv5tel requires setools-libs-python >= 0:3.3.7-14
[pondus]
	pondus-0.8.0-2.fc17.noarch requires python-matplotlib
[pony]
	pony-0.4-4.fc17.noarch requires PyKDE4
[portecle]
	portecle-1.7-3.fc17.noarch requires jre >= 0:1.6.0
[ppl]
	ppl-java-0.11.2-7.fc17.armv5tel requires java >= 1:1.6.0
[proguard]
	proguard-4.7-1.fc17.noarch requires java >= 1:1.6.0
[proxool]
	proxool-0.9.1-6.fc17.noarch requires java >= 0:1.6.0
[puddletag]
	puddletag-0.10.6-3.fc17.noarch requires python-configobj
[pungi]
	pungi-2.10-1.fc17.noarch requires anaconda >= 0:14.3
[pychess]
	pychess-0.10.1-1.fc17.noarch requires gnome-python2-rsvg
	pychess-0.10.1-1.fc17.noarch requires gnome-python2-desktop
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[pyrenamer]
	pyrenamer-0.6.0-9.fc17.noarch requires python-exif
[pyroom]
	pyroom-0.4.1-5.fc17.noarch requires gnome-python2-gtksourceview
[pyside-tools]
	pyside-tools-0.2.13-2.fc17.armv5tel requires python-pyside
[python-AppTools]
	python-AppTools-3.4.0-3.fc17.noarch requires python-configobj
[python-Coherence]
	python-Coherence-0.6.6.2-4.fc17.noarch requires python-configobj
[python-basemap]
	python-basemap-0.99.4-12.fc17.armv5tel requires python-matplotlib >= 0:0.98
[python-configshell]
	1:python-configshell-1.1.fb4-1.fc17.noarch requires python-urwid
[python-eventlet]
	python-eventlet-0.9.16-1.fc17.noarch requires python-greenlet
[python-fedora]
	python-fedora-turbogears-0.3.26-1.fc17.noarch requires python-bugzilla
[python-flatland]
	python-flatland-0.0.2-2.fc17.noarch requires python-blinker
[python-gevent]
	python-gevent-0.13.6-2.fc17.armv5tel requires python-greenlet
[python-mwlib-docbook]
	python-mwlib-docbook-0.1.0-3.fc17.noarch requires python-mwlib
[python-mwlib-xhtml]
	python-mwlib-xhtml-0.1.0-3.fc17.noarch requires python-mwlib
[python-networkx]
	python-networkx-1.6-2.fc17.noarch requires gdal-python
[python-nltk]
	1:python-nltk-2.0.1-0.5.rc1.fc17.noarch requires python-matplotlib
[python-openoffice]
	python-openoffice-0.1-0.9.20090228svn34.fc17.noarch requires libreoffice-pyuno
[python-pp]
	python-pp-1.6.0-3.fc17.noarch requires python-configobj
[python-pylons]
	python-pylons-1.0-4.fc17.noarch requires python-formencode >= 0:1.2.1
[python-rtslib]
	python-rtslib-2.1.fb9-1.fc17.noarch requires python-configobj
[python-sleekxmpp]
	python-sleekxmpp-1.0-0.9.beta2.fc17.noarch requires python-dns
[python-sqlobject]
	python-sqlobject-1.2.1-3.fc17.noarch requires python-formencode >= 0:1.1.1
[python-taboot]
	taboot-func-0.4.0-1.fc17.noarch requires python-modjkapi
[python-tg-devtools]
	python-tg-devtools-2.1.1-3.fc17.noarch requires python-catwalk
[python-tw-forms]
	python-tw-forms-0.9.9-4.fc17.noarch requires python-formencode >= 0:1.0.1
[python-twill]
	python-twill-0.9-7.fc17.noarch requires python-clientform
[python-xmpp]
	python-xmpp-0.5.0-0.5.rc1.fc17.noarch requires python-dns
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires python-matplotlib
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[pyvcs]
	pyvcs-0.2.0-2.fc17.noarch requires pysvn
[pyvnc2swf]
	pyvnc2swf-0.9.5-11.fc17.noarch requires x11vnc
[qdigidoc]
	qdigidoc-nautilus-0.4.0-6.fc17.armv5tel requires nautilus-python
[qdox]
	qdox-1.12-4.fc17.noarch requires java >= 1:1.6.0
[qemu-launcher]
	qemu-launcher-1.7.4-8.fc17.noarch requires qemu
[qle]
	qle-0.0.18-5.fc17.noarch requires hamlib
[qmforge]
	qmforge-2.1-8.fc17.noarch requires python-openbabel
	qmforge-2.1-8.fc17.noarch requires python-cclib
[qstars]
	qstars-kde-0.4-10.fc17.armv5tel requires kdeartwork-kxs
[quartz]
	quartz-2.1.2-3.fc17.noarch requires apache-commons-dbcp
[quodlibet]
	quodlibet-2.3.92-1.fc17.armv5tel requires python-gpod
[rabbitvcs]
	rabbitvcs-core-0.14.2.1-4.fc17.noarch requires subversion
	rabbitvcs-core-0.14.2.1-4.fc17.noarch requires python-configobj
	rabbitvcs-core-0.14.2.1-4.fc17.noarch requires pysvn
	rabbitvcs-nautilus-0.14.2.1-4.fc17.armv5tel requires nautilus-python >= 0:0.7.0
[raidem-music]
	raidem-music-1.0-6.fc17.noarch requires raidem >= 0:0.3.1
[rawstudio]
	librawstudio-2.0-4.fc17.armv5tel requires libflickcurl.so.0
	rawstudio-2.0-4.fc17.armv5tel requires libflickcurl.so.0
[redet]
	redet-8.26-6.fc17.noarch requires iwidgets
[redhat-lsb]
	redhat-lsb-printing-4.0-11.fc17.armv5tel requires /usr/bin/foomatic-rip
[reinteract]
	reinteract-0.5.9-4.noarch requires python-matplotlib >= 0:0.98.0
[revisor]
	revisor-cli-2.2-4.fc17.noarch requires anaconda-runtime
[rhn-client-tools]
	rhn-client-tools-1.6.46-2.fc17.noarch requires python-dmidecode
[rhythmbox-equalizer]
	rhythmbox-equalizer-1.4-3.fc17.armv5tel requires rhythmbox
[rmol]
	rmol-0.25.3-2.fc17.armv5tel requires libairrac.so.0.2
[rome]
	rome-0.9-8.fc17.noarch requires java >= 1:1.6.0
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
	rootplot-2.2.1-5.fc17.noarch requires python-matplotlib
[rt3]
	rt3-3.8.11-7.fc17.noarch requires perl(Apache::Session)
[ruby-dbus]
	ruby-dbus-0.3.0-4.fc17.noarch requires ruby(glib2)
[ruby-icon-artist]
	ruby-icon-artist-0.1.92-4.fc17.noarch requires inkscape
[ruby-shadow]
	ruby-shadow-1.4.1-15.fc17.armv5tel requires ruby(abi) = 0:1.8
	ruby-shadow-1.4.1-15.fc17.armv5tel requires libruby.so.1.8
[ruby-spqr]
	ruby-spqr-0.3.6-2.fc17.noarch requires ruby-qmf
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-activesupport2.3]
	rubygem-activesupport2.3-2.3.14-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.9.8-2.fc17.noarch requires ruby-libguestfs
	rubygem-boxgrinder-build-0.9.8-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-crack]
	1:rubygem-crack-doc-0.3.1-2.fc17.noarch requires rubygem-crack = 0:0.3.1-2.fc17
[rubygem-fastercsv]
	rubygem-fastercsv-1.5.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.armv5tel requires libruby.so.1.8
[rubygem-heroku]
	rubygem-heroku-2.0.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-imagefactory-console]
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby-qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby(abi) = 0:1.8
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-cpp-client >= 0:0.8-6
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv5tel requires libruby.so.1.8
[rubygem-mongrel_cluster]
	rubygem-mongrel_cluster-1.0.5-7.fc17.noarch requires rubygem(mongrel) >= 0:1.0.0
	rubygem-mongrel_cluster-1.0.5-7.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires libruby.so.1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[rubygem-zoom]
	rubygem-zoom-0.4.1-13.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-zoom-0.4.1-13.fc17.armv5tel requires libruby.so.1.8
[rygel]
	rygel-tracker-0.13.2-1.fc17.armv5tel requires tracker
[sablecc]
	sablecc-3.2-2.fc17.noarch requires java >= 0:1.6.0
[sat4j]
	sat4j-2.3.0-3.fc17.noarch requires java >= 1:1.6
[sblim-cim-client]
	sblim-cim-client-1.3.9.3-2.fc17.noarch requires tog-pegasus >= 2:2.5.1
[scitools]
	scitools-0.8-3.fc17.noarch requires ScientificPython
	scitools-extras-0.8-3.fc17.noarch requires vtk-python
	scitools-extras-0.8-3.fc17.noarch requires veusz
	scitools-extras-0.8-3.fc17.noarch requires python-matplotlib
	scitools-extras-0.8-3.fc17.noarch requires dx
[screenruler]
	screenruler-0.90-0.2.bzr27.fc17.noarch requires ruby-libglade2 > 0:0.16.0-24
	screenruler-0.90-0.2.bzr27.fc17.noarch requires ruby-gconf2
[seekwatcher]
	seekwatcher-0.12-7.fc17.noarch requires python-matplotlib
[setroubleshoot-plugins]
	setroubleshoot-plugins-3.0.30-1.fc17.noarch requires setroubleshoot-server >= 0:3.0.23-1
[shutter]
	shutter-0.87.3-2.fc17.noarch requires perl(Gnome2::VFS)
	shutter-0.87.3-2.fc17.noarch requires perl(Gnome2)
[signpost-core]
	signpost-core-1.2.1.1-7.fc17.noarch requires java >= 1:1.5.0
[sisu]
	sisu-2.2.3-3.fc17.noarch requires java >= 1:1.6.0
[skf]
	skf-ruby-1.99-0.2.a1g.fc17.armv5tel requires ruby(abi) = 0:1.8
	skf-ruby-1.99-0.2.a1g.fc17.armv5tel requires libruby.so.1.8
[skinlf]
	skinlf-6.7-12.cvs20091205.fc17.noarch requires java >= 1:1.6.0
[snakeyaml]
	snakeyaml-1.9-1.fc17.noarch requires base64coder
[sonata]
	sonata-1.6.2.1-6.fc17.armv5tel requires python-ZSI
[spacewalk-backend]
	spacewalk-backend-tools-1.6.66-2.fc17.noarch requires spacewalk-admin >= 0:0.1.1-0
[spacewalk-web]
	spacewalk-pxt-1.6.37-2.fc17.noarch requires perl(Cache::FileCache)
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[springlobby]
	springlobby-0.139-2.fc17.armv5tel requires spring
[sqljet]
	sqljet-1.0.4-5.fc17.noarch requires antlr3-java
	sqljet-browser-1.0.4-5.fc17.noarch requires netbeans-platform
[squeak-image]
	squeak-image-3.10.2.7179-5.fc17.noarch requires squeak-vm >= 0:3.7
[sshmenu]
	sshmenu-3.18-9.fc17.noarch requires ruby(gconf2)
[stardict-dic-en]
	stardict-dic-en-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-hi]
	stardict-dic-hi-3.0.1-8.fc17.noarch requires stardict
[stardict-dic-ja]
	stardict-dic-ja-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-ru]
	stardict-dic-ru-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_CN]
	stardict-dic-zh_CN-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_TW]
	stardict-dic-zh_TW-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-xmllittre]
	stardict-xmllittre-1.0-4.fc17.noarch requires stardict >= 0:3.0.1
[stonevpn]
	stonevpn-0.4.12-1.fc17.noarch requires python-configobj
[stringtemplate]
	stringtemplate-3.2.1-3.fc17.noarch requires java >= 1:1.6.0
[stringtemplate4]
	stringtemplate4-4.0.4-1.fc17.noarch requires java >= 1:1.6.0
[subscription-manager]
	subscription-manager-0.99.6-1.fc17.armv5tel requires virt-what
	subscription-manager-0.99.6-1.fc17.armv5tel requires python-dmidecode
[sugar]
	sugar-0.95.4-1.fc17.noarch requires gnome-python2-libwnck
[sugar-datastore]
	sugar-datastore-0.95.1-2.fc17.armv5tel requires python-cjson
[sugar-memorize]
	sugar-memorize-39-2.fc17.noarch requires csound-python
[sugar-physics]
	sugar-physics-9-2.fc17.noarch requires python-elements
[sugar-pippy]
	sugar-pippy-45-1.fc17.noarch requires python-elements
[sugar-toolkit]
	sugar-toolkit-0.95.4-r.fc17.armv5tel requires gnome-python2-rsvg
[sugar-write]
	sugar-write-77-2.fc17.noarch requires pyabiword
[supybot]
	supybot-0.83.4.1-8.fc17.noarch requires python-dictclient
[svn2cl]
	svn2cl-0.13-3.fc17.noarch requires subversion
[svnmailer]
	svnmailer-1.0.8-12.fc17.noarch requires subversion >= 0:1.0.0
[swingx]
	swingx-0.9.5-3.fc17.noarch requires java >= 0:1.6.0
[sympy]
	sympy-0.7.1-2.fc17.noarch requires python-mpmath
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
[system-config-kickstart]
	system-config-kickstart-2.8.8-2.fc17.noarch requires anaconda >= 0:14.0
[system-config-printer]
	system-config-printer-1.3.8-4.fc17.armv5tel requires gnome-python2-gnomekeyring(armv5tel-32)
[taggle]
	taggle-1.0-3.fc17.noarch requires java >= 1:1.6.0
	taggle-server-1.0-3.fc17.noarch requires java >= 1:1.6.0
[tailor]
	python-vcpx-0.9.35-13.fc17.noarch requires subversion
	python-vcpx-0.9.35-13.fc17.noarch requires monotone
[telepathy-stream-engine]
	telepathy-stream-engine-0.5.11-5.fc17.armv5tel requires libtelepathy-farsight.so.0
	telepathy-stream-engine-0.5.11-5.fc17.armv5tel requires libgstfarsight-0.10.so.0
[tempest]
	tempest-kde-0-0.12.20081027.fc17.armv5tel requires kdeartwork-kxs
[tetex-tex4ht]
	tetex-tex4ht-1.0.2008_09_16_1413-5.fc17.armv5tel requires pstoedit
	tetex-tex4ht-1.0.2008_09_16_1413-5.fc17.armv5tel requires java-1.6.0-openjdk
[texlive]
	texlive-dviutils-2007-70.fc17.armv5tel requires dvipdfm
[thermostat]
	thermostat-0.1-1.fc17.noarch requires mongodb-server
	thermostat-0.1-1.fc17.noarch requires mongodb
	thermostat-0.1-1.fc17.noarch requires java >= 1:1.6.0
[tideEditor]
	tideEditor-1.4.3-2.fc17.armv5tel requires xtide-common
[tomcat]
	tomcat-7.0.25-3.fc17.noarch requires java >= 1:1.6.0
	tomcat-7.0.25-3.fc17.noarch requires apache-commons-dbcp
	tomcat-7.0.25-3.fc17.noarch requires apache-commons-daemon
	tomcat-jsvc-7.0.25-3.fc17.noarch requires apache-commons-daemon-jsvc
	tomcat-lib-7.0.25-3.fc17.noarch requires apache-commons-dbcp
[tomcat6]
	tomcat6-6.0.32-20.fc17.noarch requires jakarta-commons-dbcp
	tomcat6-6.0.32-20.fc17.noarch requires jakarta-commons-daemon
	tomcat6-lib-6.0.32-20.fc17.noarch requires jakarta-commons-dbcp
[tomcatjss]
	tomcatjss-6.0.2-2.fc17.noarch requires jss >= 0:4.2.6-19.1
	tomcatjss-6.0.2-2.fc17.noarch requires java >= 1:1.6.0
[tomoe-gtk]
	tomoe-gtk-0.6.0-15.fc17.armv5tel requires tomoe >= 0:0.6.0
	tomoe-gtk-0.6.0-15.fc17.armv5tel requires libtomoe.so.0
	tomoe-gtk-devel-0.6.0-15.fc17.armv5tel requires tomoe-devel
	tomoe-gtk-devel-0.6.0-15.fc17.armv5tel requires pkgconfig(tomoe) >= 0:0.4.0
	tomoe-gtk-devel-0.6.0-15.fc17.armv5tel requires libtomoe.so.0
[torcs-data]
	torcs-data-1.3.1-4.noarch requires torcs
	torcs-data-cars-extra-1.3.1-4.noarch requires torcs
	torcs-data-tracks-dirt-1.3.1-4.noarch requires torcs
	torcs-data-tracks-oval-1.3.1-4.noarch requires torcs
	torcs-data-tracks-road-1.3.1-4.noarch requires torcs
[tortoisehg]
	tortoisehg-nautilus-2.3-1.fc17.armv5tel requires nautilus-python
[trac-monotone-plugin]
	trac-monotone-plugin-0.0.14-8.20100327mtnda420c80.fc17.noarch requires monotone >= 0:0.46
[trac-peerreview-plugin]
	trac-peerreview-plugin-0.11-6.svn11062.fc17.noarch requires mod_dav_svn
[trac-spamfilter-plugin]
	trac-spamfilter-plugin-0.4.7-0.12.20110716svn10756.fc17.noarch requires python-dns
[transmission-remote-cli]
	transmission-remote-cli-0.10.4-2.fc17.noarch requires python-GeoIP
[tucan]
	tucan-0.3.10-0.3.alpha.fc17.noarch requires tesseract
[tuna]
	oscilloscope-0.9.1-4.fc17.noarch requires python-matplotlib
[tuxpaint-stamps]
	tuxpaint-stamps-2009.06.28-3.fc17.noarch requires tuxpaint
[tycho]
	tycho-0.14.0-2.fc17.noarch requires maven
	tycho-0.14.0-2.fc17.noarch requires eclipse-jdt
[unoconv]
	unoconv-0.4-5.fc17.noarch requires libreoffice-pyuno
	unoconv-0.4-5.fc17.noarch requires libreoffice-core
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv5tel requires qemu-kvm >= 2:0.15.0-4
	vdsm-4.9.3.2-0.fc17.armv5tel requires qemu-img >= 2:0.15.0-4
	vdsm-4.9.3.2-0.fc17.armv5tel requires dmidecode
[vecmath]
	vecmath-0-4.20090922cvs.fc17.noarch requires java >= 1:1.6.0
[vecmath1.2]
	vecmath1.2-1.14-7.fc17.noarch requires java >= 1:1.6.0
[vegastrike-data]
	vegastrike-data-0.5.1-0.3.beta1.2.noarch requires vegastrike >= 0:0.5.1
[viewmtn]
	viewmtn-0.10-8.20100308mtn0030ad67.fc17.noarch requires monotone >= 0:0.46
[viewvc]
	viewvc-1.1.13-1.fc17.noarch requires subversion-python >= 0:1.2
	viewvc-1.1.13-1.fc17.noarch requires subversion >= 0:1.2
[virt-manager]
	virt-manager-0.9.1-2.fc17.noarch requires spice-gtk-python
	virt-manager-0.9.1-2.fc17.noarch requires gnome-python2-gnomekeyring >= 0:2.15.4
[vnc-ltsp-config]
	vnc-ltsp-config-4.0-9.fc17.noarch requires vnc-server >= 0:4.0
[voms-mysql-plugin]
	voms-mysql-plugin-3.1.5.1-2.fc17.armv5tel requires voms-server(armv5tel-32)
[wallaby]
	python-wallaby-0.13.0-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[weka]
	weka-3.6.2-6.fc17.noarch requires mysql-connector-java
	weka-3.6.2-6.fc17.noarch requires libsvm-java
	weka-3.6.2-6.fc17.noarch requires javasqlite
	weka-3.6.2-6.fc17.noarch requires java >= 1:1.6.0
[wicd]
	wicd-curses-1.7.1-0.3.b2.fc17.noarch requires python-urwid >= 0:0.9.8.3
[ws-jaxme]
	ws-jaxme-0.5.2-1.fc17.noarch requires antlr
[wtop]
	wtop-0.6.1-5.fc17.noarch requires python-GeoIP
[wxMaxima]
	wxMaxima-12.01.0-1.fc17.armv5tel requires maxima >= 0:5.20
[xenserverjava]
	xenserverjava-5.6.100.1-2.fc17.noarch requires java >= 1:1.6.0
[xguest]
	xguest-1.0.10-3.fc17.noarch requires sabayon-apply
[xml-writer]
	xml-writer-0.2-4.fc17.noarch requires java >= 1:1.6.0
[xmlenc]
	xmlenc-0.52-9.fc17.noarch requires java >= 1:1.6.0
[xmlrpc]
	xmlrpc-2.0.1-11.fc17.noarch requires java >= 1:1.6.0
[xmms2]
	xmms2-ruby-0.8-1.fc17.armv5tel requires ruby(abi) = 0:1.8
[xrdp]
	xrdp-0.5.0-0.15.fc17.armv5tel requires tigervnc-server-minimal
[yakuake]
	yakuake-2.9.8-5.fc17.armv5tel requires konsole-part >= 0:4.8.00



Broken deps for armhfp
----------------------------------------------------------
[389-console]
	389-console-1.1.7-2.fc17.noarch requires java >= 1:1.6.0
[APLpy]
	APLpy-0.9.6-3.fc17.noarch requires python-matplotlib
[EMBOSS]
	EMBOSS-6.4.0-3.fc17.armv7hl requires libhpdf-2.1.0.so
	EMBOSS-libs-6.4.0-3.fc17.armv7hl requires libhpdf-2.1.0.so
	libeplplot-6.4.0-3.fc17.armv7hl requires libhpdf-2.1.0.so
[FlightGear-Atlas]
	FlightGear-Atlas-0.4.9-0.1.cvs20120219.fc17.armv7hl requires FlightGear-data
[GMT-coastlines]
	GMT-coastlines-2.2.0-2.fc17.noarch requires GMT-common
[Mars]
	Mars-4.1-4.fc17.noarch requires java >= 1:1.6.0
[MiniCopier]
	MiniCopier-0.5-4.fc17.noarch requires java >= 1:1.6.0
[OmegaT]
	OmegaT-2.3.0_03-3.fc17.noarch requires jna
[OpenLP]
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-impress
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-headless
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-graphicfilter
[PackageKit]
	PackageKit-smart-0.7.3-1.fc17.armv7hl requires smart
[Perlbal]
	Perlbal-1.79-5.fc17.noarch requires perl(Perlbal::XS::HTTPHeaders)
[PgsLookAndFeel]
	PgsLookAndFeel-1.1-6.20090805cvs.fc17.noarch requires java >= 1:1.6.0
[PyQuante]
	PyQuante-1.6.4-3.fc17.armv7hl requires openbabel
[RabbIT]
	RabbIT-4.1-11.fc17.noarch requires java >= 1:1.6.0
[ReviewBoard]
	ReviewBoard-1.6.4.1-2.fc17.noarch requires pysvn
[SteGUI]
	SteGUI-0.0.1-19.fc17.armv7hl requires csound-fltk
[TnL-data]
	TnL-data-071111-7.fc17.noarch requires TnL >= 0:071111
[TurboGears]
	TurboGears-1.1.3-3.fc17.noarch requires python-formencode >= 0:1.2.1
	TurboGears-1.1.3-3.fc17.noarch requires python-elixir >= 0:0.6.1
	TurboGears-1.1.3-3.fc17.noarch requires python-configobj >= 0:4.3.2
	TurboGears-1.1.3-3.fc17.noarch requires python-cherrypy2
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires qpid-cpp-server
	aeolus-all-0.4.0-2.fc17.noarch requires mongodb-server
	aeolus-all-0.4.0-2.fc17.noarch requires iwhd
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.1-5.fc17.noarch requires ruby-nokogiri
[aether]
	aether-1.13.1-1.fc17.noarch requires java >= 1:1.6.0
	aether-1.13.1-1.fc17.noarch requires async-http-client >= 0:1.6.1
[ailurus]
	ailurus-10.10.3-3.fc17.noarch requires gnome-python2-gnomekeyring
[airinv]
	airinv-0.1.2-2.fc17.armv7hl requires libairrac.so.0.2
[aldabra-theme-gnome]
	aldabra-theme-gnome-3.2.2-2.fc17.noarch requires gtk-murrine-engine
[alexandria]
	alexandria-0.6.8-2.fc17.1.noarch requires ruby(abi) = 0:1.8
[amsn]
	amsn-0.98.4-9.fc17.armv7hl requires libgstfarsight-0.10.so.0
[animal-sniffer]
	animal-sniffer-1.7-3.fc17.noarch requires maven
	animal-sniffer-1.7-3.fc17.noarch requires java >= 1:1.6.0
[anki]
	anki-1.2.9-4.fc17.noarch requires python-matplotlib
[ant]
	ant-antlr-1.8.3-1.fc17.noarch requires antlr
[ant-antlr3]
	ant-antlr3-20110110-4.fc17.noarch requires java >= 1:1.6.0
[ant-antunit]
	ant-antunit-1.2-3.fc17.noarch requires java >= 1:1.6.0
[antlr-maven-plugin]
	antlr-maven-plugin-2.2-5.fc17.noarch requires maven
	antlr-maven-plugin-2.2-5.fc17.noarch requires java >= 1:1.6.0
	antlr-maven-plugin-2.2-5.fc17.noarch requires antlr
[antlrworks]
	antlrworks-1.4.3-4.fc17.noarch requires java-devel >= 1:1.6.0
	antlrworks-1.4.3-4.fc17.noarch requires antlr3-tool >= 0:3.3
[apache-commons-beanutils]
	apache-commons-beanutils-1.8.3-6.fc17.noarch requires java >= 1:1.6.0
[apache-commons-cli]
	apache-commons-cli-1.2-6.fc17.noarch requires java >= 1:1.6.0
[apache-commons-codec]
	apache-commons-codec-1.6-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-compress]
	apache-commons-compress-1.3-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-configuration]
	apache-commons-configuration-1.6-6.fc17.noarch requires jakarta-commons-dbcp
	apache-commons-configuration-1.6-6.fc17.noarch requires apache-commons-jxpath
[apache-commons-csv]
	apache-commons-csv-1.0-0.2.svn1071189.fc17.noarch requires java >= 1:1.6.0
[apache-commons-dbutils]
	apache-commons-dbutils-1.4-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-email]
	apache-commons-email-1.2-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-exec]
	apache-commons-exec-1.1-5.fc17.noarch requires java >= 1:1.6.0
[apache-commons-io]
	1:apache-commons-io-2.1-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-lang]
	apache-commons-lang-2.6-6.fc17.noarch requires java >= 1:1.6.0
[apache-commons-lang3]
	apache-commons-lang3-3.0.1-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-logging]
	apache-commons-logging-1.1.1-17.fc17.noarch requires java >= 1:1.6.0
[apache-commons-math]
	apache-commons-math-2.2-3.fc17.noarch requires java >= 1:1.6.0
[apache-commons-modeler]
	apache-commons-modeler-2.0.1-8.fc17.noarch requires java >= 1:1.6.0
[apache-commons-net]
	apache-commons-net-2.2-4.fc17.noarch requires java >= 1:1.6.0
[apache-commons-parent]
	apache-commons-parent-22-3.fc17.noarch requires maven
	apache-commons-parent-22-3.fc17.noarch requires java >= 1:1.6.0
[apache-commons-pool]
	apache-commons-pool-1.5.7-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-validator]
	apache-commons-validator-1.3.1-7.fc17.noarch requires java >= 1:1.6.0
[apache-james-project]
	apache-james-project-1.6-2.fc17.noarch requires maven
	apache-james-project-1.6-2.fc17.noarch requires java >= 1:1.6.0
[apache-poi]
	apache-poi-3.8-0.3.beta5.fc17.noarch requires xmlbeans
	apache-poi-3.8-0.3.beta5.fc17.noarch requires java >= 1:1.6.0
[apbs]
	apbs-1.3-3.fc17.armv7hl requires python-ZSI
[appframework]
	appframework-1.03-8.fc17.noarch requires java >= 1:1.6.0
[appliance-tools]
	appliance-tools-006.1-2.fc17.noarch requires qemu-img
[archmage]
	archmage-0.2.4-4.fc17.noarch requires python-chm
[arduino]
	1:arduino-1.0-3.fc17.noarch requires rxtx
	1:arduino-1.0-3.fc17.noarch requires jna
	1:arduino-1.0-3.fc17.noarch requires java >= 1:1.6.0
	1:arduino-core-1.0-3.fc17.noarch requires avr-gcc-c++
	1:arduino-core-1.0-3.fc17.noarch requires avr-gcc
	1:arduino-doc-1.0-3.fc17.noarch requires avr-gcc-c++
	1:arduino-doc-1.0-3.fc17.noarch requires avr-gcc
[askbot]
	askbot-0.7.39-1.fc17.noarch requires python-unidecode
	askbot-0.7.39-1.fc17.noarch requires python-coffin
[aterm]
	aterm-1.0.1-12.fc17.armv7hl requires libAfterImage.so.0
[audit-viewer]
	audit-viewer-0.7.3-1.fc17.armv7hl requires gnome-python2-rsvg
[avahi]
	avahi-ui-tools-0.6.30-7.fc17.armv7hl requires vnc
[azureus]
	azureus-4.7.0.0-3.fc17.noarch requires java >= 1:1.6.0
	azureus-4.7.0.0-3.fc17.noarch requires eclipse-swt >= 0:3.5
[backintime]
	backintime-kde-1.0.8-3.fc17.noarch requires kdesdk
	backintime-kde-1.0.8-3.fc17.noarch requires PyKDE4
[bakefile]
	bakefile-0.2.8-7.fc17.armv7hl requires python-empy
[batik]
	batik-1.8-0.1.svn1230816.fc17.noarch requires java >= 1:1.6.0
	batik-1.8-0.1.svn1230816.fc17.noarch requires jai-imageio-core
[beansbinding]
	beansbinding-1.2.1-7.fc17.noarch requires java >= 1:1.6.0
[bibus]
	bibus-1.5.1-7.fc17.armv7hl requires libreoffice-writer
	bibus-1.5.1-7.fc17.armv7hl requires libreoffice-pyuno
[bindex]
	bindex-2.2-5.svn96.fc17.noarch requires java >= 1:1.6.0
[blueproximity]
	blueproximity-1.2.5-9.fc17.noarch requires python-configobj >= 0:4.7.0
[bochs]
	bochs-2.5.1-1.fc17.armv7hl requires bochs-bios = 0:2.5.1-1.fc17
[bodhi]
	bodhi-server-0.8.5-2.fc17.noarch requires python-bugzilla
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
[bouncycastle]
	bouncycastle-1.46-4.fc17.noarch requires java >= 0:1.7
[bouncycastle-mail]
	bouncycastle-mail-1.46-4.fc17.noarch requires java >= 0:1.7
[bouncycastle-tsp]
	bouncycastle-tsp-1.46-4.fc17.noarch requires java >= 0:1.7
[bpython]
	bpython-0.10.1-3.fc17.noarch requires python-urwid
[bsh]
	bsh-1.3.0-19.fc17.noarch requires java >= 1:1.6.0
[btm]
	btm-2.1.2-1.fc17.noarch requires java >= 1:1.6.0
[buildnumber-maven-plugin]
	buildnumber-maven-plugin-1.0-4.fc17.noarch requires svnkit
	buildnumber-maven-plugin-1.0-4.fc17.noarch requires maven
	buildnumber-maven-plugin-1.0-4.fc17.noarch requires jna
[cal10n]
	maven-cal10n-plugin-0.7.4-8.fc17.noarch requires maven
[calibre]
	calibre-0.8.39-1.fc17.armv7hl requires python-cssutils
[calligra-l10n]
	calligra-l10n-2.3.91-1.fc17.noarch requires calligra-core >= 0:2.3.91
[catfish]
	catfish-engines-0.3.2-4.fc17.1.noarch requires tracker
	catfish-engines-0.3.2-4.fc17.1.noarch requires pinot
[cglib]
	cglib-2.2-9.fc17.noarch requires java >= 0:1.6.0
[checkstyle]
	checkstyle-5.5-2.fc17.noarch requires antlr >= 0:2.7.1
[chemtool]
	chemtool-1.6.12-5.fc17.armv7hl requires openbabel
[chm2pdf]
	chm2pdf-0.9.1-11.fc17.noarch requires python-chm
[clapham]
	clapham-0.1.003-5.fc17.noarch requires java >= 1:1.6.0
[clive]
	clive-2.3.2-2.fc17.noarch requires perl(JSON::XS)
[clojure]
	1:clojure-1.3.0-2.fc17.noarch requires java >= 1:1.6
[cloud-init]
	cloud-init-0.6.2-0.8.bzr457.fc17.noarch requires python-configobj
[cnucnu]
	cnucnu-0-0.9.20111030git315bba3b.fc17.noarch requires python-bugzilla
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires memchan
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[colossus]
	colossus-0.13.0-1.fc17.noarch requires java >= 1:1.6.0
[comoonics-cdsl-py]
	comoonics-cdsl-py-0.2-19.noarch requires comoonics-base-py
[comoonics-cluster-py]
	comoonics-cluster-py-0.1-25.noarch requires comoonics-base-py
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires qemu-kvm >= 0:0.14
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires qemu-kvm >= 0:0.14
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[conduit]
	conduit-0.3.17-5.fc17.noarch requires python-gpod >= 0:0.6
	conduit-0.3.17-5.fc17.noarch requires gnome-python2-desktop
[conglomerate]
	conglomerate-0.9.1-11.fc17.armv7hl requires libgtksourceview-1.0.so.0
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[cvs2svn]
	cvs2svn-2.3.0-0.6.r5319svn.fc17.noarch requires subversion
[dar]
	dar-2.3.8-8.fc17.armv7hl requires par2cmdline
[dasher]
	dasher-4.10.1-5.fc17.armv7hl requires gnome-speech
[dbus-java]
	dbus-java-2.7-8.fc17.noarch requires libmatthew-java
	dbus-java-2.7-8.fc17.noarch requires java >= 1:1.6.0
[desktopcouch]
	desktopcouch-1.0.7-2.fc17.noarch requires couchdb
	python-desktopcouch-1.0.7-2.fc17.noarch requires python-couchdb
	python-desktopcouch-1.0.7-2.fc17.noarch requires gnome-python2-gnomekeyring
[dh-make]
	dh-make-0.55-4.fc17.noarch requires debhelper
[dia-CMOS]
	dia-CMOS-0.1-3.fc17.noarch requires dia
[dia-Digital]
	dia-Digital-0.1-3.fc17.noarch requires dia
[dia-electric2]
	dia-electric2-0.1-3.fc17.noarch requires dia
[dia-electronic]
	dia-electronic-0.1-3.fc17.noarch requires dia
[dia-optics]
	dia-optics-0.1-3.fc17.noarch requires dia
[ditaa]
	ditaa-0.9-6.r74.fc17.noarch requires java >= 1:1.6.0
[dnsjava]
	dnsjava-2.0.6-9.fc17.noarch requires java >= 0:1.7
[dnsperf]
	dnsperf-1.0.1.0-28.fc17.armv7hl requires python-dns
[dogtag-pki]
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-util-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-util >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-symkey >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-silent >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-setup >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-selinux >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-native-tools >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-java-tools-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-java-tools >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-common-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-common >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-ca >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires osutil >= 0:2.0.2
	dogtag-pki-9.0.0-9.fc17.noarch requires jss-javadoc >= 0:4.2.6-21
	dogtag-pki-9.0.0-9.fc17.noarch requires jss >= 0:4.2.6-21
	dogtag-pki-9.0.0-9.fc17.noarch requires esc >= 0:1.1.0
[dogtag-pki-theme]
	dogtag-pki-console-theme-9.0.10-1.fc17.noarch requires java >= 1:1.6.0
[dracut]
	dracut-fips-016-9.git20120217.fc17.noarch requires hmaccalc
[drbd]
	drbd-pacemaker-8.3.11-4.fc17.armv7hl requires pacemaker
[dx-samples]
	dx-samples-4.4.0-8.fc17.noarch requires dx
[earcandy]
	earcandy-0.5.1-9.fc17.noarch requires gnome-python2-libwnck
[echo-artist]
	echo-artist-0.1.1-5.fc17.noarch requires inkscape
[eclipse-avr]
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-platform >= 0:3.4.0
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-cdt >= 0:4.0.0
	eclipse-avr-2.3.4-4.fc17.noarch requires avr-gcc
[eclipse-birt]
	eclipse-birt-3.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[eclipse-checkstyle]
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-platform >= 1:3.5
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-jdt
[eclipse-cmakeed]
	eclipse-cmakeed-1.1.6-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-dltk]
	eclipse-dltk-3.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-dltk-sdk-3.0.1-2.fc17.noarch requires eclipse-pde >= 1:3.5.0
[eclipse-dtp]
	eclipse-dtp-1.9.1-4.fc17.noarch requires lpg-java-compat = 0:1.1.0
	eclipse-dtp-1.9.1-4.fc17.noarch requires java-1.7.0-openjdk
	eclipse-dtp-1.9.1-4.fc17.noarch requires eclipse-platform >= 1:3.4.2
[eclipse-eclemma]
	eclipse-eclemma-1.5.3-2.fc17.noarch requires eclipse-jdt >= 1:3.4.1
[eclipse-eclox]
	eclipse-eclox-0.8.0-7.20100810svn.fc17.noarch requires eclipse-platform
[eclipse-egit]
	eclipse-egit-1.2.0-1.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-emf]
	eclipse-emf-2.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0-5
	eclipse-emf-sdk-2.7.1-2.fc17.noarch requires eclipse-pde >= 1:3.6.1
	eclipse-emf-xsd-sdk-2.7.1-2.fc17.noarch requires eclipse-pde >= 1:3.6.1
[eclipse-epic]
	eclipse-epic-0.6.39-2.fc17.noarch requires eclipse-platform >= 0:3.5
	eclipse-epic-0.6.39-2.fc17.noarch requires antlr
[eclipse-fedorapackager]
	eclipse-fedorapackager-0.2.3-2.fc17.noarch requires google-gson
	eclipse-fedorapackager-0.2.3-2.fc17.noarch requires eclipse-rpm-editor >= 0:0.9.0-0.1.20110815git2168cacb
	eclipse-fedorapackager-0.2.3-2.fc17.noarch requires eclipse-platform >= 0:3.6.0
	eclipse-fedorapackager-0.2.3-2.fc17.noarch requires eclipse-changelog
[eclipse-findbugs]
	eclipse-findbugs-1.3.9-5.fc17.noarch requires java >= 1:1.6.0
	eclipse-findbugs-1.3.9-5.fc17.noarch requires eclipse-jdt
[eclipse-gcov]
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-gef]
	eclipse-gef-3.7.0-2.fc17.noarch requires eclipse-platform >= 1:3.6.0
	eclipse-gef-sdk-3.7.0-2.fc17.noarch requires eclipse-pde >= 1:3.5.1
[eclipse-gprof]
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-jgit]
	eclipse-jgit-1.2.0-2.fc17.noarch requires eclipse-platform >= 0:3.5.0
	jgit-1.2.0-2.fc17.noarch requires java >= 0:1.6.0
[eclipse-manpage]
	eclipse-manpage-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-moreunit]
	eclipse-moreunit-2.4.1-2.fc17.noarch requires eclipse-jdt >= 0:3.6.0
[eclipse-mpc]
	eclipse-mpc-1.1.1-1.fc17.noarch requires eclipse-platform >= 0:3.6.0
[eclipse-mylyn]
	eclipse-mylyn-3.6.4-4.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-builds]
	eclipse-mylyn-builds-hudson-3.6.4-2.fc17.noarch requires java >= 1:1.6.0
	eclipse-mylyn-builds-hudson-3.6.4-2.fc17.noarch requires google-gson >= 0:1.6.0
	eclipse-mylyn-builds-hudson-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-commons]
	eclipse-mylyn-commons-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-context]
	eclipse-mylyn-context-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-context-cdt-3.6.4-5.fc17.noarch requires eclipse-cdt
	eclipse-mylyn-context-java-3.6.4-5.fc17.noarch requires eclipse-jdt
	eclipse-mylyn-context-pde-3.6.4-5.fc17.noarch requires eclipse-pde
[eclipse-mylyn-docs]
	eclipse-mylyn-docs-htmltext-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-docs-wikitext-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-ide]
	eclipse-mylyn-ide-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-tasks]
	eclipse-mylyn-tasks-bugzilla-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-tasks-trac-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-tasks-web-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-versions]
	eclipse-mylyn-versions-cvs-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-versions-git-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-nls]
	eclipse-nls-3.6.0.v20100814043401-8.fc17.noarch requires eclipse-platform >= 1:3.6
[eclipse-p2-discovery]
	eclipse-p2-discovery-1.0.100-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-phpeclipse]
	eclipse-phpeclipse-1.2.3-4.fc17.noarch requires eclipse-platform >= 0:3.4
[eclipse-ptp]
	eclipse-photran-7.0.5-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-5.0.5-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-master-5.0.5-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-pldt-fortran-5.0.5-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-pldt-upc-5.0.5-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-rdt-xlc-5.0.5-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
[eclipse-pydev]
	1:eclipse-pydev-2.4.0-1.fc17.noarch requires jpathwatch
	1:eclipse-pydev-2.4.0-1.fc17.noarch requires eclipse-platform
[eclipse-quickrex]
	eclipse-quickrex-3.5.0-15.fc17.noarch requires eclipse-platform >= 0:3.2.1
[eclipse-rpmstubby]
	eclipse-rpmstubby-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-rse]
	eclipse-rse-3.3-5.fc17.noarch requires eclipse-platform >= 1:3.7.0-5
[eclipse-shelled]
	eclipse-shelled-2.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.4.0
[eclipse-subclipse]
	eclipse-subclipse-1.8.5-1.fc17.noarch requires subversion-javahl >= 0:1.6
	eclipse-subclipse-1.8.5-1.fc17.noarch requires eclipse-svnkit >= 0:1.2.2
	eclipse-subclipse-1.8.5-1.fc17.noarch requires eclipse-platform
[eclipse-systemtapgui]
	eclipse-systemtapgui-1.1-3.fc17.noarch requires eclipse-platform
[eclipse-testframework]
	eclipse-testframework-3.7.0-3.fc17.noarch requires eclipse-platform >= 0:3.5.0
	eclipse-testframework-3.7.0-3.fc17.noarch requires eclipse-jdt
[eclipse-texlipse]
	eclipse-texlipse-1.3.0-4.20090829cvs.fc17.noarch requires eclipse-platform
[eclipse-veditor]
	eclipse-veditor-0.7.1-2.fc17.noarch requires eclipse-platform
[eclipse-vrapper]
	eclipse-vrapper-0.16.0-0.2.git3a2bac.fc17.noarch requires eclipse-platform
[eclipse-wtp-common]
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-platform >= 1:3.6.2
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-jdt >= 1:3.6.2
[eclipse-wtp-servertools]
	eclipse-wtp-servertools-3.3.1-4.fc17.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-wtp-sourceediting]
	eclipse-wtp-sourceediting-3.3.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[empathy]
	empathy-3.3.5-3.fc17.armv7hl requires telepathy-haze
	empathy-3.3.5-3.fc17.armv7hl requires libtelepathy-farsight.so.0
	empathy-3.3.5-3.fc17.armv7hl requires libgstfarsight-0.10.so.0
[equalx]
	equalx-0.5.1-2.fc17.armv7hl requires dvipdfm
[erlang-rebar]
	erlang-rebar-2-5.20101120git90058c7.fc17.armv7hl requires erlang-neotoma
[eruby]
	eruby-1.0.5-17.fc17.armv7hl requires libruby.so.1.8
	eruby-libs-1.0.5-17.fc17.armv7hl requires ruby(abi) = 0:1.8
	eruby-libs-1.0.5-17.fc17.armv7hl requires libruby.so.1.8
[etoys]
	etoys-4.1.2390-5.fc17.noarch requires squeak-vm >= 0:3.10
[fantasdic]
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(libglade2)
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(gnome2)
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(gconf2)
[faust]
	faust-kate-0.9.43-3.fc17.noarch requires kdesdk
[fedora-business-cards]
	fedora-business-cards-0.2.4.3-3.fc17.noarch requires inkscape >= 0:0.47-0.11.20090602svn
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.4-1.fc17.noarch requires libgnat-static
	fedora-gnat-project-common-3.4-1.fc17.noarch requires gcc-gnat
[fedora-package-config-apt]
	fedora-package-config-apt-16.00-2.noarch requires apt >= 0:0.5.15lorg3
[fedora-package-config-smart]
	fedora-package-config-smart-13.89-23.armv7hl requires smart
[fedora-review]
	fedora-review-0.1.3-1.fc17.noarch requires python-bugzilla
[felix-bundlerepository]
	felix-bundlerepository-1.6.6-3.fc17.noarch requires felix-shell
[felix-framework]
	felix-framework-4.0.2-1.fc17.noarch requires java >= 1:1.6.0
[felix-main]
	felix-main-2.0.5-8.fc17.noarch requires java >= 1:1.6.0
[felix-osgi-compendium]
	felix-osgi-compendium-1.4.0-8.fc17.noarch requires java >= 1:1.6.0
[felix-osgi-foundation]
	felix-osgi-foundation-1.2.0-8.fc17.noarch requires java >= 1:1.6.0
[fgrun]
	fgrun-1.6.1-1.fc17.armv7hl requires FlightGear
[findbugs]
	findbugs-1.3.9-7.fc17.noarch requires java >= 1:1.6.0
[findbugs-contrib]
	findbugs-contrib-4.2.0-5.fc17.noarch requires java >= 1:1.6.0
[fldigi-doc]
	fldigi-doc-3.21-1.fc17.noarch requires fldigi
[flowcanvas]
	flowcanvas-0.7.1-5.fc17.armv7hl requires libgnomecanvasmm-2.6.so.1
	flowcanvas-devel-0.7.1-5.fc17.armv7hl requires libgnomecanvasmm26-devel
[fontforge]
	fontforge-20110222-7.fc17.armv7hl requires autotrace
[fop]
	fop-1.0-18.fc17.noarch requires xmlgraphics-commons >= 0:1.2
	fop-1.0-18.fc17.noarch requires java >= 1:1.6.0
[freecol]
	freecol-0.10.5-1.fc17.noarch requires vorbisspi
	freecol-0.10.5-1.fc17.noarch requires tritonus
	freecol-0.10.5-1.fc17.noarch requires java >= 1:1.6.0
[freeipa]
	freeipa-client-2.1.90-0.1.fc17.armv7hl requires certmonger >= 0:0.26
	freeipa-server-2.1.90-0.1.fc17.armv7hl requires pki-silent >= 0:9.0.17
	freeipa-server-2.1.90-0.1.fc17.armv7hl requires pki-ca >= 0:9.0.17
[freemarker]
	freemarker-2.3.13-14.fc17.noarch requires java >= 1:1.6.0
[freetalk]
	freetalk-3.2-6.fc17.armv7hl requires libloudmouth-1.so.0
[fusesource-pom]
	fusesource-pom-1.5-3.fc17.noarch requires maven-invoker-plugin
[gajim]
	gajim-0.15-0.4.beta4.fc17.noarch requires gnome-python2-desktop
	gajim-0.15-0.4.beta4.fc17.noarch requires farsight2-python
[ganyremote]
	ganyremote-5.13-2.fc17.noarch requires bluez-utils >= 0:3.35
[gausssum]
	gausssum-2.2.5-2.fc17.noarch requires python-cclib
[gdata-java]
	gdata-java-1.45.0-3.fc17.noarch requires java >= 1:1.6.0
[geronimo-annotation]
	geronimo-annotation-1.0-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-ejb]
	geronimo-ejb-1.0-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-interceptor]
	geronimo-interceptor-1.0.1-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-jaxrpc]
	geronimo-jaxrpc-2.1-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-jpa]
	geronimo-jpa-1.1.1-7.fc17.noarch requires java >= 1:1.6.0
[geronimo-osgi-support]
	geronimo-osgi-support-1.0-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-saaj]
	geronimo-saaj-1.1-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-validation]
	geronimo-validation-1.1-4.fc17.noarch requires java >= 0:1.6.0
[git]
	git-svn-1.7.9.1-1.fc17.noarch requires subversion
	git-svn-1.7.9.1-1.fc17.noarch requires perl(SVN::Core)
[gitso]
	gitso-0.6-6.fc17.noarch requires x11vnc
	gitso-0.6-6.fc17.noarch requires vnc-server
	gitso-0.6-6.fc17.noarch requires vnc
[glassfish-jaxb-api]
	glassfish-jaxb-api-2.2.3-2.fc17.noarch requires java >= 1:1.6.0
[gnome-games]
	1:gnome-games-extra-3.3.5-2.fc17.armv7hl requires gnome-python2-rsvg
[gnome-gmail]
	gnome-gmail-1.8.2-2.fc17.noarch requires gnome-python2-gnomekeyring
[gnome-shell-extension-calc]
	gnome-shell-extension-calc-0-0.3.git2fca097.fc17.noarch requires gnome-shell >= 0:3.2.1
[gnome-shell-extension-cpu-temperature]
	gnome-shell-extension-cpu-temperature-0-0.4.gite1777e6.fc17.noarch requires gnome-shell >= 0:3.2.0
[gnome-shell-extension-icon-manager]
	gnome-shell-extension-icon-manager-0-0.5.gitc34779c.fc17.noarch requires gnome-shell
[gnome-shell-extension-mediaplayers]
	gnome-shell-extension-mediaplayers-0-0.3.git1225d49.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-noim]
	gnome-shell-extension-noim-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-noripple]
	gnome-shell-extension-noripple-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-pomodoro]
	gnome-shell-extension-pomodoro-0-0.3.git13030cd.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-presentation-mode]
	gnome-shell-extension-presentation-mode-0-0.3.gitc3ce6b2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-remove-accessibility-icon]
	gnome-shell-extension-remove-accessibility-icon-20111008-2.fc17.noarch requires gnome-shell >= 0:3.2.0
[gnome-shell-extension-remove-bluetooth-icon]
	gnome-shell-extension-remove-bluetooth-icon-0.2.1-2.fc17.noarch requires gnome-shell >= 0:3.2.0
[gnome-shell-extension-remove-volume-icon]
	gnome-shell-extension-remove-volume-icon-0.3.1-2.fc17.noarch requires gnome-shell >= 0:3.2.0
[gnome-shell-extension-righthotcorner]
	gnome-shell-extension-righthotcorner-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-theme-selector]
	gnome-shell-extension-theme-selector-0.9-4.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-workspacesmenu]
	gnome-shell-extension-workspacesmenu-0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extensions]
	gnome-shell-extension-common-3.3.90-1.fc17.noarch requires gnome-shell >= 0:3.3.90
[gnome-shell-theme-ambiance]
	gnome-shell-theme-ambiance-1.0-3.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-theme-atolm]
	gnome-shell-theme-atolm-3.2-2.fc17.noarch requires gnome-shell >= 0:3.2
[gnome-shell-theme-dark-glass]
	gnome-shell-theme-dark-glass-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-theme-elementary]
	gnome-shell-theme-elementary-3.2-2.fc17.noarch requires gnome-shell >= 0:3.2
[gnome-shell-theme-gaia]
	gnome-shell-theme-gaia-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-theme-orta]
	gnome-shell-theme-orta-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-theme-smooth-inset]
	gnome-shell-theme-smooth-inset-3.2-2.fc17.noarch requires gnome-shell >= 0:3.2
[gnome-tweak-tool]
	gnome-tweak-tool-3.3.4-1.fc17.noarch requires gnome-shell
[gnucash-docs]
	gnucash-docs-2.4.1-2.fc17.noarch requires gnucash >= 0:2.2.1-4
[gnustep-back]
	gnustep-back-0.22.0-1.fc17.armv7hl requires libgnustep-base.so.1.24
[gnustep-examples]
	gnustep-examples-1.3.0-11.fc17.armv7hl requires libgnustep-base.so.1.24
	gnustep-examples-1.3.0-11.fc17.armv7hl requires gnustep-base >= 0:1.15.1
[gnustep-gui]
	gnustep-gui-0.22.0-1.fc17.armv7hl requires libgnustep-base.so.1.24
	gnustep-gui-0.22.0-1.fc17.armv7hl requires gnustep-base >= 0:1.22.0
	gnustep-gui-devel-0.22.0-1.fc17.armv7hl requires gnustep-base-devel
	gnustep-gui-libs-0.22.0-1.fc17.armv7hl requires libgnustep-base.so.1.24
[gold]
	gold-2.1.12.2-8.fc17.noarch requires perl(Crypt::DES_EDE3)
	gold-2.1.12.2-8.fc17.noarch requires perl(Crypt::CBC)
[google-guice]
	google-guice-3.0-0.6.rc2.fc17.noarch requires java >= 1:1.6.0
[gourmet]
	gourmet-0.15.9-3.fc17.noarch requires gnome-python2-gnomeprint
[gpaste]
	gnome-shell-extension-gpaste-2.2.1-1.fc17.noarch requires gnome-shell
[gphotoframe]
	gphotoframe-1.5-1.fc17.noarch requires python-exif
	gphotoframe-1.5-1.fc17.noarch requires gnome-python2-gnomekeyring
[gpodder]
	gpodder-2.20.1-1.fc17.noarch requires python-gpod
[gramps]
	gramps-3.3.1-2.fc17.noarch requires gnome-python2-gnomeprint
[graphviz]
	graphviz-ruby-2.28.0-15.fc17.armv7hl requires libruby.so.1.8
[grc]
	grc-0.70-8.fc17.noarch requires gnuradio
[gretl]
	gretl-1.9.7-2.fc17.armv7hl requires gtksourceview
[groovy]
	groovy-1.8.6-2.fc17.noarch requires antlr-tool
[gscan2pdf]
	gscan2pdf-1.0.0-2.fc17.noarch requires perl(Sane)
[gscribble]
	gscribble-0.1.2-2.fc17.noarch requires gnome-python2-gtkhtml2
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv7hl requires ngspice
[gtg]
	gtg-0.2.4-6.fc17.noarch requires python-configobj
[guitone]
	guitone-1.0-0.3.rc5.fc17.armv7hl requires monotone >= 0:0.99.1
[gwibber]
	1:gwibber-3.3.2-1.fc17.armv7hl requires gnome-python2-libwnck
	1:gwibber-3.3.2-1.fc17.armv7hl requires gnome-python2-gnomekeyring
[gxneur]
	gxneur-0.15.0-4.fc17.armv7hl requires xneur = 0:0.15.0-4.fc17
	gxneur-0.15.0-4.fc17.armv7hl requires libxneur.so.15
	gxneur-0.15.0-4.fc17.armv7hl requires libxnconfig.so.15
[h2]
	h2-1.2.147-5.fc17.noarch requires java >= 1:1.5.0
[hamcrest]
	hamcrest-1.1-12.fc17.noarch requires java >= 1:1.6.0
[hamcrest12]
	hamcrest12-1.2-3.fc17.noarch requires java >= 1:1.6.0
[hawtjni]
	maven-hawtjni-plugin-1.5-2.fc17.noarch requires maven
[hgsvn]
	hgsvn-0.1.9-1.fc17.noarch requires subversion
[hotssh]
	hotssh-0.2.7-4.fc17.noarch requires gnome-python2-desktop
[hotwire]
	hotwire-0.721-9.fc17.noarch requires gnome-python2-desktop
[htmlparser]
	htmlparser-1.6-8.fc17.noarch requires java >= 1:1.6.0
[htmlunit]
	htmlunit-2.9-2.fc17.noarch requires apache-commons-fileupload
[httpcomponents-client]
	httpcomponents-client-4.1.2-2.fc17.noarch requires java >= 1:1.6.0
[httpcomponents-core]
	httpcomponents-core-4.1.3-2.fc17.noarch requires java >= 1:1.6.0
[httpcomponents-project]
	httpcomponents-project-4.1.1-4.fc17.noarch requires maven
	httpcomponents-project-4.1.1-4.fc17.noarch requires java >= 1:1.6.0
[hugin]
	hugin-base-2011.4.0-3.fc17.armv7hl requires enblend >= 0:3.2
[i3-ipc]
	i3-ipc-0.1.4-3.fc17.noarch requires i3
[ibus]
	ibus-gnome3-1.4.99.20120203-3.fc17.armv7hl requires gnome-shell
[icu4j]
	1:icu4j-4.4.2.2-11.fc17.noarch requires java >= 1:1.6.0
	1:icu4j-javadoc-4.4.2.2-11.fc17.noarch requires java-javadoc >= 1:1.6.0
[idm-console-framework]
	idm-console-framework-1.1.7-4.fc17.noarch requires jss >= 0:4.2
	idm-console-framework-1.1.7-4.fc17.noarch requires java >= 1:1.6.0
[imagefactory]
	imagefactory-0.7.1-2.fc17.noarch requires python-qmf
	imagefactory-0.7.1-2.fc17.noarch requires python-libguestfs
	imagefactory-0.7.1-2.fc17.noarch requires python-cloudservers
[imagej]
	imagej-1.46-1.d.fc17.noarch requires java-devel >= 0:1.6.0
[impressive]
	impressive-0.10.3-8.fc17.noarch requires pdftk
[inksmoto]
	inksmoto-0.7.0-6.fc17.noarch requires inkscape
[ipython]
	ipython-0.12-3.fc17.noarch requires python-matplotlib
[irssi-xmpp]
	irssi-xmpp-0.51-3.fc17.armv7hl requires loudmouth >= 0:1.4.0
	irssi-xmpp-0.51-3.fc17.armv7hl requires libloudmouth-1.so.0
[jabbim]
	jabbim-0.5.1-4.svn20100612.fc17.noarch requires python-configobj
[jansi]
	jansi-1.6-2.fc17.noarch requires jansi-native
[jarjar]
	jarjar-maven-plugin-1.0-5.fc17.noarch requires maven
[java-1.5.0-gcj]
	java-1.5.0-gcj-1.5.0.0-38.fc17.armv7hl requires sinjdoc
[java-augeas]
	java-augeas-0.0.2-3.fc17.noarch requires jna
	java-augeas-0.0.2-3.fc17.noarch requires java >= 1:1.5.0
[javacsv]
	javacsv-2.0-5.fc17.noarch requires java >= 1:1.5
[javahelp2]
	javahelp2-2.0.05-10.fc17.noarch requires java >= 1:1.6.0
[javassist]
	javassist-3.15.0-2.fc17.noarch requires java >= 1:1.6.0
[javatar]
	javatar-2.5-7.fc17.noarch requires java >= 1:1.6.0
[jaxodraw]
	jaxodraw-2.0.1-10.fc17.noarch requires java >= 1:1.6.0
[jboss-parent]
	jboss-parent-6-6.fc17.noarch requires maven-plugin-cobertura
	jboss-parent-6-6.fc17.noarch requires maven-license-plugin
[jbrout]
	jbrout-0.3.338-0.5.svn338.fc17.noarch requires fbida
[jcharts]
	jcharts-0.7.5-7.fc17.noarch requires java >= 1:1.6.0
[jemmy]
	jemmy-2.3.0.0-6.fc17.noarch requires java >= 1:1.6.0
[jericho-html]
	jericho-html-3.2-3.fc17.noarch requires java >= 1:1.6.0
[jettison]
	jettison-1.3.1-1.fc17.noarch requires java >= 1:1.6.0
[jetty-artifact-remote-resources]
	jetty-artifact-remote-resources-1.0-4.fc17.noarch requires maven
[jetty-assembly-descriptors]
	jetty-assembly-descriptors-1.0-3.fc17.noarch requires maven
[jetty-build-support]
	jetty-build-support-1.1-1.fc17.noarch requires maven-enforcer-api
	jetty-build-support-1.1-1.fc17.noarch requires maven-enforcer
	jetty-build-support-1.1-1.fc17.noarch requires maven
[jetty-distribution-remote-resources]
	jetty-distribution-remote-resources-1.1-3.fc17.noarch requires maven
[jetty-parent]
	jetty-parent-19-2.fc17.noarch requires maven
[jetty-test-policy]
	jetty-test-policy-1.2-3.fc17.noarch requires maven
[jetty-toolchain]
	jetty-toolchain-1.4-3.fc17.noarch requires maven
[jetty-version-maven-plugin]
	jetty-version-maven-plugin-1.0.7-3.fc17.noarch requires maven
[jeuclid]
	jeuclid-3.1.3-15.fc17.noarch requires xmlgraphics-commons >= 0:1.3
	jeuclid-3.1.3-15.fc17.noarch requires java >= 1:1.6.0
[jfreechart]
	jfreechart-swt-1.0.13-5.fc17.noarch requires eclipse-swt
[jgoodies-common]
	jgoodies-common-1.3.0-1.fc17.noarch requires java >= 1:1.6.0
[jnr-constants]
	jnr-constants-0.7-4.fc17.noarch requires java >= 1:1.6.0
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-netdb]
	jnr-netdb-1.0.1-6.fc17.noarch requires java >= 1:1.6.0
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jnr-x86asm]
	jnr-x86asm-0.1-4.fc17.noarch requires java >= 1:1.6.0
[joda-time]
	joda-time-1.6.2-7.tzdata2011f.fc17.noarch requires java >= 1:1.6.0
[josm]
	josm-0-0.26.4667svn.fc17.noarch requires java >= 1:1.6.0
[jruby]
	jruby-1.6.3-3.fc17.noarch requires nailgun
	jruby-1.6.3-3.fc17.noarch requires jna
	jruby-1.6.3-3.fc17.noarch requires jffi >= 0:1.0.10
[jsoup]
	jsoup-1.6.1-3.fc17.noarch requires maven
[jspeex]
	jspeex-0.9.7-2.fc17.noarch requires java >= 1:1.6.0
[jtidy]
	2:jtidy-1.0-0.11.20100930svn1125.fc17.noarch requires java >= 1:1.6.0
[junit]
	junit-4.10-4.fc17.noarch requires java >= 1:1.6.0
[jutils]
	jutils-1.0.1-3.20110719svn.fc17.noarch requires maven
[jython]
	jython-2.2.1-8.fc17.noarch requires mysql-connector-java
	jython-2.2.1-8.fc17.noarch requires libreadline-java >= 0:0.8.0-16
	jython-2.2.1-8.fc17.noarch requires java >= 1:1.6.0
[kanyremote]
	kanyremote-5.13-2.fc17.noarch requires bluez-utils >= 0:3.35
	kanyremote-5.13-2.fc17.noarch requires PyKDE4
[kde-printer-applet]
	kde-printer-applet-4.8.0-1.fc17.noarch requires pykde4 >= 0:4.8.00
[kde-workspace]
	plasma-scriptengine-python-4.8.0-2.fc17.armv7hl requires PyKDE4 >= 0:4.8.0
[kdeadmin]
	7:system-config-printer-kde-4.8.0-1.fc17.armv7hl requires PyKDE4 >= 0:4.8.0
[kdeedu]
	kdeedu-4.8.0-1.fc17.noarch requires kalzium >= 0:4.8.0
[kdegames]
	6:kdegames-4.8.0-1.fc17.armv7hl requires PyKDE4
[kdegraphics]
	7:kdegraphics-4.8.0-1.fc17.noarch requires gwenview >= 0:4.8.0
[kdelibs3]
	kdelibs3-3.5.10-33.fc17.armv7hl requires libpcre.so.1
	kdelibs3-devel-3.5.10-33.fc17.armv7hl requires libkdnssd-devel
[kdeutils]
	6:kdeutils-4.8.0-1.fc17.noarch requires kremotecontrol >= 0:4.8.0
	6:kdeutils-minimal-4.8.0-1.fc17.noarch requires ark >= 0:4.8.0
[keytool-maven-plugin]
	keytool-maven-plugin-1.0-5.fc17.noarch requires maven
[kile]
	kile-2.1.1-1.fc17.armv7hl requires konsole-part >= 0:4.8.00
[kmldonkey]
	kmldonkey-2.0.5-4.fc17.armv7hl requires mldonkey
[koji]
	koji-builder-1.6.0-3.fc17.noarch requires /usr/bin/svn
	koji-vm-1.6.0-3.fc17.noarch requires qemu-img
[kphotobymail]
	kphotobymail-0.4.1-10.fc17.noarch requires PyKDE >= 0:3.16
[kreetingkard_templates]
	kreetingkard_templates-0.2.0-4.fc17.2.noarch requires kreetingkard >= 0:0.7.1
[laf-plugin]
	laf-plugin-1.0-8.fc17.noarch requires java >= 1:1.6.0
[ldapjdk]
	ldapjdk-4.18-9.fc17.noarch requires jss
[ldtp]
	ldtp-2.3.0-1.fc17.noarch requires gnome-python2-libwnck
[lekhonee]
	lekhonee-0.7-5.fc17.noarch requires PyKDE4
[libbluray]
	libbluray-java-0.2.1-1.fc17.armv7hl requires java-1.6.0
[libmcrypto]
	libmcrypto-0.8.0-0.3.20100629svn3775.fc17.armv7hl requires libmnetutil.so.0
	libmcrypto-devel-0.8.0-0.3.20100629svn3775.fc17.armv7hl requires pkgconfig(libmnetutil) >= 0:0.8.0
[libmikey]
	libmikey-0.8.0-0.4.20100127svn3750.fc17.armv7hl requires libmnetutil.so.0
[libmsip]
	libmsip-0.8.0-0.3.20100629svn3775.fc17.armv7hl requires libmnetutil.so.0
	libmsip-devel-0.8.0-0.3.20100629svn3775.fc17.armv7hl requires pkgconfig(libmnetutil) >= 0:0.8.0
[libmstun]
	libmstun-0.8.0-0.3.20091007svn3734.fc17.armv7hl requires libmnetutil.so.0
	libmstun-devel-0.8.0-0.3.20091007svn3734.fc17.armv7hl requires pkgconfig(libmnetutil) >= 0:0.8.0
[libprelude]
	1:libprelude-ruby-1.0.0-11.fc17.armv7hl requires ruby(abi) = 0:1.8
	1:libprelude-ruby-1.0.0-11.fc17.armv7hl requires libruby.so.1.8
[libteam]
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-route-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-nf-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-genl-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-cli-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-route-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-nf-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-genl-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-cli-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-3.so.199
[libvirt]
	libvirt-0.9.9-2.fc17.armv7hl requires dmidecode
	libvirt-0.9.9-2.fc17.armv7hl requires /usr/bin/qemu-img
[libvirt-java]
	libvirt-java-0.4.7-3.fc17.noarch requires jna
	libvirt-java-0.4.7-3.fc17.noarch requires java >= 1:1.5.0
[light-themes]
	light-gtk2-theme-0.1.8.29-1.fc17.noarch requires gtk-murrine-engine
[link-grammar]
	link-grammar-java-4.7.4-1.fc17.armv7hl requires java >= 1:1.6.0
[listen]
	listen-0.6.5-7.fc17.armv7hl requires python-gpod
	listen-0.6.5-7.fc17.armv7hl requires brasero
[livecd-tools]
	1:livecd-tools-17.4-1.fc17.armv7hl requires isomd5sum
[liveusb-creator]
	liveusb-creator-3.11.6-2.fc17.noarch requires syslinux-extlinux
	liveusb-creator-3.11.6-2.fc17.noarch requires syslinux
	liveusb-creator-3.11.6-2.fc17.noarch requires isomd5sum
[log4j]
	log4j-1.2.16-10.fc17.noarch requires java >= 1:1.6.0
[lorax]
	lorax-17.6-1.fc17.armv7hl requires isomd5sum
	lorax-17.6-1.fc17.armv7hl requires hfsplus-tools
[lxde-common]
	lxde-common-0.5.5-0.4.20110328git87c368d7.fc17.noarch requires pcmanfm
	lxde-common-0.5.5-0.4.20110328git87c368d7.fc17.noarch requires lxpanel
[lyx]
	lyx-2.0.3-1.fc17.armv7hl requires dvipdfm
[maven-ant-plugin]
	maven-ant-plugin-2.3-8.fc17.noarch requires maven
[maven-antrun-plugin]
	maven-antrun-plugin-1.7-2.fc17.noarch requires maven
[maven-archetype]
	maven-archetype-2.1-3.fc17.noarch requires maven
[maven-archiver]
	maven-archiver-2.5-2.fc17.noarch requires maven
[maven-assembly-plugin]
	maven-assembly-plugin-2.2.2-4.fc17.noarch requires java >= 1:1.6.0
[maven-checkstyle-plugin]
	maven-checkstyle-plugin-2.9.1-1.fc17.noarch requires maven
	maven-checkstyle-plugin-2.9.1-1.fc17.noarch requires java >= 1:1.6.0
[maven-clean-plugin]
	maven-clean-plugin-2.4.1-5.fc17.noarch requires maven
[maven-compiler-plugin]
	maven-compiler-plugin-2.3.2-5.fc17.noarch requires maven
[maven-dependency-plugin]
	maven-dependency-plugin-2.4-1.fc17.noarch requires maven
[maven-deploy-plugin]
	maven-deploy-plugin-2.7-2.fc17.noarch requires maven
[maven-doap-plugin]
	maven-doap-plugin-1.1-2.fc17.noarch requires maven
[maven-docck-plugin]
	maven-docck-plugin-1.0-7.fc17.noarch requires maven
[maven-doxia]
	maven-doxia-1.2-3.fc17.noarch requires java >= 1:1.6.0
[maven-doxia-sitetools]
	maven-doxia-sitetools-1.2-3.fc17.noarch requires java >= 1:1.7.0
[maven-ear-plugin]
	maven-ear-plugin-2.7-1.fc17.noarch requires maven
[maven-eclipse-plugin]
	maven-eclipse-plugin-2.8-8.fc17.noarch requires maven
[maven-ejb-plugin]
	maven-ejb-plugin-2.3-4.fc17.noarch requires maven
[maven-enforcer]
	maven-enforcer-plugin-1.0.1-4.fc17.noarch requires maven-enforcer-rules
	maven-enforcer-plugin-1.0.1-4.fc17.noarch requires maven-enforcer = 0:1.0.1-4.fc17
[maven-filtering]
	maven-filtering-1.0-5.fc17.noarch requires maven
	maven-filtering-1.0-5.fc17.noarch requires java >= 1:1.6.0
[maven-gpg-plugin]
	maven-gpg-plugin-1.4-2.fc17.noarch requires maven
[maven-help-plugin]
	maven-help-plugin-2.1.1-4.fc17.noarch requires maven
[maven-idea-plugin]
	maven-idea-plugin-2.2-7.fc17.noarch requires maven
[maven-install-plugin]
	maven-install-plugin-2.3.1-5.fc17.noarch requires maven
[maven-jar-plugin]
	maven-jar-plugin-2.3.2-2.fc17.noarch requires maven
[maven-jarsigner-plugin]
	maven-jarsigner-plugin-1.2-3.fc17.noarch requires maven
[maven-javadoc-plugin]
	maven-javadoc-plugin-2.8.1-1.fc17.noarch requires maven
[maven-jflex-plugin]
	maven-jflex-plugin-1.4.3-7.fc17.noarch requires maven
[maven-one-plugin]
	maven-one-plugin-1.2-8.fc17.noarch requires maven
[maven-plugin-bundle]
	maven-plugin-bundle-2.3.6-3.fc17.noarch requires maven
	maven-plugin-bundle-2.3.6-3.fc17.noarch requires felix-parent
[maven-plugin-exec]
	maven-plugin-exec-1.2.1-2.fc17.noarch requires maven
[maven-plugin-testing]
	maven-plugin-testing-2.0-3.alpha1.fc17.noarch requires maven
[maven-plugin-tools]
	maven-plugin-tools-2.7-4.fc17.noarch requires maven
[maven-pmd-plugin]
	maven-pmd-plugin-2.7.1-1.fc17.noarch requires pmd
	maven-pmd-plugin-2.7.1-1.fc17.noarch requires maven
[maven-project-info-reports-plugin]
	maven-project-info-reports-plugin-2.4-5.fc17.noarch requires maven
[maven-rar-plugin]
	maven-rar-plugin-2.2-7.fc17.noarch requires maven
[maven-remote-resources-plugin]
	maven-remote-resources-plugin-1.2.1-4.fc17.noarch requires maven
[maven-reporting-exec]
	maven-reporting-exec-1.0.1-4.fc17.noarch requires maven
[maven-repository-plugin]
	maven-repository-plugin-2.3.1-5.fc17.noarch requires maven
[maven-resources-plugin]
	maven-resources-plugin-2.5-5.fc17.noarch requires maven
[maven-scm]
	maven-scm-1.5-5.fc17.noarch requires maven
[maven-shade-plugin]
	maven-shade-plugin-1.5-2.fc17.noarch requires maven
	maven-shade-plugin-1.5-2.fc17.noarch requires java >= 1:1.6.0
[maven-shared]
	maven-shared-15-23.fc17.noarch requires maven
	maven-shared-ant-1.0-23.fc17.noarch requires maven
	maven-shared-artifact-resolver-1.1-23.fc17.noarch requires maven
	maven-shared-common-artifact-filters-1.3-23.fc17.noarch requires maven
	maven-shared-dependency-analyzer-1.2-23.fc17.noarch requires maven
	maven-shared-dependency-tree-1.3-23.fc17.noarch requires maven
	maven-shared-downloader-1.2-23.fc17.noarch requires maven
	maven-shared-file-management-1.2.2-23.fc17.noarch requires maven
	maven-shared-invoker-2.0.12-23.fc17.noarch requires maven
	maven-shared-io-1.2-23.fc17.noarch requires maven
	maven-shared-jar-1.1-23.fc17.noarch requires maven
	maven-shared-model-converter-2.3-23.fc17.noarch requires maven
	maven-shared-monitor-1.0-23.fc17.noarch requires maven
	maven-shared-reporting-api-3.0-23.fc17.noarch requires maven
	maven-shared-reporting-impl-2.1-23.fc17.noarch requires maven
	maven-shared-repository-builder-1.0-23.fc17.noarch requires maven
	maven-shared-runtime-1.0-23.fc17.noarch requires maven
[maven-site-plugin]
	maven-site-plugin-3.0-4.fc17.noarch requires maven
[maven-source-plugin]
	maven-source-plugin-2.1.2-7.fc17.noarch requires maven
[maven-surefire]
	maven-surefire-2.10-5.fc17.noarch requires maven
	maven-surefire-provider-testng-2.10-5.fc17.noarch requires testng
[maven-toolchains-plugin]
	maven-toolchains-plugin-1.0-3.fc17.noarch requires maven
[maven-verifier-plugin]
	maven-verifier-plugin-1.0-5.fc17.noarch requires maven
[maven-war-plugin]
	maven-war-plugin-2.2-1.fc17.noarch requires maven
[maven2]
	maven-plugin-descriptor-2.2.1-32.fc17.noarch requires maven
[mcabber]
	mcabber-0.10.1-3.fc17.armv7hl requires libloudmouth-1.so.0
	mcabber-devel-0.10.1-3.fc17.armv7hl requires pkgconfig(loudmouth-1.0)
[mcollective]
	mcollective-common-1.3.2-1.fc17.noarch requires ruby(abi) = 0:1.8
[memaker]
	memaker-20100110-3.fc17.noarch requires gnome-python2-rsvg
[mftrace]
	mftrace-1.2.15-7.fc17.armv7hl requires autotrace
[mgarepo]
	mgarepo-1.10.2-1.fc17.noarch requires subversion
[mirrormanager]
	mirrormanager-1.3.7-3.fc17.noarch requires python-dns
	mirrormanager-1.3.7-3.fc17.noarch requires python-GeoIP
[mojo-signatures]
	mojo-signatures-1.1-0.6.svn11457.fc17.noarch requires maven
[mojomojo]
	mojomojo-1.05-2.fc17.noarch requires perl(Crypt::CBC) >= 0:2.12
	mojomojo-1.05-2.fc17.noarch requires perl(Cache::FastMmap) >= 0:1.31
[monotone-viz]
	monotone-viz-1.0.2-6.fc17.armv7hl requires monotone >= 0:0.46
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.4.143svn.fc17.armv7hl requires seamonkey >= 0:2.7
	mozilla-firetray-thunderbird-0.3.6-0.4.143svn.fc17.armv7hl requires thunderbird >= 0:10
[muffin]
	muffin-1.0.1-1.fc17.armv7hl requires libcogl.so.7
	muffin-devel-1.0.1-1.fc17.armv7hl requires libcogl.so.7
[nautilus-pastebin]
	nautilus-pastebin-0.5.0-6.fc17.armv7hl requires nautilus-python
[nautilus-terminal]
	nautilus-terminal-1.0-1.fc17.noarch requires nautilus-python >= 0:1.0
[netbeans-javaparser]
	netbeans-javaparser-7.0.1-2.fc17.noarch requires java >= 1:1.6.0
[netbeans-resolver]
	netbeans-resolver-6.7.1-4.fc17.noarch requires java >= 1:1.6.0
[netbeans-svnclientadapter]
	netbeans-svnclientadapter-6.7.1-4.fc17.noarch requires subversion
	netbeans-svnclientadapter-6.7.1-4.fc17.noarch requires java >= 1:1.6.0
[netdisco]
	netdisco-1.1-2.fc17.noarch requires perl(Apache::Session)
[netty]
	netty-3.2.4-2.fc17.noarch requires protobuf-java
[nicotine+]
	nicotine+-1.2.16-5.fc17.noarch requires python-GeoIP
[nyquist]
	nyquist-3.04-3b.fc17.armv7hl requires java-1.6.0-openjdk
[ocaml-json-static]
	ocaml-json-static-0.9.8-5.fc17.armv7hl requires ocaml-json-wheel
[ocaml-lablgtk]
	ocaml-lablgtk-2.14.2-8.fc17.armv7hl requires libgtksourceview-1.0.so.0
[opencsv]
	opencsv-2.3-2.fc17.noarch requires java >= 1:1.6.0
[openpts]
	openpts-0.2.6-2.fc17.armv7hl requires tboot
[openstack-nova]
	openstack-nova-2012.1-0.7.e4.fc17.noarch requires qemu-kvm
	openstack-nova-2012.1-0.7.e4.fc17.noarch requires libguestfs-mount >= 0:1.7.17
	python-nova-2012.1-0.7.e4.fc17.noarch requires python-greenlet
	python-nova-2012.1-0.7.e4.fc17.noarch requires python-daemon
[openstack-quantum]
	python-quantum-2012.1-0.1.e3.fc17.noarch requires python-configobj
[openstack-swift]
	openstack-swift-1.4.6-1.fc17.noarch requires python-greenlet >= 0:0.3.1
	openstack-swift-1.4.6-1.fc17.noarch requires python-configobj
[openttd-opengfx]
	openttd-opengfx-0.3.7-2.fc17.noarch requires openttd
[orbited]
	orbited-0.7.10-8.fc17.noarch requires python-daemon
[ovirt-node]
	ovirt-node-2.2.3-1.fc17.noarch requires qemu-img
	ovirt-node-2.2.3-1.fc17.noarch requires grub2
	ovirt-node-2.2.3-1.fc17.noarch requires anyterm
[oz]
	oz-0.7.0-4.fc17.noarch requires python-libguestfs
[packagedb-cli]
	packagedb-cli-1.2.1-1.fc17.noarch requires python-bugzilla
[papyon]
	papyon-0.5.6-2.fc17.noarch requires farsight2-python
[parcellite]
	parcellite-1.0.2-0.1.rc5.fc17.armv7hl requires libpango-1.0.so.0()(64bit)
	parcellite-1.0.2-0.1.rc5.fc17.armv7hl requires libgtk-x11-2.0.so.0()(64bit)
	parcellite-1.0.2-0.1.rc5.fc17.armv7hl requires libgobject-2.0.so.0()(64bit)
	parcellite-1.0.2-0.1.rc5.fc17.armv7hl requires libglib-2.0.so.0()(64bit)
	parcellite-1.0.2-0.1.rc5.fc17.armv7hl requires libgdk-x11-2.0.so.0()(64bit)
	parcellite-1.0.2-0.1.rc5.fc17.armv7hl requires libc.so.6(GLIBC_2.3.4)(64bit)
	parcellite-1.0.2-0.1.rc5.fc17.armv7hl requires libX11.so.6()(64bit)
[parley]
	parley-4.8.0-1.fc17.armv7hl requires kross(python)
[pastebinit]
	pastebinit-1.2-2.fc17.noarch requires python-configobj
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.armv7hl requires perl(Spreadsheet::Read)
[pcs]
	pcs-0.9.1-1.fc17.noarch requires pacemaker
[pdf-renderer]
	pdf-renderer-0-0.9.128svn.20110310.fc17.noarch requires java >= 0:1.7
[pdfbox]
	pdfbox-1.6.0-5.fc17.noarch requires java >= 1:1.6.0
[pdfchain]
	1:pdfchain-0.3.3-1.fc17.armv7hl requires pdftk
[perl-Alien-SeleniumRC]
	perl-Alien-SeleniumRC-2.91-1.fc17.noarch requires selenium-server
[perl-AnyEvent-I3]
	perl-AnyEvent-I3-0.06-5.fc17.noarch requires perl(JSON::XS)
[perl-Apache-Session-Wrapper]
	perl-Apache-Session-Wrapper-0.34-5.fc17.noarch requires perl(Class::Container)
	perl-Apache-Session-Wrapper-0.34-5.fc17.noarch requires perl(Apache::Session) >= 0:1.81
[perl-App-SVN-Bisect]
	perl-App-SVN-Bisect-1.1-4.fc17.noarch requires subversion
[perl-Bio-Graphics]
	perl-Bio-Graphics-2.25-3.fc17.noarch requires perl(Bio::DB::Sam)
[perl-CHI]
	perl-CHI-0.50-1.fc17.noarch requires perl(Log::Any) >= 0:0.06
	perl-CHI-0.50-1.fc17.noarch requires perl(Cache::FastMmap)
	perl-CHI-0.50-1.fc17.noarch requires perl(Cache::Cache)
	perl-CHI-Test-0.50-1.fc17.noarch requires perl(Test::Class)
	perl-CHI-Test-0.50-1.fc17.noarch requires perl(Log::Any::Test)
[perl-Catalyst-Action-REST]
	perl-Catalyst-Action-REST-0.96-1.fc17.noarch requires perl(JSON::XS)
[perl-Catalyst-Plugin-Session-Store-FastMmap]
	perl-Catalyst-Plugin-Session-Store-FastMmap-0.16-1.fc17.noarch requires perl(Cache::FastMmap) >= 0:1.29
	perl-Catalyst-Plugin-Session-Store-FastMmap-0.16-1.fc17.noarch requires perl(Cache::FastMmap)
[perl-Catalyst-Plugin-Session-Store-File]
	perl-Catalyst-Plugin-Session-Store-File-0.18-8.fc17.noarch requires perl(Cache::FileCache)
	perl-Catalyst-Plugin-Session-Store-File-0.18-8.fc17.noarch requires perl(Cache::Cache) >= 0:1.02
[perl-Catalyst-Runtime]
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(MooseX::Role::WithOverloading) >= 0:0.09
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(MooseX::Role::WithOverloading)
[perl-Config-Any]
	perl-Config-Any-0.23-1.fc17.noarch requires perl(JSON::XS)
[perl-Convert-PEM]
	perl-Convert-PEM-0.08-6.fc17.noarch requires perl(Crypt::DES_EDE3)
	perl-Convert-PEM-0.08-6.fc17.noarch requires perl(Class::ErrorHandler)
[perl-Crypt-Blowfish]
	perl-Crypt-Blowfish-2.10-14.fc17.armv7hl requires perl-Crypt-CBC
[perl-Crypt-RSA]
	perl-Crypt-RSA-1.99-8.fc17.noarch requires perl(Crypt::CBC)
	perl-Crypt-RSA-1.99-8.fc17.noarch requires perl(Convert::ASCII::Armour)
[perl-Dancer-Session-Cookie]
	perl-Dancer-Session-Cookie-0.15-2.fc17.noarch requires perl(Crypt::CBC)
[perl-Data-Serializer]
	perl-Data-Serializer-0.59-2.fc17.noarch requires perl(JSON::XS)
	perl-Data-Serializer-0.59-2.fc17.noarch requires perl(Crypt::CBC)
[perl-Feed-Find]
	perl-Feed-Find-0.07-5.fc17.noarch requires perl(Class::ErrorHandler)
[perl-Gtk2-SourceView]
	perl-Gtk2-SourceView-1.000-4.fc17.armv7hl requires libgtksourceview-1.0.so.0
[perl-HTML-FormFu]
	perl-HTML-FormFu-0.09007-1.fc17.noarch requires perl(Crypt::CBC)
[perl-HTML-Mason]
	1:perl-HTML-Mason-1.48-1.fc17.noarch requires perl(Log::Any)
	1:perl-HTML-Mason-1.48-1.fc17.noarch requires perl(Class::Container) >= 0:0.07
	1:perl-HTML-Mason-1.48-1.fc17.noarch requires perl(Class::Container)
	1:perl-HTML-Mason-1.48-1.fc17.noarch requires perl(Cache::Cache) >= 0:1
[perl-IPC-SharedCache]
	perl-IPC-SharedCache-1.3-18.fc17.noarch requires perl(IPC::ShareLite)
[perl-JSON-Any]
	perl-JSON-Any-1.29-1.fc17.noarch requires perl(JSON::XS) >= 0:1.52
[perl-JSON-Util]
	perl-JSON-Util-0.05-3.fc17.noarch requires perl(JSON::XS)
[perl-KinoSearch]
	1:perl-KinoSearch-0.31-4.fc17.armv7hl requires perl(JSON::XS)
[perl-Log-Any-Adapter]
	perl-Log-Any-Adapter-0.06-1.fc17.noarch requires perl(Log::Any::Adapter::Core)
	perl-Log-Any-Adapter-0.06-1.fc17.noarch requires perl(Log::Any) >= 0:0.10
[perl-MasonX-Interp-WithCallbacks]
	perl-MasonX-Interp-WithCallbacks-1.18-9.fc17.noarch requires perl(Class::Container) >= 0:0.09
[perl-MooseX-Types-JSON]
	perl-MooseX-Types-JSON-0.02-7.fc17.noarch requires perl(JSON::XS) >= 0:2.00
	perl-MooseX-Types-JSON-0.02-7.fc17.noarch requires perl(JSON::XS)
[perl-MouseX-Types]
	perl-MouseX-Types-0.06-2.fc17.noarch requires perl(Mouse::Util::TypeConstraints)
	perl-MouseX-Types-0.06-2.fc17.noarch requires perl(Mouse::Exporter)
	perl-MouseX-Types-0.06-2.fc17.noarch requires perl(Mouse) >= 0:0.41
[perl-Net-SSH-Perl]
	perl-Net-SSH-Perl-1.34-14.fc17.noarch requires perl(Math::GMP)
[perl-Object-InsideOut]
	perl-Object-InsideOut-3.88-2.fc17.noarch requires perl(Math::Random::MT::Auto) >= 0:5.04
[perl-PDF-Haru]
	perl-PDF-Haru-1.00-5.fc17.armv7hl requires libhpdf-2.1.0.so
[perl-POE-Component-Server-Bayeux]
	perl-POE-Component-Server-Bayeux-0.04-7.fc17.noarch requires perl(JSON::XS)
[perl-Package-Pkg]
	perl-Package-Pkg-0.0019-4.fc17.noarch requires perl(Mouse::Util)
	perl-Package-Pkg-0.0019-4.fc17.noarch requires perl(Mouse)
[perl-Padre]
	perl-Padre-0.90-2.fc17.noarch requires perl(JSON::XS) >= 0:2.29
[perl-Panotools-Script]
	perl-Panotools-Script-0.26-4.fc17.noarch requires enblend
	perl-Panotools-Script-0.26-4.fc17.noarch requires autotrace
[perl-Pipeline]
	perl-Pipeline-3.12-14.fc17.noarch requires perl(Data::Structure::Util) >= 0:0.04
[perl-SVK]
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Repos)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Ra)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Fs)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Delta)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Core)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Client)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(File::LibMagic) >= 0:0.84
[perl-SVN-Simple]
	perl-SVN-Simple-0.28-3.fc17.noarch requires perl(SVN::Delta)
	perl-SVN-Simple-0.28-3.fc17.noarch requires perl(SVN::Core)
[perl-Sys-Virt-TCK]
	perl-Sys-Virt-TCK-0.1.0-11.fc17.noarch requires perl(Sys::Virt) >= 0:0.2.1
	perl-Sys-Virt-TCK-0.1.0-11.fc17.noarch requires perl(Sys::Virt)
[perl-Tie-EncryptedHash]
	perl-Tie-EncryptedHash-1.24-8.fc17.noarch requires perl(Crypt::CBC)
[perl-URI-Fetch]
	perl-URI-Fetch-0.09-13.fc17.noarch requires perl(Class::ErrorHandler)
[perl-VOMS-Lite]
	perl-VOMS-Lite-0.14-4.fc17.noarch requires perl(Crypt::DES_EDE3)
	perl-VOMS-Lite-0.14-4.fc17.noarch requires perl(Crypt::CBC)
[perl-Verilog-CodeGen]
	perl-Verilog-CodeGen-0.9.4-9.fc17.noarch requires dia
[perl-XML-Feed]
	perl-XML-Feed-0.46-1.fc17.noarch requires perl(Class::ErrorHandler)
[perl-bioperl]
	perl-bioperl-1.6.1-11.fc17.noarch requires perl(Cache::FileCache)
[pessulus]
	pessulus-2.30.3-4.fc17.noarch requires gnome-python2-desktop
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phatch]
	nautilus-phatch-0.2.7-8.fc17.noarch requires nautilus-python
	phatch-cli-0.2.7-8.fc17.noarch requires xcftools
	phatch-cli-0.2.7-8.fc17.noarch requires fbida
[phoronix-test-suite]
	phoronix-test-suite-3.6.1-1.fc17.noarch requires openmpi-devel
	phoronix-test-suite-3.6.1-1.fc17.noarch requires openmpi
	phoronix-test-suite-3.6.1-1.fc17.noarch requires numactl-devel
	phoronix-test-suite-3.6.1-1.fc17.noarch requires compat-libstdc++-33
[php-ezc-AuthenticationDatabaseTiein]
	php-ezc-AuthenticationDatabaseTiein-1.1-3.fc17.noarch requires php-pear(components.ez.no/Authentication) >= 0:1.1
[php-pear-PHP-CompatInfo]
	php-pear-PHP-CompatInfo-1.9.0-6.fc17.noarch requires php-pear(File_Find) >= 0:1.3.0
[php-pecl-memcached]
	php-pecl-memcached-2.0.1-2.fc17.armv7hl requires php-pecl-igbinary(armv7hl-32)
[pitivi]
	pitivi-0.15.0-2.fc17.noarch requires frei0r-plugins
[pki-console]
	pki-console-9.0.5-2.fc17.noarch requires jss >= 0:4.2.6-19.1
	pki-console-9.0.5-2.fc17.noarch requires java >= 1:1.6.0
[pki-kra]
	pki-kra-9.0.9-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-kra-9.0.9-2.fc17.noarch requires pki-common >= 0:9.0.15
	pki-kra-9.0.9-2.fc17.noarch requires java >= 1:1.6.0
[pki-ocsp]
	pki-ocsp-9.0.8-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.8-2.fc17.noarch requires pki-common >= 0:9.0.15
	pki-ocsp-9.0.8-2.fc17.noarch requires java >= 1:1.6.0
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.8-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.8-2.fc17.noarch requires pki-common >= 0:9.0.15
	pki-tks-9.0.8-2.fc17.noarch requires java >= 1:1.6.0
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-setup
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-native-tools
[pl]
	pl-jpl-5.10.5-7.fc17.armv7hl requires libverify.so
	pl-jpl-5.10.5-7.fc17.armv7hl requires libjvm.so(SUNWprivate_1.1)
	pl-jpl-5.10.5-7.fc17.armv7hl requires libjava.so
[plexus-active-collections]
	plexus-active-collections-1.0-0.7.beta2.fc17.noarch requires java >= 1:1.6.0
[plexus-component-api]
	plexus-component-api-1.0-0.7.alpha15.fc17.noarch requires java-devel >= 1:1.6.0
[plowshare]
	plowshare-0.9.4-0.27.20120225git.fc17.noarch requires tesseract
[plymouth]
	plymouth-0.8.4-0.20110822.3.fc17.armv7hl requires libdrm_intel.so.1
[policycoreutils]
	policycoreutils-gui-2.1.10-26.fc17.armv7hl requires setools-console
	policycoreutils-python-2.1.10-26.fc17.armv7hl requires setools-libs-python >= 0:3.3.7-14
[pondus]
	pondus-0.8.0-2.fc17.noarch requires python-matplotlib
[pony]
	pony-0.4-4.fc17.noarch requires PyKDE4
[portecle]
	portecle-1.7-3.fc17.noarch requires jre >= 0:1.6.0
[ppl]
	ppl-java-0.11.2-7.fc17.armv7hl requires java >= 1:1.6.0
[proguard]
	proguard-4.7-1.fc17.noarch requires java >= 1:1.6.0
[proxool]
	proxool-0.9.1-6.fc17.noarch requires java >= 0:1.6.0
[puddletag]
	puddletag-0.10.6-3.fc17.noarch requires python-configobj
[pungi]
	pungi-2.10-1.fc17.noarch requires anaconda >= 0:14.3
[pychess]
	pychess-0.10.1-1.fc17.noarch requires gnome-python2-rsvg
	pychess-0.10.1-1.fc17.noarch requires gnome-python2-desktop
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[pyrenamer]
	pyrenamer-0.6.0-9.fc17.noarch requires python-exif
[pyroom]
	pyroom-0.4.1-5.fc17.noarch requires gnome-python2-gtksourceview
[pyside-tools]
	pyside-tools-0.2.13-2.fc17.armv7hl requires python-pyside
[python-AppTools]
	python-AppTools-3.4.0-3.fc17.noarch requires python-configobj
[python-Coherence]
	python-Coherence-0.6.6.2-4.fc17.noarch requires python-configobj
[python-basemap]
	python-basemap-0.99.4-12.fc17.armv7hl requires python-matplotlib >= 0:0.98
[python-configshell]
	1:python-configshell-1.1.fb4-1.fc17.noarch requires python-urwid
[python-eventlet]
	python-eventlet-0.9.16-1.fc17.noarch requires python-greenlet
[python-fedora]
	python-fedora-turbogears-0.3.26-1.fc17.noarch requires python-bugzilla
[python-flatland]
	python-flatland-0.0.2-2.fc17.noarch requires python-blinker
[python-gevent]
	python-gevent-0.13.6-2.fc17.armv7hl requires python-greenlet
[python-mwlib-docbook]
	python-mwlib-docbook-0.1.0-3.fc17.noarch requires python-mwlib
[python-mwlib-xhtml]
	python-mwlib-xhtml-0.1.0-3.fc17.noarch requires python-mwlib
[python-networkx]
	python-networkx-1.6-2.fc17.noarch requires gdal-python
[python-nltk]
	1:python-nltk-2.0.1-0.5.rc1.fc17.noarch requires python-matplotlib
[python-openoffice]
	python-openoffice-0.1-0.9.20090228svn34.fc17.noarch requires libreoffice-pyuno
[python-pp]
	python-pp-1.6.0-3.fc17.noarch requires python-configobj
[python-pylons]
	python-pylons-1.0-4.fc17.noarch requires python-formencode >= 0:1.2.1
[python-rtslib]
	python-rtslib-2.1.fb9-1.fc17.noarch requires python-configobj
[python-sleekxmpp]
	python-sleekxmpp-1.0-0.9.beta2.fc17.noarch requires python-dns
[python-sqlobject]
	python-sqlobject-1.2.1-3.fc17.noarch requires python-formencode >= 0:1.1.1
[python-taboot]
	taboot-func-0.4.0-1.fc17.noarch requires python-modjkapi
[python-tg-devtools]
	python-tg-devtools-2.1.1-3.fc17.noarch requires python-catwalk
[python-tw-forms]
	python-tw-forms-0.9.9-4.fc17.noarch requires python-formencode >= 0:1.0.1
[python-twill]
	python-twill-0.9-7.fc17.noarch requires python-clientform
[python-xmpp]
	python-xmpp-0.5.0-0.5.rc1.fc17.noarch requires python-dns
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires python-matplotlib
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[pyvcs]
	pyvcs-0.2.0-2.fc17.noarch requires pysvn
[pyvnc2swf]
	pyvnc2swf-0.9.5-11.fc17.noarch requires x11vnc
[qdigidoc]
	qdigidoc-nautilus-0.4.0-6.fc17.armv7hl requires nautilus-python
[qdox]
	qdox-1.12-4.fc17.noarch requires java >= 1:1.6.0
[qemu-launcher]
	qemu-launcher-1.7.4-8.fc17.noarch requires qemu
[qle]
	qle-0.0.18-5.fc17.noarch requires hamlib
[qmforge]
	qmforge-2.1-8.fc17.noarch requires python-openbabel
	qmforge-2.1-8.fc17.noarch requires python-cclib
[qstars]
	qstars-kde-0.4-10.fc17.armv7hl requires kdeartwork-kxs
[quartz]
	quartz-2.1.2-3.fc17.noarch requires apache-commons-dbcp
[quodlibet]
	quodlibet-2.3.92-1.fc17.armv7hl requires python-gpod
[rabbitvcs]
	rabbitvcs-core-0.14.2.1-4.fc17.noarch requires subversion
	rabbitvcs-core-0.14.2.1-4.fc17.noarch requires python-configobj
	rabbitvcs-core-0.14.2.1-4.fc17.noarch requires pysvn
	rabbitvcs-nautilus-0.14.2.1-4.fc17.armv7hl requires nautilus-python >= 0:0.7.0
[raidem-music]
	raidem-music-1.0-6.fc17.noarch requires raidem >= 0:0.3.1
[rawstudio]
	librawstudio-2.0-4.fc17.armv7hl requires libflickcurl.so.0
	rawstudio-2.0-4.fc17.armv7hl requires libflickcurl.so.0
[redet]
	redet-8.26-6.fc17.noarch requires iwidgets
[redhat-lsb]
	redhat-lsb-printing-4.0-11.fc17.armv7hl requires /usr/bin/foomatic-rip
[reinteract]
	reinteract-0.5.9-4.noarch requires python-matplotlib >= 0:0.98.0
[revisor]
	revisor-cli-2.2-4.fc17.noarch requires anaconda-runtime
[rhn-client-tools]
	rhn-client-tools-1.6.46-2.fc17.noarch requires python-dmidecode
[rhythmbox-equalizer]
	rhythmbox-equalizer-1.4-3.fc17.armv7hl requires rhythmbox
[rmol]
	rmol-0.25.3-2.fc17.armv7hl requires libairrac.so.0.2
[rome]
	rome-0.9-8.fc17.noarch requires java >= 1:1.6.0
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
	rootplot-2.2.1-5.fc17.noarch requires python-matplotlib
[rt3]
	rt3-3.8.11-7.fc17.noarch requires perl(Apache::Session)
[ruby-dbus]
	ruby-dbus-0.3.0-4.fc17.noarch requires ruby(glib2)
[ruby-icon-artist]
	ruby-icon-artist-0.1.92-4.fc17.noarch requires inkscape
[ruby-shadow]
	ruby-shadow-1.4.1-15.fc17.armv7hl requires ruby(abi) = 0:1.8
	ruby-shadow-1.4.1-15.fc17.armv7hl requires libruby.so.1.8
[ruby-spqr]
	ruby-spqr-0.3.6-2.fc17.noarch requires ruby-qmf
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-activesupport2.3]
	rubygem-activesupport2.3-2.3.14-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.9.8-2.fc17.noarch requires ruby-libguestfs
	rubygem-boxgrinder-build-0.9.8-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-crack]
	1:rubygem-crack-doc-0.3.1-2.fc17.noarch requires rubygem-crack = 0:0.3.1-2.fc17
[rubygem-fastercsv]
	rubygem-fastercsv-1.5.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.armv7hl requires libruby.so.1.8
[rubygem-heroku]
	rubygem-heroku-2.0.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-imagefactory-console]
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby-qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby(abi) = 0:1.8
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-cpp-client >= 0:0.8-6
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv7hl requires libruby.so.1.8
[rubygem-mongrel_cluster]
	rubygem-mongrel_cluster-1.0.5-7.fc17.noarch requires rubygem(mongrel) >= 0:1.0.0
	rubygem-mongrel_cluster-1.0.5-7.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires libruby.so.1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[rubygem-zoom]
	rubygem-zoom-0.4.1-13.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-zoom-0.4.1-13.fc17.armv7hl requires libruby.so.1.8
[rygel]
	rygel-tracker-0.13.2-1.fc17.armv7hl requires tracker
[sablecc]
	sablecc-3.2-2.fc17.noarch requires java >= 0:1.6.0
[sat4j]
	sat4j-2.3.0-3.fc17.noarch requires java >= 1:1.6
[sblim-cim-client]
	sblim-cim-client-1.3.9.3-2.fc17.noarch requires tog-pegasus >= 2:2.5.1
[scitools]
	scitools-0.8-3.fc17.noarch requires ScientificPython
	scitools-extras-0.8-3.fc17.noarch requires vtk-python
	scitools-extras-0.8-3.fc17.noarch requires veusz
	scitools-extras-0.8-3.fc17.noarch requires python-matplotlib
	scitools-extras-0.8-3.fc17.noarch requires dx
[screenruler]
	screenruler-0.90-0.2.bzr27.fc17.noarch requires ruby-libglade2 > 0:0.16.0-24
	screenruler-0.90-0.2.bzr27.fc17.noarch requires ruby-gconf2
[seekwatcher]
	seekwatcher-0.12-7.fc17.noarch requires python-matplotlib
[setroubleshoot-plugins]
	setroubleshoot-plugins-3.0.30-1.fc17.noarch requires setroubleshoot-server >= 0:3.0.23-1
[shutter]
	shutter-0.87.3-2.fc17.noarch requires perl(Gnome2::VFS)
	shutter-0.87.3-2.fc17.noarch requires perl(Gnome2)
[signpost-core]
	signpost-core-1.2.1.1-7.fc17.noarch requires java >= 1:1.5.0
[sisu]
	sisu-2.2.3-3.fc17.noarch requires java >= 1:1.6.0
[skf]
	skf-ruby-1.99-0.2.a1g.fc17.armv7hl requires ruby(abi) = 0:1.8
	skf-ruby-1.99-0.2.a1g.fc17.armv7hl requires libruby.so.1.8
[skinlf]
	skinlf-6.7-12.cvs20091205.fc17.noarch requires java >= 1:1.6.0
[snakeyaml]
	snakeyaml-1.9-1.fc17.noarch requires base64coder
[sonata]
	sonata-1.6.2.1-6.fc17.armv7hl requires python-ZSI
[spacewalk-backend]
	spacewalk-backend-tools-1.6.66-2.fc17.noarch requires spacewalk-admin >= 0:0.1.1-0
[spacewalk-web]
	spacewalk-pxt-1.6.37-2.fc17.noarch requires perl(Cache::FileCache)
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[springlobby]
	springlobby-0.139-2.fc17.armv7hl requires spring
[sqljet]
	sqljet-1.0.4-5.fc17.noarch requires antlr3-java
	sqljet-browser-1.0.4-5.fc17.noarch requires netbeans-platform
[squeak-image]
	squeak-image-3.10.2.7179-5.fc17.noarch requires squeak-vm >= 0:3.7
[sshmenu]
	sshmenu-3.18-9.fc17.noarch requires ruby(gconf2)
[stardict-dic-en]
	stardict-dic-en-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-hi]
	stardict-dic-hi-3.0.1-8.fc17.noarch requires stardict
[stardict-dic-ja]
	stardict-dic-ja-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-ru]
	stardict-dic-ru-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_CN]
	stardict-dic-zh_CN-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_TW]
	stardict-dic-zh_TW-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-xmllittre]
	stardict-xmllittre-1.0-4.fc17.noarch requires stardict >= 0:3.0.1
[stonevpn]
	stonevpn-0.4.12-1.fc17.noarch requires python-configobj
[stringtemplate]
	stringtemplate-3.2.1-3.fc17.noarch requires java >= 1:1.6.0
[stringtemplate4]
	stringtemplate4-4.0.4-1.fc17.noarch requires java >= 1:1.6.0
[subscription-manager]
	subscription-manager-0.99.6-1.fc17.armv7hl requires virt-what
	subscription-manager-0.99.6-1.fc17.armv7hl requires python-dmidecode
[sugar]
	sugar-0.95.4-1.fc17.noarch requires gnome-python2-libwnck
[sugar-datastore]
	sugar-datastore-0.95.1-2.fc17.armv7hl requires python-cjson
[sugar-memorize]
	sugar-memorize-39-2.fc17.noarch requires csound-python
[sugar-physics]
	sugar-physics-9-2.fc17.noarch requires python-elements
[sugar-pippy]
	sugar-pippy-45-1.fc17.noarch requires python-elements
[sugar-toolkit]
	sugar-toolkit-0.95.4-r.fc17.armv7hl requires gnome-python2-rsvg
[sugar-write]
	sugar-write-77-2.fc17.noarch requires pyabiword
[supybot]
	supybot-0.83.4.1-8.fc17.noarch requires python-dictclient
[svn2cl]
	svn2cl-0.13-3.fc17.noarch requires subversion
[svnmailer]
	svnmailer-1.0.8-12.fc17.noarch requires subversion >= 0:1.0.0
[swingx]
	swingx-0.9.5-3.fc17.noarch requires java >= 0:1.6.0
[sympy]
	sympy-0.7.1-2.fc17.noarch requires python-mpmath
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
[system-config-kickstart]
	system-config-kickstart-2.8.8-2.fc17.noarch requires anaconda >= 0:14.0
[system-config-printer]
	system-config-printer-1.3.8-4.fc17.armv7hl requires gnome-python2-gnomekeyring(armv7hl-32)
[taggle]
	taggle-1.0-3.fc17.noarch requires java >= 1:1.6.0
	taggle-server-1.0-3.fc17.noarch requires java >= 1:1.6.0
[tailor]
	python-vcpx-0.9.35-13.fc17.noarch requires subversion
	python-vcpx-0.9.35-13.fc17.noarch requires monotone
[telepathy-stream-engine]
	telepathy-stream-engine-0.5.11-5.fc17.armv7hl requires libtelepathy-farsight.so.0
	telepathy-stream-engine-0.5.11-5.fc17.armv7hl requires libgstfarsight-0.10.so.0
[tempest]
	tempest-kde-0-0.12.20081027.fc17.armv7hl requires kdeartwork-kxs
[tetex-tex4ht]
	tetex-tex4ht-1.0.2008_09_16_1413-5.fc17.armv7hl requires pstoedit
	tetex-tex4ht-1.0.2008_09_16_1413-5.fc17.armv7hl requires java-1.6.0-openjdk
[texlive]
	texlive-dviutils-2007-70.fc17.armv7hl requires dvipdfm
[thermostat]
	thermostat-0.1-1.fc17.noarch requires mongodb-server
	thermostat-0.1-1.fc17.noarch requires mongodb
	thermostat-0.1-1.fc17.noarch requires java >= 1:1.6.0
[tideEditor]
	tideEditor-1.4.3-2.fc17.armv7hl requires xtide-common
[tomcat]
	tomcat-7.0.25-3.fc17.noarch requires java >= 1:1.6.0
	tomcat-7.0.25-3.fc17.noarch requires apache-commons-dbcp
	tomcat-7.0.25-3.fc17.noarch requires apache-commons-daemon
	tomcat-jsvc-7.0.25-3.fc17.noarch requires apache-commons-daemon-jsvc
	tomcat-lib-7.0.25-3.fc17.noarch requires apache-commons-dbcp
[tomcat6]
	tomcat6-6.0.32-20.fc17.noarch requires jakarta-commons-dbcp
	tomcat6-6.0.32-20.fc17.noarch requires jakarta-commons-daemon
	tomcat6-lib-6.0.32-20.fc17.noarch requires jakarta-commons-dbcp
[tomcatjss]
	tomcatjss-6.0.2-2.fc17.noarch requires jss >= 0:4.2.6-19.1
	tomcatjss-6.0.2-2.fc17.noarch requires java >= 1:1.6.0
[tomoe-gtk]
	tomoe-gtk-0.6.0-15.fc17.armv7hl requires tomoe >= 0:0.6.0
	tomoe-gtk-0.6.0-15.fc17.armv7hl requires libtomoe.so.0
	tomoe-gtk-devel-0.6.0-15.fc17.armv7hl requires tomoe-devel
	tomoe-gtk-devel-0.6.0-15.fc17.armv7hl requires pkgconfig(tomoe) >= 0:0.4.0
	tomoe-gtk-devel-0.6.0-15.fc17.armv7hl requires libtomoe.so.0
[torcs-data]
	torcs-data-1.3.1-4.noarch requires torcs
	torcs-data-cars-extra-1.3.1-4.noarch requires torcs
	torcs-data-tracks-dirt-1.3.1-4.noarch requires torcs
	torcs-data-tracks-oval-1.3.1-4.noarch requires torcs
	torcs-data-tracks-road-1.3.1-4.noarch requires torcs
[tortoisehg]
	tortoisehg-nautilus-2.3-1.fc17.armv7hl requires nautilus-python
[trac-monotone-plugin]
	trac-monotone-plugin-0.0.14-8.20100327mtnda420c80.fc17.noarch requires monotone >= 0:0.46
[trac-peerreview-plugin]
	trac-peerreview-plugin-0.11-6.svn11062.fc17.noarch requires mod_dav_svn
[trac-spamfilter-plugin]
	trac-spamfilter-plugin-0.4.7-0.12.20110716svn10756.fc17.noarch requires python-dns
[transmission-remote-cli]
	transmission-remote-cli-0.10.4-2.fc17.noarch requires python-GeoIP
[tucan]
	tucan-0.3.10-0.3.alpha.fc17.noarch requires tesseract
[tuna]
	oscilloscope-0.9.1-4.fc17.noarch requires python-matplotlib
[tuxpaint-stamps]
	tuxpaint-stamps-2009.06.28-3.fc17.noarch requires tuxpaint
[tycho]
	tycho-0.14.0-2.fc17.noarch requires maven
	tycho-0.14.0-2.fc17.noarch requires eclipse-jdt
[unoconv]
	unoconv-0.4-5.fc17.noarch requires libreoffice-pyuno
	unoconv-0.4-5.fc17.noarch requires libreoffice-core
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv7hl requires qemu-kvm >= 2:0.15.0-4
	vdsm-4.9.3.2-0.fc17.armv7hl requires qemu-img >= 2:0.15.0-4
	vdsm-4.9.3.2-0.fc17.armv7hl requires dmidecode
[vecmath]
	vecmath-0-4.20090922cvs.fc17.noarch requires java >= 1:1.6.0
[vecmath1.2]
	vecmath1.2-1.14-7.fc17.noarch requires java >= 1:1.6.0
[vegastrike-data]
	vegastrike-data-0.5.1-0.3.beta1.2.noarch requires vegastrike >= 0:0.5.1
[viewmtn]
	viewmtn-0.10-8.20100308mtn0030ad67.fc17.noarch requires monotone >= 0:0.46
[viewvc]
	viewvc-1.1.13-1.fc17.noarch requires subversion-python >= 0:1.2
	viewvc-1.1.13-1.fc17.noarch requires subversion >= 0:1.2
[virt-manager]
	virt-manager-0.9.1-2.fc17.noarch requires spice-gtk-python
	virt-manager-0.9.1-2.fc17.noarch requires gnome-python2-gnomekeyring >= 0:2.15.4
[vnc-ltsp-config]
	vnc-ltsp-config-4.0-9.fc17.noarch requires vnc-server >= 0:4.0
[voms-mysql-plugin]
	voms-mysql-plugin-3.1.5.1-2.fc17.armv7hl requires voms-server(armv7hl-32)
[wallaby]
	python-wallaby-0.13.0-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[weka]
	weka-3.6.2-6.fc17.noarch requires mysql-connector-java
	weka-3.6.2-6.fc17.noarch requires libsvm-java
	weka-3.6.2-6.fc17.noarch requires javasqlite
	weka-3.6.2-6.fc17.noarch requires java >= 1:1.6.0
[wicd]
	wicd-curses-1.7.1-0.3.b2.fc17.noarch requires python-urwid >= 0:0.9.8.3
[ws-jaxme]
	ws-jaxme-0.5.2-1.fc17.noarch requires antlr
[wtop]
	wtop-0.6.1-5.fc17.noarch requires python-GeoIP
[wxMaxima]
	wxMaxima-12.01.0-1.fc17.armv7hl requires maxima >= 0:5.20
[xenserverjava]
	xenserverjava-5.6.100.1-2.fc17.noarch requires java >= 1:1.6.0
[xguest]
	xguest-1.0.10-3.fc17.noarch requires sabayon-apply
[xml-writer]
	xml-writer-0.2-4.fc17.noarch requires java >= 1:1.6.0
[xmlenc]
	xmlenc-0.52-9.fc17.noarch requires java >= 1:1.6.0
[xmlrpc]
	xmlrpc-2.0.1-11.fc17.noarch requires java >= 1:1.6.0
[xmms2]
	xmms2-ruby-0.8-1.fc17.armv7hl requires ruby(abi) = 0:1.8
[xrdp]
	xrdp-0.5.0-0.15.fc17.armv7hl requires tigervnc-server-minimal
[yakuake]
	yakuake-2.9.8-5.fc17.armv7hl requires konsole-part >= 0:4.8.00



New package: EMBOSS-6.4.0-3.fc17
             The European Molecular Biology Open Software Suite

New package: LogService-2.8.0-1.fc17
             DIET middleware logging service

New package: PyAmanith-0.3.35-12.fc17
             Python bindings for Amanith

New package: PyGreSQL-4.0-4.fc17
             A Python client library for PostgreSQL

New package: SFML-1.6-4.fc17
             Simple and Fast Multimedia Library

New package: Terminal-0.4.8-2.fc17
             X Terminal Emulator for the Xfce Desktop environment

New package: a2jmidid-7-3.fc17
             Daemon for exposing ALSA sequencer applications in JACK MIDI system

New package: a2ps-4.14-14.fc17
             Converts text and other types of files to PostScript

New package: adanaxisgpl-1.2.5-8.fc17
             Action game in four spatial dimensions

New package: almanah-0.8.0-6.fc17
             Application for keeping an encrypted diary

New package: alphabet-soup-1.1-9.fc17
             Guide your worm through the soup to spell words

New package: arpage-0.3.3-8.fc17
             A JACK MIDI arpeggiator

New package: axiom-1.2.12-2.fc17
             Axis Object Model

New package: calf-0.0.18.6-5.fc17
             Audio plugins pack

New package: coot-0.6.2-12.20110715svn3566.fc17
             The crystallographic object-oriented toolkit

New package: dwb-2012.02.01-3.fc17
             Dynamic web browser based on WebKit and GTK+

New package: eclib-20100711-2.fc17
             Library for Computations on Elliptic Curves

New package: ejabberd-2.1.10-3.fc17
             A distributed, fault-tolerant Jabber/XMPP server

New package: gappa-0.16.0-1.fc17
             Prove programs with floating-point or fixed-point arithmetic

New package: ghc-regex-tdfa-1.1.8-3.fc17.3
             Haskell regular expression library

New package: gource-0.37-3.fc17
             Software version control visualization

New package: guitarix-0.21.0-1.fc17
             Mono amplifier to JACK

New package: hugin-2011.4.0-3.fc17
             A panoramic photo stitcher and more

New package: incron-0.5.9-4.fc17.1
             Inotify cron system

New package: iris-1.0.0-0.10.20110904svn812.fc17
             A library for working with the XMPP/Jabber protocol

New package: jabberd-2.2.14-2.fc17
             OpenSource server implementation of the Jabber protocols

New package: jack-keyboard-2.5-8.fc17
             Virtual keyboard for JACK MIDI

New package: jack_capture-0.9.61-1.fc17
             Record sound files with JACK

New package: jackctlmmc-4-4.fc17
             Allows control over JACK transport via Midi

New package: jackson-1.9.4-2.fc17
             Jackson Java JSON-processor

New package: jamin-0.97.16-3.20111031cvs.fc17
             JACK Audio Connection Kit (JACK) Audio Mastering interface

New package: jana-0.4.5-0.22.20100520gitacd72f2.fc17
             An interface library for time-related PIM

New package: jconvolver-0.9.2-2.fc17
             Real-time Convolution Engine

New package: jexcelapi-2.6.12-3.fc17
             A Java API to read, write and modify Excel spreadsheets

New package: jreen-1.0.1-4.fc17
             Qt XMPP Library

New package: kamoso-2.0.2-3.fc17
             Application for taking pictures and videos from a webcam

New package: kaudiocreator-1.3-2.fc17
             Program for ripping and encoding Audio-CDs

New package: kbackup-0.7.1-2.fc17
             Back up your data in a simple, user friendly way

New package: kbibtex-0.4-2.fc17
             A BibTeX editor for KDE

New package: kchmviewer-6.0-2.fc17
             CHM viewer

New package: kcm-qt-graphicssystem-1.3-2.fc17
             Easily configure the standard Qt graphics system

New package: kcm_touchpad-0.3.1-7.fc17
             Synaptics driver based touchpads kcontrol module

New package: kcoloredit-4.4.0-4.fc17
             A color palette Editor

New package: keurocalc-1.0.0-2.rc2.fc17.4
             KEurocalc is a universal currency converter and calculator

New package: kflickr-20100817-4.fc17
             Standalone Flickr Uploader

New package: kgrab-0.1.1-24.fc17
             A screen grabbing utility

New package: kiconedit-4.4.0-4.fc17
             An icon editor

New package: kio-ftps-0.2-4.fc17
             An ftps KIO slave for KDE

New package: kio_gopher-0.1.3-5.fc17
             Gopher KIO slave for Konqueror

New package: kmetronome-0.10.0-4.fc17
             KDE MIDI Metronome using ALSA Sequencer

New package: kmid2-2.4.0-2.fc17
             A MIDI/karaoke player for KDE

New package: kmldonkey-2.0.5-4.fc17
             Cross-platform graphical user interface for Mldonkey

New package: knights-2.4.0-3.fc17
             A chess board for KDE

New package: konversation-1.4-2.fc17
             A user friendly IRC client

New package: koules-1.4-11.fc17
             Action game with multiplayer, network and sound support

New package: kover-4-9.fc17
             WYSIWYG CD cover printer with CDDB support

New package: kpartsplugin-0.0.1-0.5.20110606.fc17
             KParts technology to embed file viewers into non-KDE browsers

New package: kpassgen-1.4-2.fc17
             Random password creator

New package: kpilot-5.3.0-6.fc17
             Sync PIM data with PalmOS devices

New package: krb5-auth-dialog-3.2.1-3.fc17
             Kerberos 5 authentication dialog

New package: krename-4.0.9-2.fc17
             Powerful batch file renamer

New package: kscope-1.9.4-7.fc17
             QT front-end to Cscope

New package: ksig-1.1-0.10.20080213.fc17
             A graphical application to manage multiple email signatures

New package: ksshaskpass-0.5.3-3.fc17
             A KDE version of ssh-askpass with KWallet support

New package: ktikz-0.10-6.fc17
             KDE Editor for the TikZ language

New package: kvkbd-0.6-5.fc17
             Virtual keyboard for KDE

New package: kwebkitpart-1.2-0.3.20111030.fc17
             A KPart based on QtWebKit

New package: lacewing-1.10-17.fc17
             Arcade-style shoot-em-up

New package: lcd4linux-0.11-0.4.svn1143.fc17
             Display system state on an external LCD display

New package: lemonpos-0.9.4-3.fc17
             Point Of Sale Application For KDE4

New package: libepc-0.4.0-3.fc17
             Easy Publish and Consume library

New package: libgdamm-4.1.3-2.fc17
             C++ wrappers for libgda

New package: libmlx4-1.0.2-4.fc17
             Mellanox ConnectX InfiniBand HCA Userspace Driver

New package: libnss-mysql-1.5-16.fc17
             NSS library for MySQL

New package: libtiger-0.3.4-3.fc17
             Rendering library for Kate streams using Pango and Cairo

New package: libtpcimgio-1.5.10-4.fc17
             Turku PET Centre for image file input and output procedures

New package: libtranslate-0.99-26.fc17
             Natural language translation library

New package: libvirt-sandbox-0.0.2-1.fc17
             libvirt application sandbox framework

New package: libvirt-snmp-0.0.2-3.fc17
             SNMP functionality for libvirt

New package: linphone-3.5.0-3.fc17
             Phone anywhere in the whole world by using the Internet

New package: ltsp-5.1.95-4.fc17
             Linux Terminal Server Project Server and Client

New package: lv2-avw-plugins-0.0.6-3.fc17
             A port of the AMS internal modules to LV2 plugins

New package: lxmusic-0.4.4-7.fc17
             Lightweight XMMS2 client with simple user interface

New package: minetest-0.3.1-8.fc17
             Multiplayer infinite-world block sandbox with survival mode

New package: mingw-SDL-1.2.13-14.fc17
             MinGW Windows port of SDL cross-platform multimedia library

New package: mingw-SDL_image-1.2.12-4.fc17
             MinGW Windows port of the Image loading library for SDL

New package: mingw-SDL_mixer-1.2.11-7.fc17
             MinGW Windows port of Simple DirectMedia Layer's Sample Mixer Library

New package: mingw-atk-2.3.93-1.fc17
             MinGW Windows Atk library

New package: mingw-atkmm-2.22.6-2.fc17
             MinGW Windows C++ interface for the ATK library

New package: mingw-binutils-2.22.52-3.fc17
             Cross-compiled version of binutils for Win32 and Win64 environments

New package: mingw-boost-1.48.0-6.fc17
             MinGW Windows port of Boost C++ Libraries

New package: mingw-bzip2-1.0.5-12.fc17
             MinGW port of bzip2 file compression utility

New package: mingw-cairo-1.10.2-10.fc17
             MinGW Windows Cairo library

New package: mingw-cairomm-1.10.0-5.fc17
             MinGW Windows C++ API for the cairo graphics library

New package: mingw-celt051-0.5.1.3-8.fc17
             An audio codec for use in low-delay speech and audio communication

New package: mingw-cppunit-1.12.1-9.fc17
             MinGW Windows C++ unit testing framework

New package: mingw-crossreport-8-2.fc17
             Analysis tool to help cross-compilation to Windows

New package: mingw-curl-7.20.1-7.fc17
             MinGW Windows port of curl and libcurl

New package: mingw-cxxtest-3.10.1-9.fc17
             A JUnit-like testing framework for C++

New package: mingw-dbus-1.4.6-5.fc17
             MinGW Windows port of D-Bus

New package: mingw-dirac-1.0.2-8.fc17
             Dirac is an open source video codec

New package: mingw-dlfcn-0-0.12.r11.fc17
             Implements a wrapper for dlfcn (dlopen dlclose dlsym dlerror)

New package: mingw-enchant-1.6.0-4.fc17
             MinGW Windows Enchanting Spell Checking Library

New package: mingw-expat-2.0.1-11.fc17
             MinGW Windows port of expat XML parser library

New package: mingw-fontconfig-2.8.0-6.fc17
             MinGW Windows Fontconfig library

New package: mingw-freeglut-2.6.0-0.5.rc1.fc17
             Fedora MinGW alternative to the OpenGL Utility Toolkit (GLUT)

New package: mingw-freetype-2.4.8-4.fc17
             Free and portable font rendering engine

New package: mingw-gcc-4.7.0-0.8.20120224.fc17
             MinGW Windows cross-compiler (GCC) for C

New package: mingw-gdbm-1.8.0-9.fc17
             MinGW port of GNU database routines

New package: mingw-gdk-pixbuf-2.25.2-4.fc17
             MinGW Windows GDK Pixbuf library

New package: mingw-gettext-0.18.1.1-7.fc17
             GNU libraries and utilities for producing multi-lingual messages

New package: mingw-glib-networking-2.31.16-2.fc17
             MinGW Windows glib-networking library

New package: mingw-glib2-2.31.20-1.fc17
             MinGW Windows GLib2 library

New package: mingw-glibmm24-2.31.2-4.fc17
             MinGW Windows C++ interface for GTK2 (a GUI library for X)

New package: mingw-gnutls-2.12.14-6.fc17
             MinGW GnuTLS TLS/SSL encryption library

New package: mingw-gtk-vnc-0.5.0-6.fc17
             MinGW Windows port of VNC client GTK widget

New package: mingw-gtk2-2.24.10-4.fc17
             MinGW Windows Gtk2 library

New package: mingw-gtkhtml3-3.32.2-7.fc17
             MinGW library for embedding a lightweight web browser in GTK programs

New package: mingw-gtkmm24-2.24.2-5.fc17
             MinGW Windows C++ interface for GTK2 (a GUI library for X)

New package: mingw-hunspell-1.3.2-5.fc17
             MinGW Windows spell checker and morphological analyzer library

New package: mingw-jasper-1.900.1-17.fc17
             MinGW Windows Jasper library

New package: mingw-libffi-3.0.11-0.1.rc2.fc17
             A portable foreign function interface library for MinGW

New package: mingw-libgcrypt-1.4.4-9.fc17
             MinGW Windows gcrypt encryption library

New package: mingw-libgeotiff-1.3.0-0.5.svn1664.fc17
             GeoTIFF format library

New package: mingw-libglade2-2.6.4-12.fc17
             MinGW Windows Libglade2 library

New package: mingw-libglademm24-2.6.7-15.fc17
             MinGW Windows C++ wrapper for libglade

New package: mingw-libgnurx-2.5.1-11.fc17
             MinGW Regex library

New package: mingw-libgpg-error-1.6-17.fc17
             MinGW Windows GnuPGP error library

New package: mingw-libidn-1.14-12.fc17
             MinGW Windows Internationalized Domain Name support library

New package: mingw-libltdl-2.4-6.fc17
             Runtime libraries for GNU Libtool Dynamic Module Loader

New package: mingw-libogg-1.1.4-6.fc17
             The Ogg bitstream file format library

New package: mingw-liboil-0.3.16-6.fc17
             Library of Optimized Inner Loops, CPU optimized functions

New package: mingw-libp11-0.2.8-4.fc17
             MingGW Windows libp11 library

New package: mingw-libpng-1.5.7-3.fc17
             MinGW Windows Libpng library

New package: mingw-libsigc++20-2.2.10-5.fc17
             MinGW Windows port of the typesafe signal framework for C++

New package: mingw-libsigsegv-2.6-5.fc17
             MinGW library for handling page faults in user mode

New package: mingw-libsoup-2.37.90-2.fc17
             MinGW library for HTTP and XML-RPC functionality

New package: mingw-libsqlite3x-20071018-15.fc17
             MinGW Windows C++ Wrapper for the SQLite3 embeddable SQL database engine

New package: mingw-libssh2-1.1-10.fc17
             MinGW Windows library implementation of the SSH2 protocol

New package: mingw-libtiff-3.9.5-6.fc17
             MinGW Windows port of the LibTIFF library

New package: mingw-libvirt-0.9.10-4.fc17
             MinGW Windows libvirt virtualization library

New package: mingw-libxml++-2.34.2-5.fc17
             MinGW Windows C++ wrapper for the libxml2 XML parser library

New package: mingw-libxml2-2.7.8-6.fc17
             MinGW Windows libxml2 XML processing library

New package: mingw-libxslt-1.1.26-8.fc17
             MinGW Windows Library providing the Gnome XSLT engine

New package: mingw-libzip-0.9-6.fc17
             C library for reading, creating, and modifying zip archives

New package: mingw-matahari-0.5.0-1.fc17.4
             Matahari QMF Agents for Windows guests

New package: mingw-nsiswrapper-9-3.fc17
             Helper program for making NSIS Windows installers

New package: mingw-openjpeg-1.3-9.fc17
             MinGW Windows openjpeg library

New package: mingw-opensc-0.12.2-4.fc17
             MingGW Windows OpenSC library

New package: mingw-openssl-1.0.0d-5.fc17
             MinGW port of the OpenSSL toolkit

New package: mingw-pango-1.29.5-3.fc17
             MinGW Windows Pango library

New package: mingw-pangomm-2.28.3-5.fc17
             MinGW Windows C++ interface for Pango

New package: mingw-pcre-8.10-8.fc17
             MinGW Windows pcre library

New package: mingw-pdcurses-3.4-11.fc17
             Curses library for MinGW

New package: mingw-pixman-0.24.4-2.fc17
             MinGW Windows Pixman library

New package: mingw-plotmm-0.1.2-13.fc17
             MinGW GTKmm plot widget for scientific applications

New package: mingw-portablexdr-4.9.1-7.fc17
             MinGW Windows PortableXDR / RPC Library

New package: mingw-proj-4.6.1-8.fc17
             Cartographic projection software (PROJ.4)

New package: mingw-pthreads-2.8.0-20.20110511cvs.fc17
             MinGW pthread library

New package: mingw-qpid-cpp-0.14-3.fc17
             MinGW Windows port of AMQP C++ Daemons and Libraries

New package: mingw-qwt-5.2.1-7.fc17
             MinGW Windows Qwt library

New package: mingw-readline-5.2-11.fc17
             MinGW port of readline for editing typed command lines

New package: mingw-sigar-1.6.5-0.8.git58097d9.fc17
             MinGW Windows sigar library

New package: mingw-spice-protocol-0.8.0-4.fc17
             Spice protocol header files

New package: mingw-sqlite-3.7.9-4.fc17
             MinGW Windows port of sqlite embeddable SQL database engine

New package: mingw-srvany-1.0-8.fc17
             Utility for creating services for Windows

New package: mingw-tcl-8.5.11-4.fc17
             MinGW Windows Tool Command Language, pronounced tickle

New package: mingw-termcap-1.3.1-12.fc17
             MinGW terminal feature database

New package: mingw-tk-8.5.9-6.fc17
             MinGW Windows graphical toolkit for the Tcl scripting language

New package: mingw-webkitgtk-1.7.5-6.fc17
             MinGW Windows web content engine library

New package: mingw-wpcap-4.1.final2-6.fc17
             MinGW user-level packet capture

New package: mingw-xerces-c-3.1.1-5.fc17
             MingGW Windows validating XML parser

New package: mingw-zfstream-20041202-13.fc17
             MinGW Windows abstraction API for reading and writing compressed files

New package: mingw-zlib-1.2.5-9.fc17
             MinGW Windows zlib compression library

New package: minicomputer-1.41-6.fc17
             Software Synthesizer

New package: muse-2.0-0.7.rc2.fc17
             Midi/Audio Music Sequencer

New package: ocaml-mysql-1.1.0-1.fc17
             OCaml library for accessing MySQL databases

New package: ocaml-postgresql-1.18.0-1.fc17
             OCaml library for accessing PostgreSQL databases

New package: octave-audio-1.1.4-5.fc17
             Audio for Octave

New package: octave-communications-1.1.0-4.fc17
             Communications for Octave

New package: octave-control-2.2.4-2.fc17
             Control systems for Octave

New package: octave-gsl-1.0.8-3.fc17
             Octave bindings to the GNU Scientific Library

New package: octave-image-1.0.15-3.fc17
             Image processing for Octave

New package: octave-miscellaneous-1.0.11-5.fc17
             Miscellaneous functions for Octave

New package: octave-optim-1.0.17-3.fc17
             A non-linear optimization tool kit for Octave

New package: octave-signal-1.1.1-4.fc17
             Signal processing tools for Octave

New package: octave-specfun-1.1.0-3.fc17
             Special functions for Octave, including ellipitic functions

New package: octave-struct-1.0.9-7.fc17
             Structure handling for Octave

New package: opendbx-1.4.5-7.fc17
             Lightweight but extensible database access library written in C

New package: orafce-3.0.4-1.fc17
             Implementation of some Oracle functions into PostgreSQL

New package: perl-Astro-FITS-CFITSIO-1.07-1.fc17
             Perl extension for using the cfitsio library

New package: perl-Cflow-1.053-19.fc17
             Find flows in raw IP flow files

New package: perl-Data-AMF-0.09-2.fc17
             Serialize/deserialize Adobe's AMF (ActionMessageFormat) data

New package: perl-HTTP-Parser-XS-0.14-2.fc17
             A fast, primitive HTTP request parser

New package: perl-Math-Pari-2.010806-12.fc17
             Perl interface to PARI

New package: perl-Qt-0.96.0-2.fc17
             Perl bindings for Qt

New package: perl-smartmatch-engine-core-0.02-1.fc17
             Default smartmatch implementation from 5.10---5.14

New package: postgresql-odbc-09.01.0100-1.fc17
             PostgreSQL ODBC driver

New package: projectM-libvisual-2.0.1-5.fc17
             The projectM visualization plugin for libvisual

New package: projectM-pulseaudio-2.0.1-6.fc17
             The projectM visualization plugin for pulseaudio

New package: pure-ftpd-1.0.35-1.fc17
             Lightweight, fast and secure FTP server

New package: python-ssh-1.7.13-2.fc17
             A Python SSH2 library

New package: rosegarden4-11.11.42-1.fc17
             MIDI, audio and notation editor

New package: rubygem-linode-0.7.7-1.fc17
             Ruby wrapper for the Linode API

New package: rubygem-multi_xml-0.4.1-3.fc17
             A generic swappable back-end for XML parsing

New package: sane-frontends-1.0.14-13.fc17
             Graphical frontend to SANE

New package: spatialite-gui-1.4.0-3.fc17
             GUI to manage Spatialite databases

New package: supertux-0.3.3-6.fc17
             Jump'n run like game

New package: ultimatestunts-0.7.6-3.fc17
             Remake of the famous DOS-game Stunts

New package: undertaker-1.2-4.fc17
             Find always-on and always-off conditional C code

New package: vhostmd-0.5-1.fc17
             Virtualization host metrics daemon

New package: virt-top-1.0.6-2.fc17
             Utility like top(1) for displaying virtualization stats

New package: widelands-0-0.29.build16.fc17
             Open source realtime-strategy game

New package: wireshark-1.6.5-1.fc17
             Network traffic analyzer

New package: xfce4-netload-plugin-1.1.0-1.fc17
             Network-load monitor for the Xfce panel

New package: xsane-0.998-7.fc17
             X Window System front-end for the SANE scanner interface

New package: xscreensaver-5.15-5.fc17
             X screen saver and locker

New package: xsom-0-5.20110809svn.fc17
             XML Schema Object Model (XSOM)

New package: zynaddsubfx-2.4.1-4.fc17
             Real-time software synthesizer


Updated Packages:

OSGi-bundle-ant-task-0.2.0-0.7.svn1242.fc17
-------------------------------------------
* Wed Feb 22 2012 Danesh Dadachanji <ddadacha at redhat.com> 0.2.0-0.7.svn1242
- Changed java devel build requirement to be 6 or above.


R2spec-4.1.0-1.fc17
-------------------
* Sat Feb 11 2012 Pierre-Yves Chibon <pingou at pingoured.fr> - 4.1.0-1
- Update to 4.1.0


binutils-2.22.52.0.1-8.fc17
---------------------------
* Wed Mar 07 2012 Jakub Jelinek <jakub at redhat.com> - 2.22.52.0.1-8
- Fix up handling of hidden ifunc relocs on x86_64
- Add Intel TSX support

* Mon Feb 27 2012 Jeff Law <law at redhat.com> - 2.22.52.0.1-6
- Fix c++filt docs (#797752)


ghex-3.3.91-1.fc17
------------------
* Tue Mar 06 2012 Kalev Lember <kalevlember at gmail.com> - 3.3.91-1
- Update to 3.3.91
- Dropped manual gtk3-devel dependency from ghex-devel subpackage; it's
  automatically picked up by rpm pkgconfig depgen.


globus-gridftp-server-6.5-3.fc17
--------------------------------
* Mon Mar 05 2012 Mattias Ellert <mattias.ellert at fysast.uu.se> - 6.5-3
- The last update broke backward compatibility and should have bumped
  the soname - so bump it now
- Add patch from upstream to reduce the chance of backward incompatible
  changes in the future


guake-0.4.2-7.fc17
------------------
* Mon Feb 27 2012 Pierre-Yves Chibon <pingou at pingoured.fr> - 0.4.2-7
- Fix notifications for non-GNOME DE not having the right library RHBZ#710586


ibus-anthy-1.3.99.20120304-1.fc17
---------------------------------
* Sun Mar 04 2012 Takao Fujiwara <tfujiwar at redhat.com> - 1.3.99.20120304-1
- Bumped to 1.3.99.20120304


iok-1.3.13-4.fc17
-----------------
* Fri Mar 02 2012 Parag Nemade <pnemade AT redhat DOT com>- 1.3.13-4
- Resolves:rh#799568 - iok crashed while selecting 'xkb-Malayalam (enhanced Inscript with Rupee Sign)'


jboss-logmanager-1.2.2-1.fc17
-----------------------------
* Sun Mar 04 2012 Marek Goldmann <mgoldman at redhat.com> 1.2.2-1
- Upstream release 1.2.2.GA
- Cleanup in spec file
- Relocated jars to _javadir


libgexiv2-0.3.91-1.fc17
-----------------------
* Thu Feb 23 2012 Ankur Sinha <ankursinha AT fedoraproject DOT org> - 0.3.91-1
- Update to 0.3.91
- rhbz #796278
- remove patches


libtpcmisc-1.4.8-5.fc17
-----------------------
* Fri Jan 06 2012 Ankur Sinha <ankursinha AT fedoraproject DOT org> - 1.4.8-5
- spec bump for gcc 4.7 rebuild


libwps-0.2.4-2.fc17
-------------------
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.2.4-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild


mdadm-3.2.3-6.fc17
------------------
* Thu Feb 23 2012 Jes Sorensen <Jes.Sorensen at redhat.com> - 3.2.3-6
- Fix double free on buggy old kernel sysfs read
- Fix segfault if trying to write superblock to non existing device
- Resolves: bz795707 (f17) bz795747 (f16) bz795748 (f15)
- Resolves: bz795461 (f17) bz795749 (f16) bz795750 (f15)

* Thu Feb 16 2012 Jes Sorensen <Jes.Sorensen at redhat.com> - 3.2.3-5
- Fix issue with devices failing to be added to a raid using bitmaps,
  due to trying to write the bitmap with mis-aligned buffers using
  O_DIRECT 
- Resolves: bz789898 (f16) bz791189 (f15)


mingw-crt-2.0.999-0.5.trunk.20120224.fc17
-----------------------------------------
* Tue Mar 06 2012 Erik van Pienbroek <epienbro at fedoraproject.org> - 2.0.999-0.5.trunk.20120224
- Enable support for the win64 target


mingw-filesystem-95-3.fc17
--------------------------
* Tue Mar 06 2012 Kalev Lember <kalevlember at gmail.com> - 95-3
- Merge copy-n-paste duplicate %mingw32_debug_package code
- Get rid of the USE_OLD_METHOD hack in mingw-find-debuginfo.sh
- Add missing %mingw32_debug_install_post


mingw-gstreamer-0.10.35-5.fc17
------------------------------
* Fri Mar 09 2012 Kalev Lember <kalevlember at gmail.com> - 0.10.35-5
- Remove all .la files


mingw-headers-2.0.999-0.5.trunk.20120224.fc17
---------------------------------------------
* Sat Mar 03 2012 Erik van Pienbroek <epienbro at fedoraproject.org> - 2.0.999-0.5.trunk.20120224
- Bump EVR to fix upgrade path when upgrading from the testing repository


mingw-p11-kit-0.10-3.fc17
-------------------------
* Fri Mar 09 2012 Kalev Lember <kalevlember at gmail.com> - 0.10-3
- Remove .la files


nginx-1.0.13-1.fc17
-------------------
* Tue Mar 06 2012 Jamie Nguyen <jamie at tomoyolinux.co.uk> 1:1.0.13-1
- update to upstream release 1.0.13
- amend --pid-path and --log-path

* Sun Mar 04 2012 Jamie Nguyen <jamie at tomoyolinux.co.uk> 1:1.0.12-5
- change pid path in nginx.conf to match systemd service file

* Sun Mar 04 2012 Jamie Nguyen <jamie at tomoyolinux.co.uk> 1:1.0.12-3
- fix %pre scriptlet


nspr-4.9-1.fc17
---------------
* Wed Feb 29 2012 Elio Maldonado <emaldona at redhat.com> - 4.9-1
- Update to NSPR_4_9_RTM


nss-3.13.3-3.fc17
-----------------
* Fri Mar 09 2012 Elio Maldonado <emaldona at redhat.com> - 3.13.3-3
- Cleanup of the spec file
- Add references to the upstream bugs
- Fix typo in Summary for sysinit

* Thu Mar 08 2012 Elio Maldonado <emaldona at redhat.com> - 3.13.3-2
- Pick up fixes from RHEL
- Resolves: rhbz#800674 - Unable to contact LDAP Server during winsync
- Resolves: rhbz#800682 - Qpid AMQP daemon fails to load after nss update
- Resolves: rhbz#800676 - NSS workaround for freebl bug that causes openswan to drop connections

* Thu Mar 01 2012 Elio Maldonado <emaldona at redhat.com> - 3.13.3-1
- Update to NSS_3_13_3_RTM


nss-softokn-3.13.3-1.fc17
-------------------------
* Thu Mar 01 2012 Elio Maldonado <emaldona at redhat.com> - 3.13.3-1
- Update to NSS_3_13_3_RTM


nss-util-3.13.3-2.fc17
----------------------
* Fri Mar 09 2012 Elio Maldonado Batiz <emaldona at redhat.com> - 3.13.3-2
- Require nspr 4.9

* Thu Mar 01 2012 Elio Maldonado Batiz <emaldona at redhat.com> - 3.13.1-4
- Update to NSS_3_13_3_RTM


openfst-1.3.1-1.fc17
--------------------
* Mon Mar 05 2012 Jerry James <loganjerry at gmail.com> - 1.3.1-1
- New upstream version

* Tue Feb 28 2012 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.2.10-3
- Rebuilt for c++ ABI breakage


openstack-keystone-2012.1-0.10.e4.fc17
--------------------------------------
* Thu Mar 08 2012 Alan Pevec <apevec at redhat.com> 2012.1-0.10.e4
- change default catalog backend to sql rhbz#800704
- update sample-data script
- add missing keystoneclient dependency


openstack-nova-2012.1-0.7.e4.fc17
---------------------------------
* Tue Mar 06 2012 Alan Pevec <apevec at redhat.com> - 2012.1-0.7.e4
- Fixup permissions on nova config files

* Tue Mar 06 2012 Pádraig Brady <P at draigBrady.com> - 2012.1-0.6.e4
- Depend on bridge-utils
- Support fully transparent handling of the new ini config file

* Fri Mar 02 2012 Pádraig Brady <P at draigBrady.com> - 2012.1-0.5.e4
- Update to Essex milestone 4.
- explicitly select the libvirt firewall driver in default nova.conf.
- Add dependency on python-iso8601.
- Enable --force_dhcp_release.
- Switch to the new ini format config file.


perl-Imager-0.88-1.fc17
-----------------------
* Mon Mar 05 2012 Ralf Corsépius <corsepiu at fedoraproject.org> 0.88-1
- Upstream update.


perl-List-UtilsBy-0.09-1.fc17
-----------------------------
* Sun Mar 04 2012 Ralf Corsépius <corsepiu at fedoraproject.org> 0.09-1
- Upstream update.


perl-Module-CPANTS-Analyse-0.85-11.fc17
---------------------------------------
* Wed Mar 07 2012 Paul Howarth <paul at city-fan.org> - 0.85-11
- Fix line endings of cpants_lint.pl script and documentation
- Run the author tests too
- BR: perl(Perl::Critic) except when bootstrapping
- BR: perl(Test::CPAN::Meta::YAML::Version) rather than
  perl(Test::CPAN::Meta::YAML)
- Don't BR: perl(Test::Pod::Coverage) due to presence of naked subroutines
- Sort buildreqs for readability
- Don't need to remove empty directories from buildroot
- Don't use macros for commands
- Drop %defattr, redundant since rpm 4.4
- Make %files list more explicit


perl-SUPER-1.17-7.fc17
----------------------
* Tue Mar 06 2012 Paul Howarth <paul at city-fan.org> - 1.17-7
- Add provides filters that work with all supported distributions
- BR: perl(Carp) and perl(Exporter)
- Make %files list more explicit
- Drop explicit requires of perl(Exporter) since it's auto-detected by rpm
  4.9 onwards, and is bundled with perl on all older distributions
- Don't need to remove empty directories from buildroot
- Don't use macros for commands
- %defattr redundant since rpm 4.4
- Use tabs


perl-Sub-Identify-0.04-13.fc17
------------------------------
* Mon Mar 05 2012 Paul Howarth <paul at city-fan.org> - 0.04-13
- Use %{optflags}
- BR: perl(Exporter) and perl(Test::Pod)
- Make %files list more explicit
- Use DESTDIR rather than PERL_INSTALL_ROOT
- No need to remove empty directories from buildroot
- Don't use macros for commands
- Use tabs


primer3-2.3.0-1.fc17
--------------------
* Wed Feb 22 2012 Pierre-Yves Chibon <pingou at pingoured.fr> - 2.3.0-1
- Update to release 2.3.0


puppet-2.6.14-1.fc17
--------------------
* Wed Feb 22 2012 Todd Zullinger <tmz at pobox.com> - 2.6.14-1
- Update to 2.6.14, fixes CVE-2012-1053 and CVE-2012-1054

* Mon Feb 13 2012 Todd Zullinger <tmz at pobox.com> - 2.6.13-3
- Move rpmlint fixes to %prep, add a few additional fixes
- Bump minimum ruby version to 1.8.5 now that EL-4 is all but dead
- Update install locations for Fedora-17 / Ruby-1.9
- Use ruby($lib) for augeas and shadow requirements
- Only try to run 0.25.x -> 2.6.x pid file updates on EL


python-novaclient-2012.1-0.2.e4.fc17
------------------------------------
* Tue Mar 06 2012 Alan Pevec <apevec at redhat.com> 2012.1-0.2.e4
- Update to essex-4


python-quantumclient-2012.1-0.2.e4.fc17
---------------------------------------
* Thu Mar 01 2012 Robert Kukura <rkukura at redhat.com> - 2012.1-0.2.e4
- Update to essex milestone 4


raptor2-2.0.6-1.fc17
--------------------
* Mon Mar 05 2012 Rex Dieter <rdieter at fedoraproject.org> 2.0.6-1
- 2.0.6

* Sat Jan 14 2012 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 2.0.4-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild


redland-1.0.15-1.fc17
---------------------
* Mon Mar 05 2012 Rex Dieter <rdieter at fedoraproject.org> 1.0.15-1
- 1.0.15


rubygem-actionpack-3.0.11-2.fc17
--------------------------------
* Tue Mar 06 2012 Bohuslav Kabrda <bkabrda at redhat.com> - 1:3.0.11-2
- Fix for CVE-2012-1098.
- Fix for CVE-2012-1099.


rubygem-activesupport-3.0.11-3.fc17
-----------------------------------
* Mon Mar 05 2012 Bohuslav Kabrda <bkabrda at redhat.com> - 1:3.0.11-3
- Patch for CVE-2012-1098


rubygem-crack-0.3.1-2.fc17
--------------------------
* Wed Mar 07 2012 Bohuslav Kabrda <bkabrda at redhat.com> - 1:0.3.1-2
- Update to 0.3.1

* Sun Feb 05 2012 <stahnma at fedoraproject.org> - 0.1.8-5
- Revert back to 0.1.8 as HTTParty can't use crack > 0.1.8


rubygem-httparty-0.8.1-1.fc17
-----------------------------
* Wed Mar 07 2012 Bohuslav Kabrda <bkabrda at redhat.com> - 0.8.1-1
- Rebuilt for Ruby 1.9.3
- Update to version 0.8.1


rubygem-scruffy-0.3.0-1.beta1.fc17
----------------------------------
* Mon Feb 13 2012 Mo Morsi <mmorsi at redhat.com> - 0.3.0-1.beta1
- updated to latest upstream release for various fixes
- updated to ruby 1.9


soprano-2.7.5-1.fc17
--------------------
* Tue Mar 06 2012 Rex Dieter <rdieter at fedoraproject.org> 2.7.5-1
- 2.7.5
- include our own 'installdox' script (doxygen-1.8+ no longer provides it)


telepathy-qt4-0.9.0-3.fc17
--------------------------
* Tue Mar 06 2012 Rex Dieter <rdieter at fedoraproject.org> 0.9.0-3
- drop telepathy-farsight support (awaiting upstream -farstream love)


tzdata-2012b-1.fc17
-------------------
* Tue Mar 06 2012 Petr Machata <pmachata at redhat.com> - 2012b-1
- Rebase to 2012b; changes vs. 2011n-5:
  - Changes to zones for Antarctica stations
  - Armenia abolished DST in 2012 and forward
  - Cuba enters DST on 31st March
  - Falkland Islands will stay on permanent Summer Time
  - New zone for Creston Valley, Canada, which differs from Dawson
    Creek in past stamps.  Changes to historical stamps in Canada.
  - Last year, Tokelau skipped over the date line together with Samoa


vdr-1.7.25-1.fc17
-----------------
* Tue Mar 06 2012 Ville Skyttä <ville.skytta at iki.fi> - 1.7.25-1
- Update to 1.7.25; RCU functionality split into -rcu plugin subpackage.


vdr-epgsearch-1.0.0-10.fc17
---------------------------
* Tue Mar 06 2012 Ville Skyttä <ville.skytta at iki.fi> - 1.0.0-10
- Apply upstream patch for VDR 1.7.25.

* Tue Feb 28 2012 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.0.0-9
- Rebuilt for c++ ABI breakage


vdr-femon-1.7.13-3.fc17
-----------------------
* Tue Mar 06 2012 Ville Skyttä <ville.skytta at iki.fi> - 1.7.13-3
- Rebuild.


vdr-osdteletext-0.9.1-7.fc17
----------------------------
* Tue Mar 06 2012 Ville Skyttä <ville.skytta at iki.fi> - 0.9.1-7
- Apply Udo Richter's patch taking advantage of new VDR 1.7.25 features.


vdr-remote-0.4.0-17.fc17
------------------------
* Tue Mar 06 2012 Ville Skyttä <ville.skytta at iki.fi> - 0.4.0-17
- Rebuild.


vdr-skinsoppalusikka-1.7.5-5.fc17
---------------------------------
* Tue Mar 06 2012 Ville Skyttä <ville.skytta at iki.fi> - 1.7.5-5
- Rebuild.


vdr-streamdev-0.5.1-10.fc17
---------------------------
* Tue Mar 06 2012 Ville Skyttä <ville.skytta at iki.fi> - 0.5.1-10
- Apply upstream VDR 1.7.25+ patches.


vdr-sudoku-0.3.5-9.fc17
-----------------------
* Tue Mar 06 2012 Ville Skyttä <ville.skytta at iki.fi> - 0.3.5-9
- Rebuild.


vdr-text2skin-1.3.2-6.fc17
--------------------------
* Tue Mar 06 2012 Ville Skyttä <ville.skytta at iki.fi> - 1.3.2-6
- Rebuild.


vdr-ttxtsubs-0.2.4-6.fc17
-------------------------
* Tue Mar 06 2012 Ville Skyttä <ville.skytta at iki.fi> - 0.2.4-6
- Rebuild.


vdr-tvonscreen-1.0.141-15.fc17
------------------------------
* Tue Mar 06 2012 Ville Skyttä <ville.skytta at iki.fi> - 1.0.141-15
- Rebuild.


vdr-wapd-0.9-16.patch1.fc17
---------------------------
* Tue Mar 06 2012 Ville Skyttä <ville.skytta at iki.fi> - 0.9-16.patch1
- Rebuild.


vips-7.26.7-1.fc17
------------------
* Mon Jan 16 2012 Adam Goode <adam at spicenitz.org> - 7.26.7-1
- New upstream release
   * Minor fixes, mostly with reading and writing

* Sat Jan 14 2012 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 7.26.3-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild



Summary:
Added Packages: 219
Removed Packages: 0
Upgraded Packages: 58


More information about the secondary mailing list