Problems with DNS logging {SOLVED]

Daniel J Walsh dwalsh at redhat.com
Thu Jun 12 13:49:09 UTC 2008


Dan Thurman wrote:
> On Tuesday 10 June 2008 08:00:25 am Daniel B. Thurman wrote:
>> I discovered that my logging somewhat failed:
>> 1) I tried to use the link provided to submit a buzilla and
>>     apparently it brought up bluefish and within asks for my
>>     account name and password, and I tried to save this file
>>     but in doing so it failed to backup the file, so I clicked "continue"
>>     and it froze up.  What am I doing wrong?
>> 2) The specific selinux error is as follows:
>> [snipped!]
> 
> I solved (2) above.  Apparently restorecon incorrectly
> set the named directory to the wrong context (named_conf_t)
> so I had to manually set it to named_log_t.
> 
> As for (1) above, I would still like to know how to get
> the bugzilla part working, but it is not a high priority
> for me at this time.
> 
> Thanks-
> Dan
> 
> 
> 
> --
> fedora-selinux-list mailing list
> fedora-selinux-list at redhat.com
> https://www.redhat.com/mailman/listinfo/fedora-selinux-list
What directory is named trying to write to?

If you are trying to have named update zone files, do you have

named_write_master_zones boolean turned on?

setsebool -P named_write_master_zones=1




More information about the selinux mailing list