RawHide-yum problem

Mariusz Smykuła marian at gg3d.com
Sat Aug 16 21:27:26 UTC 2003

I have rawhide-release-20030816-1 and when I make:
#yum install gnome-applets
#yum install gnome-system-monitor
I receive messages:

Gathering header information file(s) from server(s)
Server: Red Hat Linux Rawhide os
Finding updated packages
Downloading needed headers
Resolving dependencies
.package gnome-applets needs libgtop-2.0.so.1 (not provided)
package gnome-applets needs libgtop_common-2.0.so.1 (not provided)
package gnome-applets needs libgtop_sysdeps-2.0.so.1 (not provided)

I have ligtop installed:
#rpm -q libgtop

#rpm -q libgtop2

and I have message:

# rpm -iv gnome-applets-2.2.2-3.i386.rpm
błąd: Niespełnione zależności:
        libgtop-2.0.so.1 jest wymagany przez gnome-applets-2.2.2-3
        libgtop_common-2.0.so.1 jest wymagany przez
        libgtop_sysdeps-2.0.so.1 jest wymagany przez

What I can do?

In this moment I make rpm -iv --nodeps gnome-applets-2.2.2-3.i386.rpm
    Mariusz 'marian' Smykuła
jid/email: marian at t-system.com.pl

More information about the test mailing list