CUPS - GS - question/problem

Tim Waugh twaugh at
Fri Dec 5 12:49:46 UTC 2003

On Thu, Dec 04, 2003 at 12:07:43PM -0700, reg at wrote:

> > > So the question.
> > > Is it possible to configure CUPS to use a specific version of gs???
> > > and yes, there are reasons for my having two versions on the system.
> > 
> > Why not start with explaining why it is that you need two versions?
> > 
> Im smart enough to change MY environment so it CUPS doesnt see the 
> wrong gs, the question was is CUPS smart enough to be told where to
> look.
> As to why, one version is experimental, and may or may not work, and
> it surely doesnt have the CUPS drivers in it.

If you're doing development and know what you're doing, great.  Start
cupsd with the PATH you want and you're set.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : 

More information about the test mailing list