new nvidia driver 53.28 fails

Philip Wyett philip at
Tue Dec 23 05:44:10 UTC 2003

On Tue, 2003-12-23 at 02:31, Michal Zeravik wrote:
> Hi to all,
> I've tried to install %subj% on FC1 but X server fails on same config
> either with CC=gcc32 (for old-good 44.96).
> Do you have any expoerience how to successfuly install 53.28?
> michalz

Before installing the nvidia drivers 4496 or the latest 5328 you _must_ 
first remove XFree86-Mesa-libGL to avoid conflicts. After this 'export
CC=gcc32' then do the nvidia install as normal and all should be fine.


Philip Wyett


Email: philip at
Public key:

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : 

More information about the test mailing list