up2date says 'The package <package_name> is not signedwith GPG Signature'

William Hooper whooperhsd3 at earthlink.net
Fri Oct 3 22:44:32 UTC 2003

Elton Woo said:
> On October 2, 2003 10:40 pm, Gerry Tool <Gerry Tool
> <gstool at earthlink.net>>
> wrote:
>> You'll need to have the rawhide key installed - to do this, do
>> 'up2date -u fedora-release'
>> after subscribing to the updates channel, and
>> then
>> 'rpm --import /usr/share/doc/fedora-release-0.94/RPM-GPG-KEY-rawhide'.
> ... what if you'r just installing updates from RHN? I disabled via
> up2date-config.

The severn2-updates RHN channel *is* rawhide.  This means you need the
rawhide GPG key to fix the warning.  Disabling GPG checking just means any
RPM will be installed regardless of GPG signatures.

William Hooper

More information about the test mailing list