up2date errors on latest up2date

Will Backman whb at ceimaine.org
Tue Oct 28 14:15:11 UTC 2003


Ran up2date up2date --nosig.

Still getting the following after up2date -fu --nosig:
w3c-libwww-5.4.0-7.i386.rpm ########################## Done.
Traceback (most recent call last):
  File "/usr/sbin/up2date", line 1187, in ?
    sys.exit(main() or 0)
  File "/usr/sbin/up2date", line 765, in main
    fullUpdate, dryRun=options.dry_run))
  File "/usr/sbin/up2date", line 1050, in batchRun
    batch.run()
  File "up2dateBatch.py", line 82, in run
  File "up2dateBatch.py", line 153, in __installPackages
  File "up2date.py", line 604, in installPackages
  File "up2date.py", line 173, in getRealHeader
rpm.error: public key not trusted






More information about the test mailing list