can't install on asus a7n8x

Robert L Cochran cochranb at
Sun Sep 28 17:36:25 UTC 2003

Are you sure you applied ALL the motherboard drivers for that board, 
especially BIOS updates?

What kernel messages are you getting exactly?


Per Bothner wrote:

> I rather optimistically bought an Asus a7n8x Deluxe
> motherboard (with the Nvidia nForce2 chipset), along with
> an Athlon XP 2600+, and tried to install Severn2.  Multiple
> times.  Each time it got partway into installing packages and
> then a kernel panic or freeze.
> I had hoped it would work, since I read (mis-read?) that
> the a7n8x runs on RH 9 without patches.  But that doesn't
> seem to be the case either - each time I try to do a
> gcc boostrap (on a different partition than the one I
> tried to install Severn2 on), gcc fails in a different way.
> My guess is some disk-related problem, such as DMA.
> (I have moved a jumper to disable SATA, so the kernel would
> not timeout for the non-existent drives.)  Any suggestions?
> [This is a re-port.  The previous posting has spent almost
> to 24 hours awaiting "moderator approval", so I decided I
> needed to subscribe.]

Bob Cochran
Greenbelt, Maryland, USA

More information about the test mailing list