up2date and yum package exclusion problems

Karen Spearel kas11 at tampabay.rr.com
Wed Feb 25 22:53:32 UTC 2004


Am I am the only one wondering why up2date complains about dependency 
problems with packages ***not*** shown in the GUI's list of "Available 
Package Updates" and thus cannot be removed from said list?  In this 
case it is rusers-server causing the immediate problem.  And just so I 
don't seem biased, yum seems to trip over the same problem.  Using 
exclude=rusers-server or exclude=rusers-server* in yum.conf here doesn't 
help so I am assuming that there is a problem with the header that 
neither up2date nor yum can handle gracefully.  It sure would be nice if 
they did something sensible in this case. How come exclude didn't work? 
  If this is operator error, someone please put me out of my misery. 
This isn't the first time this has happened lately.

Karen





More information about the test mailing list