FC3 t1?

Jim Cornette fct-cornette at sbcglobal.net
Wed Jul 14 02:16:13 UTC 2004

Gerry Tool wrote:
> Jim Cornette wrote:
>> I tried the installer on two different OS versions on
>> my desktop. They both seemed to die at selinux areas.
>> A bug report is submitted.
>> http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=127796
>> Is the bug that I submitted. What type of results have
>> people had with clean installs?
>> Jim
> My clean install of FC3T1 went without a hitch.  I used an old ext3 
> partition that had contained MDK 10.0, reformatting it.  Had GRUB 
> install the boot record on that partition and then copied the grub.conf 
> entry to another grub.conf in FC2 which uses the MBR.  First boot hung 
> on "Mounting USB File System" which repeated once and then has worked 
> flawlessly since I mucked with unplugging USB storage media, adding 
> fstab entries, etc.  I could not duplicate the hang after that.
> Everything I've tried has worked as expected.
> Gerry Tool

Do you suppose the usb lockup might be selinux related? Not a bad count 
for one minor issue. Can you leave the usb devices plugged in for each 
boot now? Or must they be unplugged until the booting of the machine is 

For me, with the upgrades that I am trying. I opted to try with 
selinux=0 to install on my clean install of FC2. The upgrade is 
proceeding normally with selinux disabled. I'll have an upgrade.log to 
add to the bug that I submitted regarding anaconda dumping. I hope the 
upgrade installation can be fixed for or before test2 is ready.


More information about the test mailing list