new dependencies

Bob Chiodini chiodr at
Wed Jul 28 13:59:22 UTC 2004

On Wed, 2004-07-28 at 08:51, Doug Maurer wrote:
> well tried to up2date my fresh system again, now I'm getting a new
> dependency errors.
> Testing package set / solving RPM inter-dependencies...
> There was a package dependency problem. The message was:
> Unresolvable chain of dependencies:
> grip  3.2.0-1                            requires
> php  4.3.8-3                             requires
> vorbis-tools  1.0.1-3                    requires
> xine-ui  0.99.2cvs-040711                requires
> I've not been able to update this computer since I reinstalled fc3t1

Same here.  --exclude=curl* if your using yum.  Don't select curl or
curl-devel if you're using up2date.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : 

More information about the test mailing list