Local Network Installation via HTTP or FTP Fails

Adam Scarcella adamo97 at comcast.net
Mon Mar 15 02:05:55 UTC 2004

I have been desperately trying to perform a "clean-install" of FC2 since
it's release.

I downloaded FC2-test1 using the torrent file FC2-test1-binary-i386.torrent

MD5SUM's were correct and the images burned without a problem, but for some
strange reason, my IBM ThinkPad A30 will not boot properly from the burned
ISO images. I even burned "boot.iso" alone and it failed exactly the same
way, "installation unexpectedly quit"

So instead I downloaded the entire /development directory from:


And now I'm trying to install "rawhide" using a local server. Once again I
burned "boot.iso" from the downloaded /development directory and began the
installation as usual.

I've now tried HTTP and FTP without success. It just dies at the "retrieving
base/stage2.img" screen. I realize that "stage2.img" is roughly 66MB but I'm
on a local network so it should've only taken a few minutes. I let it go all
night and it was still on the same screen in the morning. It dies the same
way with both HTTP or FTP. I'm frustrated and confused.

I've successfully installed FC1 using HTTP, FTP, and NFS on prior occasions.
I don't understand why I can't seem to get it to work now for FC2.

I have an NFS server on my local network that I've used to install FC1 and
it has always worked in the past. However, since NFS requires an ISO image,
NFS is not an option for a rawhide installation of RPMs.

I have always used either HTTP of FTP on my local network to install
"rawhide" development packages in the past. Is there something that I'm


Adam =)

More information about the test mailing list