Andrew W. Donoho awd at DDG.com
Mon Nov 1 17:26:19 UTC 2004

On Nov 1, 2004, at 10:41, Elliot Lee wrote:

> On Mon, 1 Nov 2004, Andrew W. Donoho wrote:
>> On Oct 31, 2004, at 11:17, Andrew W. Donoho wrote:
>>> On Oct 30, 2004, at 23:51, Andrew W. Donoho wrote:
>>>> 	I tried to upgrade an FC2 SMP i686 system on an LVM managed disk.
>>>> The system did not update grub properly. When I hand edited grub, 
>>>> the
>>>> system then panicked. I'll report more later after I've had time to
>>>> dig in deeper.
>>> Folks,
>>> 	I tried re-updating the system. I got the same error:
>>> After NASH loads:
>>> mount: error 6 mounting ext3
>>> mount: error 2 mounting none
>>> switchroot: mount failed: 22
>>> umount /initrd/dev failed 2
>>> Kernel panic - not syncing: Attempted to kill init!
>>> 	I'll keep the system this way for awhile waiting for someone's
>>> response to these messages. Otherwise I'll scrub the drive and 
>>> restart
>>> from scratch. Bear in mind that this system was running fine under
>>> FC2.
>> Folks,
>> 	Does anybody want to know what went wrong upgrading my system from 
>> FC2
>> -> FC3rc5? I don't know where to start sleuthing to tell you what went
>> wrong. The system boots fine with the FC3rc5 Rescue disk. Therefore, I
>> can go traipsing through the file system. So a response from someone,
>> perhaps FC3rc5 test requester, Mr. Lee, would be appreciated. Or was
>> this community testing request hoo-ha just a waste of all of our time?
> We'd need more information on the problem, and some sort of diagnosis,
> before a fix would be possible. We also need a report in bugzilla with
> these details.
> If it's not in bugzilla, it's not a bug, :)

OK, the above is repeated in Bugzilla #: 137807. I would be happy to 
get any log/config file you need off of the system. If the rescue CD 
supports SSH, you could even log into the machine as it has its own 
public IP address.


Andrew W. Donoho
awd at DDG.com, PGP Key ID: 0x81D0F250
+1 (512) 453-6652 (o), +1 (512) 750-7596 (m)

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 172 bytes
Desc: not available
Url : http://lists.fedoraproject.org/pipermail/test/attachments/20041101/b5d89a66/attachment.bin 

More information about the test mailing list